Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Is it me or are there a ton of pop up ads on the forum now ? I can't  navigate through a page without having an ad pop up or clicking on an ad because it pops up on the page as i was about to click on a topic ???? 
 

Share this post


Link to post
Share on other sites


@Frank Angerano is that on mobile or desktop? We mostly use google ads here which automatically serve ads.  Also, is it a popup or when transitioning to a new page?

Share this post


Link to post
Share on other sites

Sounds like you  got  hit  by one of the  exploits  that  compromise  your  browsing .. 

I  highly recommend Malwarebytes to  remove the ad installer and any other malware.

The download is a free trial  of the full version of MB.. When   the trial  expires you  have the  choice of  paying for the full  version or  drop down  to the  free version.  The free version does everything the  full  one does  except  it does not offer  full time  real  time  protection.. You  must manually run  it if you suspect some  nasty  has snuck in. I  have  used the free version  for years. It automatically  checks for updates when you  manually run  it.

you can download it here:   https://www.malwarebytes.com/mwb-download/

  • Like 1

Share this post


Link to post
Share on other sites

@davefrombc might be, because we don't run any popup ads here.... but if google ads decides to run something, we'd like to know.  I'm on a desktop right now and haven't seen any popups. I'm going to test on mobile a bit later 🤔

Share this post


Link to post
Share on other sites

@Frank Angerano Those are what they call "anchor ads" on mobile only, not a popup.  They are only supposed to show to non-logged in users. I'll check into it.

Share this post


Link to post
Share on other sites

I mainly access the website from a desktop, not mobile, I have not seen any ads like that. I do use Malwarebytes, the free version. They do make a mobile app.

Mike

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      QUADCRAZY has been around over 10 years now and there a lot of members that have come and gone. We had a PM message going so I decided to start a topic. If I miss anyone, please post. Anyone can post, even if you are not an old member, but please keep to the theme of updating us on what you are doing now, what's new, where you are hanging these days, etc.
      Some of the old timers: @SunLrider @CK1999_400ex @trailblazer_02 @hangingon @pete59edsel @fox300exchic @powermaddd400ex @Raptor8 @GREENIE @NEWACRIDER @atvredefined @lawny @jigolbeep @cheriah @Mudflap64 @pony @Lildaisygrl18 @Tagels @mikeexplorer @Lildaisygrl18 @Jonny450R @yokochrist @DeadAim @Bimmerdog @CRAZYKIWI @KnightHawk @Senator @mellowyellow @DJLime @Desert-Hawk @davefrombc @jeeptuff @kidatvs @kfx450r @hvy_chevy_one @Roody  @rappy97 @Gunny @ALLYRATT @PolarisRich  @Tim-ANC @jerod400ex @MIKEL5469 @swampcat07 @DirtDemon @quadmaniac @WillyPoP @marioweldinginc @BioWare @Sc0tt @wylde1 @nueymansiyami @oxidized_black @mywifeknowseverythin @BuckBilly @Ajmboy @Stoopidbot1 @DrtyGrlKristin @outlander560 @01 RAPPY 660 @joet82 @wheeler0801 @Sparrows @quadnut20
      Sorry if I missed anyone. Looking forward to hearing how everyone is doing. 😎
    • By Mudrecon
      If you're using a click n go 2 plow system how do you like them? Just installed one on a 500 King Quad along with a set of Commander XTR tracks and I'm lovin it
       
       

    • By BAMFUPINYA
      Any current Northern AZ folks out there on this forum? Im up in Flagstaff. Any organized rides anyone knows of?
    • By Tim Orr
      Installed new battery was told that’s what was wrong when hit start button I hear 1 click then nothing?  Can the battery just not have enough amps to crank the starter the first time ? I trickle charged it overnight thought it was enough!
    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...