Quantcast
Jump to content

2005 Arctic Cat 250 2x4 Gas leak


BosoxBruce

Recommended Posts

Recently I noticed gas leaking from under the gas tank on my 2005 250 2x4. As I looked closer it appears to be leaking from the shut off valve under the tank. It's the valve with the handle that can be turned to open, close or reserve. Can this part be replaced? Thank you.

Edited by Admin
Added ATV information to title
Link to comment
Share on other sites

  • Admin changed the title to 2005 Arctic Cat 250 2x4 Gas leak

I  can't tell  you  how they're  locked , but if it  might  be with thread locker , like  Loctite , you  could try  heating them  up  good and  hot  with a soldering iron.  Empty the  tank , leave the  cap  off  and  no  open  flames  to  heat  the  nuts  with..  Heat  on them  will kill  any  locking compound if present  and will likely  help to  loosen the nuts if they  are mechanically  locked with a star  washer or  other means.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Its-always-something
      Have a 1998 AC 300 2x4, Just installed a new carburetor. Engine starts easy but the choke RPMs are very hi and take along time (5-10 mins when cold out). After engine has warmed up choke releases and it idles and runs fine., It does no have an electric choke. The choke lever is never used and it seems like an auto choke? Long story short, how can I lower the choke rpm levels?
       
      Also, carb came with a spare145 jet, not 100% sure what is installed. Could this impact choke RPMs?
       
       
      Any help and information greatly appreciated.
    • By kiriyaaoi
      Hello everyone, I just picked up an 02 LT-F250F the other day and have been in the process of tearing it down to fix some stuff- one of which was the cylinder base gasket leaking like a sieve. Well, I know why that is now, and I also discovered that someone had been in there before. I didn't take pictures, but it looks like it was probably run low on oil at some point, the cam journals and the "bearings" (for lack of a better term) in the head and the valve cover are totally wiped out, very deep grooves.  From what I know it's very difficult to repair aluminum in this way, so I'm trying to figure out where to go next.
       
      1. Have someone grind down the head and valve cover and fit actual bearings in since the aluminum is screwed, and have the cam ground down to match.  I have no idea what this would cost.
      2. Buy a replacement head+cam+valve cover.
       
      #1 I was hoping someone might have some advice on, but #2 seems like it'll (probably) be the more cost effective option.  However I'm running into some difficulty, it seems like the 2001 and 2002 models specifically use a different head part number,  11100-19B10, instead of  11100-19B01 like for all earlier models.  What exactly is the difference between them? There are obviously far more of the earlier heads because it ran for over 10 years.  Are they actually interchangeable? I've also noticed there are heads from the LT250EF that has 4 valve heads but also otherwise look identical.  Would those work as well possibly?  I'd like to not have to drop $500 on machine work or new heads on a $1300 quad that I'm already putting a bunch of new parts on.  Oh, and it has a new piston and the cylinder itself looks pretty good too, as I said someone was in here before me.
       
      Any help or advice would be greatly appreciated. I'll post pics of the carnage tomorrow.
         
       
    • By kantrud97
      Hello i have a 2005 Bombardier Outlander max xt 400, i recently split the case to fix a oil leak. while in there i took out the oil pump and i cant find the torque specs for the oil pump to go back in, i tend to over tighten everything so im trying to go be the torque specs so i dont break anything.
       
      Thank you in advance
    • By Clydaho
      2022 Sector 550, 414 miles on it and the gas gauge reads empty.  I topped off the gas and it didn't change.
      There is no fuse that I could find.  No access at the gauge cluster.
      Wiring on the top of the tank looks good, properly connected.
      Could the sending unit in the tank be stuck or broken?
      Has anybody removed the tank lid?  Any tricks?  
      Any other ideas?
      Thanks for any help,
      Clyde
    • By p5200
      Hello, what is the best method for installing bearings into their race? I've set one in place and tapped it down until it was metal on metal. Is that sufficient? Surely it's not supposed to go into the race until flush? Also. does the coil spring on the seal go into carrier bearing housing not facing out? Thanks! 🙂 Seal goes in until flush correct?
×
×
  • Create New...