Quantcast
Jump to content


Yamaha Big Bear 350 Reverse not Working


YamahaBB350

Recommended Posts

On mine I had to loosen up the foot pedal adjustment, I guess it needed to move more.

I adjusted my rear brakes and that's what caused the problem, after loosening them up 

it worked again, Also had to be in 1st in order to go into reverse. Seemed to be a problem

an each Yamaha I have owned. Just got rid of one and same issues. 

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By John Sinclair
      I WANTED TO UPGRADE THE CARBURATOR ON MY 1992 BIG BEAR 350, SO I ORDERED A NEW CARB FROM EBAY.  ACCORDING TO THE WRITE-UP IT WAS A GOOD FIT FOR BIG BEARS FROM 1988 TO 1996.  WHEN I REMOVED MY ORIGINAL CARB I NOTICED THAT IT WAS DIFFERENT FROM THE NEW CARB MY CARB HAD TWO THROTTLE  CABLES THE NEW CARB ONLY HAD ONE CABLE.  HOW CAN I MAKE THIS CARB WORK ON MY TWO CABLE THROTTLE?  
    • By McG75
      1996 4x4 Timberwolf rearend width. Can someone with some knowledge of these machines answer this question for me please. Are all 4x4 timberwolves this narrow in the rearend? These tires are so close the right one actually rubs the muffler.  Thinking about seeing if there are any spacers out there for it. I need at least an inch more clearance. 
      .
       
       
    • By ResQ91
      Hi Guys!

      New member and could really use your advice. I would have to believe this has been an issue for others but a search here came up with nothing......? (Probably me not doing search correctly)
       
      I have an 87 Big Bear 350 YFM350FWT
      The OEM Mikuni BTM carb is shot and would rather replace than rebuild.
      It is no longer made and I have had good luck with NICHE carbs so I ordered a #K-CRB-0006 This was what they said was replacement when ordered. This Carb only uses 1 Throttle cable. The Slide is linked so it uses one. (OEM had 2nd cable coming through top to move slide)
       
      Problem is when I ordered a replacement Cable from NICHE (#C-CBL-0061) the Cable wire is a little short, not allowing Throttle to return all the way down to Idle position. I called NICHE and they are at a loss. Haven't gotten back to me after 2+ weeks.
       
      What would you recommend other than a carb rebuild?
      Can I just use 1 of the OEM cables (It is the right length) and snip/disconnect the other that went to top of Carb for Slide?
      Or ??
       
      Thanks in advance for any advice you have!!
       
      Dave
    • By Gwbarm
      I have been exploring all the options available, so many, its hard to choose. I have kind of narrowed it down to the Honda Pilot, Subaru Outback, and Kind of looking at the Outlander, although its a little small,  the new one is nice looking. Just wondering if anyone has any recommendations or gripes with any of these rides. I have driven Jeeps for the past 25  years and they have been great, but their price point has gotten to high. Expieriences good or bad would be helpful. Thanks!
    • By DrtyGrlKristin
      Just thought I'd start a new thread for newbies to the site!
      If you're new here, tell us who you are, where you're from and what you ride!!!
      Lets get to know each other a little better shall we?
      I'm not new to the site, obviously, but...
      I'm Kristin from Denver!!! I ride a 2008 Yamaha Rhino. She's my muddy baby!!!!!! Several aftermarket parts on her. She's good to me! We try and ride every weekend. This weekend we're off to MOAB! :woot:
×
×
  • Create New...