Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

YamahaBB350

Yamaha Big Bear 350 Reverse not Working

Recommended Posts

I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 

Edited by YamahaBB350
Mistake

Share this post


Link to post
Share on other sites


Does the shifter feel wrong ? Is it shifting into reverse but not moving ? Have you checked the fluids in the gear case ?

lastly try getting all four wheels off the ground and see if the bike goes into reverse.  

Share this post


Link to post
Share on other sites

Wow great point @Ajmboy i remember this topic! Could very well be just that ! 

I think it was the brake cable  adjustment or the linkage.  One or the other, we had another member that made adjustments and was no longer to get in reverse and he put it back where it was and it was fine. Maybe @Arizona

  • Like 1

Share this post


Link to post
Share on other sites


It shifts from low to high while not running but when I try to go to reverse it just is stiff like the cable doesn’t move. Should I lower the idle bar and see if that does it? 

Share this post


Link to post
Share on other sites

On mine I had to loosen up the foot pedal adjustment, I guess it needed to move more.

I adjusted my rear brakes and that's what caused the problem, after loosening them up 

it worked again, Also had to be in 1st in order to go into reverse. Seemed to be a problem

an each Yamaha I have owned. Just got rid of one and same issues. 

  • Like 2

Share this post


Link to post
Share on other sites


Don’t think I can help on this one. Mine was a 03 and automatic. However on that one you had to depress the foot brake to shift to reverse. There was a locking pin on the foot brake linkage. I deleted that to bypass the brake/reverse thing.   

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Bruce Sawyer
      1987 YFM350FWTB 350 4x4 Big Bear when going uphill will sometimes act like the clutch realeases then re-engauge all at once.
      Seems to maybe be little more often if the engine is at about 1/2 throttle instead of at lower rpms.
      I have the Factory Service manual and checked the external clutch adjustment screw as ok and the H/L/reverse shifter lever linkage as adjusted correctly. It appears to be maybe a internal (inside the case) clutch issue or ??
      This is the type Big Bear that has the manual shift lever on the left front fender and has the manual foot shifter lever with 5 speeds forward.
      Can someone tell me how the primary and secondary clutch operates? 
      I assume one is mechanical and one is centrifugal. (what I'm asking is one clutch for the higher rpms and one for the lower rpms or ???. (the clutch appears to only momentarily release at the higher rpms is why I ask. The cycle has about 3000 miles of low speed through the brush hunting and has been well maintained, oil changed, etc and no deep water or mud useage.
      Anyone been into a similar issue with the big Bear ATV????
    • By dee004
      Hey all. Anyone have any ideas of fabricating an air snorkel for a 2005 TRX500FM and all venting extensions required as well? Thanks in advance Don
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Colin Davis
      Does anybody know where I can buy a complete wiring harness for a Yamaha bear tracker. If not could someone send me a picture of the the colors of the wires coming out of the cdi plug and voltage rectifier. So I can get an idea of how I need to wire it. Also where can I find a wiring diagram for them?
  • Similar Tagged Content

    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...