Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

akira gatewood sr.

2007 Honda TRX 450ER Oil From Air Box

Recommended Posts

Just bought 07 450ER and took it out for a ride(20 min) came back in and saw oil on swing arm. Upon further inspection found it was coming from air box. Wondering if it could be to much oil ( draining and refilling both tomorrow) , or possibly something worse. Guy isn't answering any questions now smh.. thanks ahead of time

  • Sad 1

Share this post


Link to post
Share on other sites


Could be just an over fill of oil.  Drain and refill with fresh oil and make sure its at the proper level.   Start with that.   

Share this post


Link to post
Share on other sites
15 hours ago, akira gatewood sr. said:

Just bought 07 450ER and took it out for a ride(20 min) came back in and saw oil on swing arm. Upon further inspection found it was coming from air box. Wondering if it could be to much oil ( draining and refilling both tomorrow) , or possibly something worse. Guy isn't answering any questions now smh.. thanks ahead of time

it be like that sometimes... ppl will sell you something with a problem that they said wasnt there and then when you try to get some background on it the ghost u.. have had that happen before.

Share this post


Link to post
Share on other sites

It's either over full or excessive blow by. My money is on blow by and just needs rings. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Kawiherder
      It starts and runs Ok but after a while the temp gage lights up and the fan fails to start.  Any suggestions on where to start looking would be helpful.  Thanks
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By ray desocio
      I posted earlier looking for a wiring diagram, but maybe someone can help me with the problem if they’ve had it before. 
       
      The quad Will start and idle ok, when I open the throttle it will rev all the way up until WOT and then it dies back down to idle, and if I keep the throttle wide open it will rev back up. It will do this over and over and over. 
       
      I replaced the carb, (twice), Rectifier, battery, and spark plug.  The Stator ohmed out to the proper specs from dinli.  The other issue i can see is I’m not getting 12v on the choke circuit. The lights don’t work either. 
       
      possible bad key switch? Maybe the new rectifier is bad? All the contacts on the key switch also ohm out properly    
      comprsssion is up to 125 psi and spark is there. 
       
      Reed valves look great.....
       
      im at a loss. Any trouble shooting advice would be appreciated. 
    • By Johnnyhorsepower
      I finally found an awsome app for your phone that shows you on a map all the trails near your location. You can read or add reviews, look at picts...etc
      Its called: atv escape

      John
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...