Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Guys this whole project is a learning experience. I have no doubt that powder coating would be the best option. But we have had alot of problems and have had to purchase alot of new and used parts for this thing. ie swing arm, caliper, brake pads, $200 in nuts and bolts, steering stem, heel quards, we have to still have to get the motor machined to get the stuck head bolts out, and we are rebuilding the top end. As for accessories, yes i bought new nerfs and a bumper- luckily i got them on sale from albaactionsports.com. Regular prices nerfs were $130 bucks, and i got them for $50. The bumper reg priced was $80 and i got it for $29. So i have only spent $90 on accessories. I would still have to come up with another $400 bucks to powder coat and we cant do that this year. maybe next.

We also arent just spray paintin the frame as is or ne thing- we have spent alot of time prepping and cleaning and removing rust-its been primered and sanded and it will get painted today and a coat of clear coat will be put on top. It wasnt done half assed but i know its not going to last half as long as powder coat-trust me i have weighed that option BUT It will get me through the season- and when i have more money to spend next year maybe ill powder coat. :yes::rolleyes: just cant wait to ride the thing :cute:

Did yall know that this quad was going to need this much work when yall bought it? Thats ok if yall did and wanted a fixerupper. I could have gotten you a sweet deal on a Raptor 350 and wouldn't have to put a dime in it. One of the guys that we ride with bought it for his wife two yrs ago and tricked it out with all of the GYT-R accessories....his wife rode just a few trail rides with all of us and hasn't gotten back on it....the last price he quoted me was around $2800 with everything on it....the only reason I haven't gotten it is because I have no where to store another quad.

Share this post


Link to post
Share on other sites


Did yall know that this quad was going to need this much work when yall bought it? Thats ok if yall did and wanted a fixerupper. I could have gotten you a sweet deal on a Raptor 350 and wouldn't have to put a dime in it. One of the guys that we ride with bought it for his wife two yrs ago and tricked it out with all of the GYT-R accessories....his wife rode just a few trail rides with all of us and hasn't gotten back on it....the last price he quoted me was around $2800 with everything on it....the only reason I haven't gotten it is because I have no where to store another quad.

Well to answer your question we knew when we bought me a used quad we were gonna tear it down and go through everything, no matter what quad i got. When we bought this one we knew we were gonna tear it down and paint the frame and replace some stuff, but we didnt know that the swing arm was cracked or that certain things were broken, or stuck, so it has turned into more of a project thn we had hoped, but yes i knew i was gonna get a "fixer upper" . This one just turned out to be a lil more work then expected. :yes:

Share this post


Link to post
Share on other sites
Well to answer your question we knew when we bought me a used quad we were gonna tear it down and go through everything, no matter what quad i got. When we bought this one we knew we were gonna tear it down and paint the frame and replace some stuff, but we didnt know that the swing arm was cracked or that certain things were broken, or stuck, so it has turned into more of a project thn we had hoped, but yes i knew i was gonna get a "fixer upper" . This one just turned out to be a lil more work then expected. :yes:

Nothing wrong with getting a fixxer upper but with a play toy you have to expect the unexpected unless you know the person you are buying from. I have only bought one used offroad toy and it was from someone that we ride with. This guy bought a new offroad bike, rode it for three hours the first afternoon he got it, bought a quad the next weekend and never got back on the bike.....it was four yrs old when I bought it with only three hrs of ride time for half the price of what a brand new one would have cost me.

Share this post


Link to post
Share on other sites


Got some pics of the frame- hasnt been clear coated yet and its hard to see the pretty metallic blue in the picture as it doesnt do it justice. You cant see the pretty sparkles haha.

IMG_3560.jpg

IMG_3539.jpg

IMG_3534.jpg

IMG_3533.jpg

We painted the swing arm metallic black hanging from this tree- this is also before the clear coat.

IMG_3529.jpg

MANY MORE TO COME STAY TUNED :yes:

Share this post


Link to post
Share on other sites

Looks really good that is close to the color I would like to have mine. :cheers2c:

Share this post


Link to post
Share on other sites

Good chioce with the blue and black, it would look good with black plastic. I spray painted mine black, big mistake, started chipping and rubbing off after the first ride.

100_0308.jpg

Share this post


Link to post
Share on other sites


Well just got my govt handout and bought an ac full skid , brake pads, and oil filter. Will be purchasing a new stearing stem and gas tank cover soon as well. Havent had much time or warm enough weather to finish the painting this past week, the frame is done. clear coated and everything. pictures to come soon. Still need to paint the A arms and then back together it goes. Still need to get the stuck head bolts out the engine though, but its comin along.:yes:

Share this post


Link to post
Share on other sites


Ughh just spent 350 bucks, i oredered an OEM steering stem, OEM gas tank cover, AC full engine skid, rear brake pads, and a K&N oil filter. And a new fox jersey lol. I always want to spend money on parts and new stuff but when i do i feel guilty. haha :rolleyes::yes::cute:

Share this post


Link to post
Share on other sites

i think i have spent...

lets seee...

like around 100-120?

lol

not much but its addign up quick.

but enough about me.

where some more progress pics?

Share this post


Link to post
Share on other sites

Here are some more pics everyone..........

Over the weekend we cleaned up and acetoned the A-arms and the axle carrier....

IMG_3593.jpg

IMG_3589.jpg

IMG_3588.jpg

We also washed the frame up a bit and got some pics of the final paint coat with clear coat.......

IMG_3587.jpg

IMG_3592.jpg

We also put the new chain rollers on and put the new steering bearing in with the retainer nut.....as you can see the frame is already dusty even though we just cleaned it ......

IMG_3591.jpg

IMG_3590.jpg

Tonight we put primer on the A arms and the axle carrier, we will paint them tomorrow.

STAY TUNED KIDs FOR MORE PICS :yes::yes::biggrin:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By Bwdeaton
      I recently picked up a king quad 700 that doesn't run in the hopes of getting it running by spring. It had been previously taken apart some and a few pieces are missing in the engine, but the frame is complete and in good condition. The motor will need a piston, rings, cylinder, cams, and a few misc parts that are missing. Also the cases will need to be split to remove the pieces of piston that are in the crankcase. The piston blew up at high rpm and did a number on the cylinder so I'm trying to find out if it would be worth rebuilding this motor it buying another engine to swap in. There may be more damage to this engine that I can see so I was wondering how bad the insides of it could be considering it destroyed the piston. I have found a motor for 1200 plus 200 shipping, the only problem is I don't have that much now and I would have to save up a while before being able to afford it. Any suggestions appreciated.
    • By superdude811
      Can you put tracks on manual atvs? would it be effective? is 280cc enough to even move them? thoughts/suggestions?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...