Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Need help electrical problems


Recommended Posts



Won't start, or won't turn over?  Sizzling sounds like a bad relay but that would normally only come into play when hitting the start button, meaning it wouldn't turn over....far different than won't start.

 

Link to post
Share on other sites


Check to see if there  is power  getting to the input side of the solenoid  and  out when  you  press the starter. If there is both power to  the solenoid and to  its output then  the problem  is  between the output  and the starter.  If  no  power on the output  then  it  is between the battery  and  input. If you  have power on solenoid  output,  check the wiring  from there to  starter.

Have  you checked to see if there is power  going to the starter when  you  press the starter?  If there  is , it  is an internal  starter problem; most likely  worn  out  brushes. 

You can get  brush  kits  if  that is the problem.  They're not too  hard to  install and are a  lot  cheaper than  buying a new starter.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Wali
      i have a 2003 can an outlandee 330 4x4...
      it wont move when i shift it into gear (H/L/R).... the secondary clutch spins in neutral, put once engaged into gear, the clutch stops spinning and wont go.
       
      any ideas what to check?
    • By Brent Wright
      What's a good size to start a 10 year old on?
    • By 92BayouB
      Hey there all,
      First off thanks for the board. My Bayou 220 has survived 3 teenagers and is on its 4th now. Up until  recently it has been a virtual tank....until I decided to fix it;)
      Noticed some smoking from the engine block (not exhaust) so figured it was time for a quick top end rebuild. Now that I have it all back together, it fails to start. I've pulled the starter rope until my arm is tired. 
      So I will be as detailed as possible and hopefully get some help.
      Completed:
      -New Head gasket
      -New Valve seals
      -New piston (standard)
      -New rings (standard)
      -All new seals
      -Cleaned up head and valves (didn't do any resurfacing, as it all cleaned up pretty easy)
      -All torqued to spec
      -Piston ring gaps all checked out
      -Valve clearances (Intake: .18mm, Exhaust .20mm). Not too tight, not too loose.
      Pros:
      -Engine IS making decent compression
      -DO have spark
      -Will fire for a split second if I drop some gas in the spark plug hole and pull start. Will NOT from carb and or intake valve. 

      Timing:
      So I followed the guide of: TDC
      -Flywheel aligns on the “T” mark on the engine site hole
      -Cam gear mark aligned with the cover mark
      Seeing as this is my first time doing a top end rebuild on an ATV. Here are my questions and concerns:
      -I didn't realize (dummy me) that there are 2 TDC's. 1- Compression, 1-Exhaust. 
      How do I know if I'm on the right one?
      -Does the cam need to be aligned a certain way when put back in? I just aligned the cam gear dimple with the cam and put it in. No alignment. 
      Thanks ahead of time. I feel like I'm 90% there, but I'm missing an important step for completion. 
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
    • By Stephanie Webb
      I have a 2000 500 quadmaster lta an just rebuild the gear box an my high gear is like nuetral will not move but all other gears move nothing looks broke just need some help cant figure out what gear that would be or if it could be the shifter fork 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...