Guest Fox300exchic

Honda 300ex dies while riding...

Recommended Posts

Guest Fox300exchic

Today I went riding and towards the end of the day my quad kept dieing while I was riding it. Just riding like normal and it would start to back fire and then die. Do I need to clean my carb or what?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Water in your gas? Dirty Air Filter, id also check thos and yes your carb could be dirty.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

I am not familiar with Hondas but my banshee had a similar problem and turned out to be the tors, so you may want to check the electrical components.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
Guest Fox300exchic

Well, I think my carb is about due for a cleaning so Im going to clean that either way. Ill see what happens and check the other things. Thanks. :) I dont know about the wheel though. If everything thing else fails maybe Ill give that a whirl. LOL

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


The Tors is only a Throttle Over ride System that is supposed to protect your motor from over Revs....I dont think the 300EX has one....Banshee, Blaster do I know....

Anyway,,,,When was the last time you adjusted your Valves and Timed it????

You need proper timing, proper valve adjustment , compression, spark , and fuel:cool:

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
Guest Fox300exchic

Never. I've only had it since Feb. The guy we bought it from only rode it about twice. Im not sure how often all that needs to be done.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

it should say in your owners manual for valve adjustment i check mine every 25 hours or so

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Guest Fox300exchic

Well......

I cleaned the carb and dumped out the gas tank cuz there was serious dirt in there. I know now to never let my sister in law ride it when im not there. That worked

Oh and I dont have a manual DeadAIM

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

was your choke off? it may sound stupid but it can cause the quad to die

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Did either of you guys notice that this thread is 2 1/2 years old???????????? lol.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


No :amstupid:

I've never done a stupid thing before, ever, really :goofy:

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


The Tors is only a Throttle Over ride System that is supposed to protect your motor from over Revs....I dont think the 300EX has one....Banshee, Blaster do I know....

Anyway,,,,When was the last time you adjusted your Valves and Timed it????

You need proper timing, proper valve adjustment , compression, spark , and fuel:cool:

actually it does have something similar but its built into the electric ignition module, main reason i know is because now that i have the mods done to the bike (or golf cart as you may say lol) i hit the limiter often (well ok might be due to being in second or third climbing big dunes lol)

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

well i posted way back then... but it got lost in the Bermuda triangle and didnt resurface until now lmao

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
    • By JenWal85
      Hope someone can help with this one.
      We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up.
      We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck.
      We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again.
      So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting.
      Does anyone have any ideas on what we could check to see what in the world is going on with this thing?
      Please and Thank you
    • By Glad510
      Hi everybody. Please check my new short video from one ATV trip. Iam riding on CFMOTO Gladiator, who else? [ame]
      [/ame]