Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



im pretty bulky, between the 70 push ups i did today and the 5 mile sprint i am beat, that and the rest of football practice, got my number today. #80

Share this post


Link to post
Share on other sites
jus front. my rear shock is pretty decent.

next thing on the list is +2 a arms and an exhuast

yet another pricey add on, u gunna go w/ houser a-arms?

Share this post


Link to post
Share on other sites
yet another pricey add on, u gunna go w/ houser a-arms?

pshh i wish! there is an ebay store that sells a company called "fullflight". they look VERY similar to houser a arms for half the price. they cost about 330 or so and includes everything but brakelines. and they even clain my stock brakelines will have enuf length.

heres one of the auctions, they make them for jus about every quad

eBay Motors: 400EX,TRX400EX +2+1 A-ARMS 4-COLORS(SEPTEMBER SALE)FFR (item 370083288816 end time Sep-12-08 21:51:03 PDT)

Share this post


Link to post
Share on other sites


congrats on getting all the mods....and even bigger congrats on scoring that sick deal on the elkas :) we've gotten a few really good deals on ebay.....like a nearly brand new rekluse for $230.00

alwayssssss look for the wrong spelling of things too, we've scored some sweet deals that way too :)

Share this post


Link to post
Share on other sites

thanks scott!

yea ill be gettin a UNI filter and ill jet accordingly.

my razrs came in today and we got em mounted. all i can say is WOW. it feels good to have traction again :laugh:

my elkas will be here next friday at the latest. so im hella excited haha

Share this post


Link to post
Share on other sites


well my elkas came in today!

I put em on the bike and man its like riding on a pillow!!! its so smooth and it made the quad a tad bit wider. it came with everything and even some stickers (i like stickers :yes:)

ill have pics up in a few :)

Share this post


Link to post
Share on other sites

its great! when your riding slow and and cruising its very plush and soaks bumps and holes very well, but when i went of my homemade jump that i usually bottom out on they didnt come close to bottoming out.

ill put them to the true test this weekend tho :yes:

Share this post


Link to post
Share on other sites


there are alot of deals out there jus keep your eyes open and dont be to hasty.

the front shocks are always the ones that suck the worst. you can send your rear shock to C&D racing or GTT and they will make it as good as a aftermarket one like elka. but alot cheaper

i kno i will never ride on stock shocks again!

Share this post


Link to post
Share on other sites
there are alot of deals out there jus keep your eyes open and dont be to hasty.

the front shocks are always the ones that suck the worst. you can send your rear shock to C&D racing or GTT and they will make it as good as a aftermarket one like elka. but alot cheaper

i kno i will never ride on stock shocks again!

u honestly noitced that big of a difference??

Share this post


Link to post
Share on other sites

HELL YES!

if you have only ridden stock shocks you might think im outta my loop but if youve ever ridden a quad with aftermarket suspension you will kno wat im talkin about.

the triple rate springs are wat make that much of a difference.

Share this post


Link to post
Share on other sites


triple rate means the shock uses 3 sets of springs.

heres an example, not my shocks but you get the idea

see the big spring on the bottom, then the middle size spring in the middle, then the smaller spring on top. this builds resistants against harsh landing while still giving you a comfortable ride when cruising.

100_3309.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jack.hart
      Need help with a 2007 polaris phoenix 200 no spark new cdi,new ignition coil,checked resistance on pulse coil and stator,not getting power to start button now guessing the solenoide went in all the testing not sure.also have three ground wires to battery is this normal or..?
    • By Rich1028
      Leota Quad Trails
      4-5-20
       
       
    • By mothrottle
      Does a US made grease gun fit Metric zerk fittings, or do I need a conversion to fit them?  Thanks in advance.
    • By LOGAN WARNER
      Hello everyone, I’m new to this forum. I have a 98 king quad 300, I cannot get it to run right. It will start up and run for a little bit but then it starts sputtering when you give it throttle. It appears to me that it is getting to much fuel. 
      this is what I have done to it: new carburetor, new fuel filter, adjusted the valves.
  • Similar Tagged Content

    • By Justice Owens
      Hey guys, any ideas would be greatly appreciated on this. 
      So it started a few months ago, riding with some buddies and my 400ex all of a sudden lost power. Wouldn't fire, wouldn't sputter. Towed it home, and then it fired right up. It continued this pattern for a week or two, ran perfectly for varying amounts of time, suddenly died, and would start right back up if I waited 20 mins or so.
      Now we get to the next phase... I was dinking with it one day, I think I pulled the carb off and cleaned it out, (not really dirty but just to be sure) and I was trying different fuel screw adjustments. At any rate, I didn't notice much change, except obviously running a little poorer when I had the fuel screw in the wrong place. I took it on a quick ride around the block, and it was just fine. Ran awesome, had lots of power, etc. Then went around the block again and it died on me this time right as I revved it. Ever since then I haven't been able to get it to start. 
      Now when I turn it over, it sputters, fires a touch, but won't start. Ever. I replaced the plug, CDI, and coil, with no change. I do know that it has spark, but I don't know for certain that its big enough. After replacing these with no change I popped the carb off and tried firing it up spraying some either right into the intake. Upon doing so, it revved right up, but obviously there was no carb so it didn't stay running for long. While spraying the ether it seemed to run just like other engines I've tried spraying ether into no popping or backfiring etc. When it fired right up on the ether, I figured I must have a carb issue, so I just bought a whole new carb instead of taking the old one apart for the 800th time. When I put it in, there was no change whatsoever. Still turns over and sputters, but won't fire up.
      I am completely befused, and any input would be graciously accepted. If you read through all that your a trooper, so thanks very much :) 
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By afa913
      Am i better off to just replace the bearings or buy the whole carrier?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...