Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

kvnkrk

Just got new atv - 1986 suzuki LT230s!

Recommended Posts

Hey guys hows it going? Im new to this site but not to motorcycles however I just bought a sport atv today and need to know how I find out what it is. It has a suzuki motor on it that I know but dont know if frame is or not. How do I find out. This is an older bike I would say but not for sure. Want to get it running but need to get some parts. Thanks for your input. Can post pictures if you want to see and mabey you will know.

Share this post


Link to post
Share on other sites


Buying an unknown basket case for your first quad? You sure are brave.Post those pics and well see if we can indentify it.

Share this post


Link to post
Share on other sites

Yes, post some pics, make sure to get some close ups of the engine too, I am sure someone will be able to identify what it is that you have.

Share this post


Link to post
Share on other sites

Here are some pics I took yesterday I'll get some closeups today. I am going to find the sereial # and call suzuki and find out if the motor even goes to the frame. But from what I looked up on internet last night it looks like an 86 or an 87 suzuki 230 quad sport. Well I tried to post pic and site wouldnt let me.

Share this post


Link to post
Share on other sites

Pics are in my gallery I found out that this is a 1986 suzuki LT230s. Now I just need to get it running. I think the carb is flooding it out. It hit on me a couple of times after I put new plug in it.

Share this post


Link to post
Share on other sites


Ok i took the carb apart cleaned every little crevice and hole thouroughly. Adjusted the float down a little. I am getting blue fire from new spark plug but nothing. Pull the plug and its wet. how do I get a wet plug and fire but not even hit a lick?

Share this post


Link to post
Share on other sites

Don't know what about a valve issue or maybe compression?

Share this post


Link to post
Share on other sites

Compression is good and i took the head off to check valves and cam sprocket but don't know much about them. Everything seemed tight, thought mabey out of time but how do you set the timing on one of these engines?

Share this post


Link to post
Share on other sites

I am getting a blue spark but mabey the spark isnt enough mabey a magneto problem?

Share this post


Link to post
Share on other sites


I just read something about a stator. Don't know what that is. Could that be the culprit?

Share this post


Link to post
Share on other sites

It lives! Ended up being a dirty magneto that needed some attention. Man I am going to have to do some work to this engine case has a couple stripped out threads and some broken bolt walls. Not to mention it smokes like a freight train.

Share this post


Link to post
Share on other sites
Well I tried to post pic and site wouldnt let me.

Congrats on the quad. To post an image within a post, use the yellow image button and enter the url of the image. Since you uploaded the pics to your gallery, on the picture page...you will seee codes to link your image. You can just copy and paste the 'Hotlink for Forums"..which will give you:

5377.jpg

5376.jpg

* Added year, make, and model to your thread title.

Share this post


Link to post
Share on other sites

Thanks Ajm! I am going to start to tear it down tomorrow and replace all wheel bearings, axle bearings, rebuld calipers and paint it. Decided to go with gold frame and blue body with a WV Mountaineers theme. Going to put new main bearings in and new top end bored over about 60. Wish me luck!

Share this post


Link to post
Share on other sites

Good luck!! I used to have one of those, it was my first sport quad as well. My Dad bought it new in 1986, he he handed it down to me 3 years later when he bought an '89 250 Quadracer. I had alot of fun on that thing, I rode the crap out of that thing for another 3 years and it never gave me any problems.

Share this post


Link to post
Share on other sites


I got it tore down and primed. Man this bike needs every bearing it has on it. Can't beleive that a arm bearings are 50.00 per arm. Expensive!

Share this post


Link to post
Share on other sites

yeah thats where there coming from found some for 69.00 that does one side. Suzuki dealer told me 60 per arm. I laughed. Do you know of any other place I might be able to get them cheaper.

Share this post


Link to post
Share on other sites

Yeah thats what it looks like I am going to do. Ebay is about the cheapest route.

Share this post


Link to post
Share on other sites


I sure will. Was thinking of making a thread of the rebuild but figured it had already been done before.

Share this post


Link to post
Share on other sites

aww u got to put it in the project room...everyone would love to check it out..just keep us updated with pics from beginning, to tear down, to end...kinda like my project in that forum if you want to use it as an example

Share this post


Link to post
Share on other sites

I see you found my new thread cool tried forever to post pics finally figured it out. lol

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mudrecon
      as the topic says I'm interested in brands of mufflers ur using. I want a quiet (drive up on moose quiet) but performance type. Whos got what? Mines seen better days
       
       
    • By caperwing
      I need to get a rear axle for this machine.  Are 2wd and 4wd the same axle?
      Are left and right the same axle?
      What years will fit a 1990?
      Thanks
    • By Mudrecon
      Haven't got a service manual for this yet so I'm flying by the seat of my pants I made myself a shifter extension to go up by the gas tank took my foot shifter off to weld it and now when I put it back on I don't seem to be able to find neutral. Is there some asinine reason that you have to do something internally when you change or remove the foot shifter? It was a simple take off weld put back on and dog bite my pecker it's not working. I hope this is something simple I've done and that's something I need brain surgery for. Cheers fellas I know y'all will have the right answers
    • By chuckufarlie
      I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water.
      After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph.
      When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still.
      Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
       
    • By Jerryd68
      Anyone have any thoughts on the early Quad Sports?  My very first ATV was a 1985 LT230S,  me and a buddy purchased them brand new in 1985, rode those little bikes till the wheels fell off,  I would like to find one to restore for nostalgic reasons and to teach my 14 yo son to ride.  Nice meeting you all!
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      Indicators that tell you to check your toe-in.
    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...