Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

lamaredskin

2007 arctic cat 700 efi wont run

Recommended Posts

just bought this used and seems to die. it starts after along time. in neutral can run but as soon as i shift it will run but seems to die. please help. belt is flashing on lcd but would this still cause it to die?

Share this post


Link to post
Share on other sites


The belt or clutches would make sense. I would start by looking there.

I have to agree with DD...

Share this post


Link to post
Share on other sites

Disconnect the battery for 30 min or so. make sure you disconnect the batter and not just pull the fuse. See if the led pod resets. I don't recall a belt light or problems except on the v2s.

Share this post


Link to post
Share on other sites


changed the belt and disconnected the battery lcd still flash belt. run alot better tink it was bad gas but still cant figure out the lcd

Share this post


Link to post
Share on other sites

When you put the belt on did you use a bolt from the case to spread the secondary? This will allow the belt to fit on the primary. How about the dry side of the case was there belt dust or debris in there? Did your rollers travel up and down freely? Make sure you use red loctite when reassembling.

Not related but did you change your spark plug? Does the bike have snorkels or an aftermarket exhaust?

Share this post


Link to post
Share on other sites

no belt light on the 07 700 efi`s, if its flashing belt, the display has been replaced with the wrong one. How do I know this? it happened to me when i brought the machine in for a dead display and it was replaced with the wrong one. WoW runs like sh*t.

Share this post


Link to post
Share on other sites

Just following up, how did you make out so far?

Share this post


Link to post
Share on other sites


Just following up, how did you make out so far?

Bump, any update on this?

Share this post


Link to post
Share on other sites

I started a new thread for you, it is titled, 2006 Artic Cat 700 won't run, not to be confused with this one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By bcsman
      So need some recommended maintenance I should do with my 1998 Foreman 450ES.  I didn't get much info as to what had been done so what's the things I should perform to start me from square one?  I'm not a mechanical genius but can do the basics.  I did adjust the toe today so I'm not a nooby.
    • By DKW
      Just got the above mentioned quadrunner. First one ever. Always been a small engine tinkerer but figured I'd need a little help on this one. 

    • By Frank Angerano
      I’m looking for any member that may be familiar with the neutral safety switch on this bike.   
      I picked up a bayou 220 that I found sitting in a shed. Nice looking bike the guy said it would not start one day and put it away and never touched it again.  
      So it turns out the neutral safety switch is bad.  I jumped it out and the bike fired up and runs good.  
      I’m more then capable of the work in changing it but this thing is buried pretty good. I’m curious if anyone has done the switch replacement before? 
      I attached some pics to see.
      picture 1 is the side view you can see the green and red wires going into the cover. 
      Pic 2 shows looking down on the drive shaft coming out of that cover.  That is not a simple cover you just pull off. 
      Im wondering how deep and how much shit has to come off like the drive shaft etc for this switch  to be replaced. 
      So if any of the QC members have done this switch I’m looking for any input with regard to changing it.  
      Thanks. 


    • By Brandi Nedley
      We just bought a used polaris sawtooth 2006. Any advice on pros and cons or things to look out for. were 1st time owners. basic maintenance?
       
  • Similar Tagged Content

    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By toonces
      I'm wanting to run Shell Rotella T6 synthetic in the 700 Griz but I can only find it in either 0W-40 or 5W-40 weights, and the manual says it's ok to use everything BUT those weights...5W-30, 10W-30, 10W-40, 15W-40, 20W-40 and 20W-50.
      Would it be ok to use the Rotella 5W-40 or do I need to stick to what's specified in the manual?
    • By chevyboy
      AL righty I did some trading around this weekend and ended up picking up a few 4 wheelers for cheap. I ended up with this one for $500 in it total and well the guy told me it dropped a valve. I haven't really messed with it at all. But this weekend I am going to try and start working on it some to get it running before winter time frame. So what I am asking is a couple of questions.
      1. First off where do I start I tried pulling the pull cord and could not get it to move at all.
      2. I need to get a service manual for this 4 wheeler where can I get it downloaded for free?
      3. what do I need to look for and how do I go about this really. I do have experience with 4 wheelers but this one is a little different to me than others because its a V2 and I have no clue where to start internal on the engines. Most of my experience is on the outside portion of troubleshooting on theses wheelers.
      Please no smart butt answers as i am new to here but just wanted opinions on where to start. Please and thanks wink:
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...