Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

lando_comando_2000

1986 Kawasaki Bayou 300 possible carb issues

Recommended Posts

Hey guys, Im new to the ATV world just got an 86 kawasaki bayou 300 2 wheel drive the guy said it prolly needed a carb kit, said he rode it in the summer and started fine but winter its cold blooded and doesnt start very well. So i tore down the carb, put a kit in it, cleaned it out real good put a piece of wire through every whole to make sure nothing was clogged, put it back on and its doin the same thing, itll pop over once in a while but nothing to keep it running. Its got good spark and seems to have decent compression, not sure what the compression is but its there. Help Please

Share this post


Link to post
Share on other sites


Check your timing chain and valve lash, also check the ignition timing. I would also get a guage and do a compression test so you can be sure that you have enough compression.

Share this post


Link to post
Share on other sites

I have run carb cleaner and stuff through it i have not tried the plug yet...i will try that, i dont wana work to hard on taking the motor down if i dont have to, the guy i got it from said it run in the summer so the hotter plug would make sense.

Thanks

ill let ya know what comes out of it

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By anryu451
      I cannot get this drum off, I already have another drum and backplate on order because I've ruined this one trying to get it off. Completely rusted to splines. I cant fit any hub or wheel puller known to mankind onto these lug studs to try and pull it off, I'm really running out of ideas.
    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


    • By FlyingJBIRD
      I've bought a used 2007 Polaris Phoenix 200... it's in pretty good shape... but after it starts, warms up, a few minutes of my son riding around yard it will die... it refuses to start back until the next day, then same thing again... I've seen this is a problem but haven't found any real answers... my son is driving me crazy to get him back riding... any help is greatly appreciated...
    • By Samuel Myers
      So, I've been having issues with my Bayou 220. It's gotten to the point where it was parked for 4 years just because of the issues.
      Issue 1, Grabby clutch: The clutch is adjusted incorrectly and grabs when shifting from neutral to 1st. It grabs before the engine has a chance to rev, which stalls it.
      Issue 2, Starter clutch blown out: The starter clutch is busted and spins free both directions.
      Issue 3, bad shocks: The springs or shocks are bad and the quad leans hard when getting on.
    • By Joe Brenke
      View File 1998 Kawasaki Bayou 220 Owners Manual
      1998 Kawasaki Bayou 220 owners manual
      Submitter Joe Brenke Submitted 10/29/2018 Category Kawasaki ATV  
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...