Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

06 trx450er 450 cc clutch not fully disengaging


Recommended Posts

i have a 06 trx450er and clutch wont fully disengage it goes through the gears fine but when you put it in 1st gear it starts to go it slips but moves with clutch fully realeased it wont go into nuteral when idleing either i thought to adjust clutch but still did it even up to the point of adjusting it so far that it sliped going through gears please help idk what it could be.

Link to comment
Share on other sites

i have a 06 trx450er and clutch wont fully disengage it goes through the gears fine but when you put it in 1st gear it starts to go it slips but moves with clutch fully realeased it wont go into nuteral when idleing either i thought to adjust clutch but still did it even up to the point of adjusting it so far that it sliped going through gears please help idk what it could be.

Is this something that just started ?

Link to comment
Share on other sites

I just got the bike so im not for sure. when i got it the clutch handle was broken. So i just took for granted. The was that bike was niglected so i've been going through it piece by piece finally got it runing right and now this.it shifts fine and when i'ts not runing it goes through the gears fine. i'ts like something is sticking within the clutch pack wierd never experienced this before with any bike.it either enguages fully or slips. it try's to fall on its face when you put it in gear but understandible due to the fact it lunges forward but pops right in gear and i thought maybe fork was bent thats why i adjusted clutch and i adjusted so far that it sliped when rideing and still the same thing it lunges and has to much pressure on trans to allow it to pop in nuteral while running here is a question though could to much trans lube cause this? cant wait to get it right this bike is a beast much more power then i expected from a 450 supprised me big time. thanks for responses and i hope we can get to the bottom of this.

Link to comment
Share on other sites

That's a good point Lawny. Using the wrong oil, or low quality oil could be causing problems too, conventional oils, especially cheap ones, have a tendance to leave deposits, these deposits are likely to build up on things like clutch plates and cause slipping. Automotive oil uses friction modifiers that are not good for wet clutch applications, that will also cause slipping. I would start by changing your oil, and while the oil is drained, take the clutch cover off, take the clutch apart and inspect the clutch components for damage, excessive wear, or deposits on the discs and plates. Make sure all the linkage is in proper order too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ejwill
      Should the clutch plates be so tight together that they can not be moved side to side? There is no play in them at all, will not move at all.
    • By TooTallPaul
      Hey Group,
      Looking for someone that has gone down this road or knows of the fix or where to acquire the part.
      Picked up a 1994 Yamaha Kodiak FYM400 4x4 that someone really abused it.  I kinda got carried away with the restore as I don't like seeing a decent quad going to pasture without trying to fix it.  It wasn't running when I picked it up so I didn't have the ability to test drive it. 
      I ended up replacing the entire top end of the engine as it was obvious that the previous owner got the oil too hot (all the fan blades were missing) and the cam was bouncing around in the head.  Cylinder, piston, new ignition system (coil, CDI box and stator) carb and a bunch of other odds and ends that were worn out.  I replaced the secondary clutch plates although they were within tolerance and bolted it back together.  
      It fired right up and I was pretty exited.  After an engine break in run, I shifted it into gear and could clearly feel it going into gear.  Only problem is, it won't move.  
      I pulled the clutch cover off and figured the primary clutch was the culprit.  I measured the linings and even though they are not uniform in the wear pattern, I would consider that they are not within tolerance (minimum 1.5mm , 2mm stock).
      Problem is, I can't find a replacement primary clutch anywhere.  Part number is ID'd as 4GB-16620-02-00 CLUTCH CARRIER ASSEMBLY.
      Anyone got an idea where to find one, or replace the shoes or whatever.
      Kinda in a jam.
    • By Hagbard
      Have a long story that I'll attempt to make brief. I picked up what was advertised as a 1987 LT230E with no cam or valve cover, harness dangling, no plastics, and all kinds of slop in every bushing and bearing, but hey, it was free and I love a challenge. Local guy had a couple 87 230E motors he was selling on craigslist, picked up one of those and a pisspounded DG RCM and header for $100. Went through the harness to start sorting things out and noticed a few key differences, like the stator connectors didn't mate up, one round and one square. Rubbed some of the grime off and found a VIN, Lo and behold - I have a 1990 LT160E, not a 1987 230E... By the grace of who knows what, the 230 just so happened to mount up directly to the 160 frame with no mods. Wasn't until I had broken the seal on starting to chase down the harness leads that I found out.

      As it stood, advertised as a 1987 230E

      After a bit of elbow grease and some eBay raiding.

      Made a new seat cover and found a set of plastics, New carrier bearings, and brakes all around.

      Pulled the steering and front suspension all apart and gave it some love with new bushings and tie rods

      Ordered a small fortune in NOS and China parts from eBay and RockyMountain and after a couple weeks of wrenching and soldering I have a nearly complete wheeler, in pretty decent shape. Cleaned up a Mikuni carb I had laying around and mounted it up with a cone filter and a Lowe's Racing™ intake boot, and fed it some gas, primed the carb and tugged on the started rope a few times, and sure enough it belkched out some soot and fired up, ran for a couple seconds and died. No sputter, just shut off. Checked for fuel startvation, vacuum in the tank, no problems there, plenty of gas in the carb. Suspected clogged air jets, so I pulled it out of the boot and gave it a shot of ether, and it did the same thing, fired up, ran strong for 2-3 seconds and shut off. Then suspected I f*%#ed up the wiring harness somewhere, and re-traced all the leads with my newly colored wiring diagram, thanks to my kiddo's Crayola marker collection, and everything looked good. Started to suspect the CDI, solenoid, or coil might be faulty and was flipping thru the manual when a buddy stopped by with a pair of boat seats for me to reupholster for him.

      He's a little bit of a savant with engines and electronics, and he got curious when I told him my predicament. Three minutes later he said "Hand me a pair of needlenose?" which he used to short the neutral switch to ground, and had me give it another tug. Fired up and ran great, no shutting off, so we deduced that the neutral switch must be at fault and after he left, I pulled it off to troubleshoot, and decided to flick the shifter a couple times with it off to see the little nubbin go around in a cricle. It didn't. I should mention at this point that I had previously changed the oil and while doing so, I took the opportunity to adjust the clutch without consulting the manual because I'm the dumbest guy I know. I did it according to the procedure I had learned for the LT185 I have, and figured the adjuster itself looked the same, they must be the same thing. I loosened the 10mm lock nut, and started turning the adjsuter screw clockwise waiting to encounter resistance, and then back it off 1/8 turn. I was really surprised when it kept turning and turning, but figured it must have been WAY out of adjustment, and went on with business. Figured I might need clutch plates at some point.

      Encountered this problem, and actually read the manual and the procedure is entirely different, and I realized that I had basically "adjusted" it into oblivion. I have since drained the oil and tried to re-adjust it twice, with no luck. Anyone have any idea what I can or should do to correct the issue, or am I missing something else entirely here? (chain is off and sprocket nut is loose, if that makes any difference.) Any insight or advice would be appreciated, thanks.

    • By Mattshick
      I'm looking to replace the clutch primary secondary on my Polaris scrambler 500 what is my best route of getting a performance clutch I need something to carry 230 lb
    • Get More For Your Device
    • By STLJ
      Hope everyone is having a great weekend,
      While riding my quad just quit, I mean dead. No life on the dash, no crank and obesity no start. 
      Had a quick look under the plastic, batt reading 12.7v power at the key switch.
      Changed the power pack, still no luck.
      Anyone else have similar problems?
      I don't see a fuse box/panel, is there fusible links in the system? If so where di I start looking?
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...