Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

quadmaniac

Starting This Up Again! Let's GO!

Recommended Posts

I saw this in a previous post a while back. SHOW YOUR PAGE OFF!

I'm starting this up again and want to see some exciting member pages! I just did mine pretty quick but I like it! So design and change your pages and post here when you're ready and maybe we'll get a poll going!! Oh yeah, Hit me up to be your friend!!

Here is my page: http://www.quadcrazy.com/quadmaniac

Let's GO!

Share this post


Link to post
Share on other sites


Guest Fox300exchic

Im not updating mine but you can check it out as is. Enjoy. :smile:

Share this post


Link to post
Share on other sites
Guest Fox300exchic

Oh...you dont have to post the link to your page. All you have to do is click on the member name when they post in here and scroll down.

Share this post


Link to post
Share on other sites


You have all been set as "FEATURED MEMBERS" along with some other members with interesting profile pages. "FEATURED MEMBERS" profile pics rotate on the front page of QuadCRAZY.com. You can see all the "FEATURED" members HERE.

Please post here if you have a cool profile page and would like to be "FEATURED"!

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Airborne
      Hey guys been member for awhile and love this group ,kind of lost contact with social media ,i have been so busy working my property and just Racing the calender while winter is creeping in , i even slacked off Fly fishing this season , 
      As we know winter sets in and time becomes available lol, i have plenty of silly “ Quad stories to share as well as just missing the guys here great group , looking forward to winter break and tying some flys lol.     
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Steve Stahlschmidt
      Will not start with out a shot of ether then only runs until it's burnt! Replaced fuel pump, carb, fuel filter, fuel shut off, new plug! I'm lost now! Could it have a bad coil? prior to this it would start and run fine!
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
  • Similar Tagged Content

    • By cameron walton
      Hi Guys, I'm a newbie but pretty handy with a DMM (controls technician). I have been fighting a junker quad i picked up as a project bike, was assured it would run if I replaced the battery and cleaned the carb. I replaced the battery, rebuilt the carb with a OEM kit. FIxed all my switches and foul played circuitry from the last guy.... So I could get it to start long enough to test the quad, it seems okay from a trans/engine point. However I couldn't get the carb adjusted to idle to save my life with the idle air screw or the thumb screw on the card for the slide. I took it to a friend who is much more familiar with yamaha and quads and he double checked my carb rebuild all was fine, he adjusted the float to make the fuel not overfill which i missed.
      He pulled the air intake, got it started and couldn't get it to idle with or without air filter. We started looking at the spark plug (new) and he tested it with a spark plug clamp meter, tested good, pulled it and grounded and it had spark but he felt it was weak. I order a working used oem coil to try the easy things first. When I ohm out the coil on the quad with my Fluke i'm seeing .4 ohms on primary (ground lug to male connector) and 18K ohms on secondary (inside boot to ground lug). Seems like this forum is full of bear trackers so I'm hoping someone has some ideas to help me figure where to go with this. His thought was he know I ave fuel and he knows I have air, spark would be next. I have spark but possibly weak. Thanks
    • By Brian Simmons
      I put on a new stater  , How would my Yamaha raptor 350 act if the starter clutch went out ??? Please help !!! There is no metal in oil . Its like when you hit the starter button nothing ? Any ideas ???
       
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...