Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Gunny

Oh Oh !! ... Another Video From Gunny !!

Recommended Posts

My usual riding buddy, on a Polaris 850XP, a friend of his on a Kawi 750 & myself, on an 800, went for a ride yesterday. :cheer:

We rode from Hardware Ranch, which feeds Elk during the winter months, and is about 10 miles East of out of Hyrum, Utah and about 70 or 80 miles north of my home. :drivingc:

The Elk Hunt is going on right now, so we wore orange vests to be safe. :shoot:

We rode mostly roads because the guy riding the Kawi has had both elbows & one shoulder replaced … OUCH !! :shock2:

We rode north from Hardware trying to get to Bear Lake. We made it to Millville, which is about 5 miles from Laketown, on the shores of Bear Lake, but we were informed, the burger joint at Laketown was closed for the winter season, so we headed back up into the mountains to find a place to eat lunch.

The Forest Service was doing a “Prescribed Burn” in the area ( :toetap05c: Yeah, right during the Elk Hunt, NICE !!) … and the wind came up pretty strong later in the day & it appeared the fire got away from them, but we’re not sure.

There's lots of wind noise in my vid since like I mentioned, the wind was blowing pretty hard all afternoon.

Here’s a short vid of the days ride, Hope you Enjoy it !! :seeyac:

[ame=http://www.youtube.com/watch?v=vQFl-N851Hc]08 oct 012 Strawberry Valley Monte Cristo Ride - YouTube[/ame]

...

Share this post


Link to post
Share on other sites


another awesome ride Gunny, thanks for sharing. That is one heck of of fire out there. Lots of cool pictures.

Share this post


Link to post
Share on other sites
Very Cool Gunny ! Any time ridin is a great time !!:yes:

Glad you enjoyed the vid Quadnut Guy !! And THANKS for watch'in too !! :seeyac:

Yup, beats the hell out of stay'in home & pull'in weeds !! :partyc:

another awesome ride Gunny, thanks for sharing. That is one heck of of fire out there. Lots of cool pictures.

Gosh, Stop Wylde Guy ... yer mak'in me blush !! :icon_bsc:

And I'm glad you enjoyed the vid as well ... and THANKS for watch'in too Big Guy !! ... Let's Ride !! :woot:

...

Share this post


Link to post
Share on other sites


another good vid from gunny ....lol.. he always gets the great angles and views ... also has all the kool toys ...lol...

THANKS CK Guy !! :seeyac:

And you is a funny guy too, huh !! :smilielol5c::smilielol5c:

nice video gunny ! looks like they had only hell of a fire,

Glad you enjoyed the vid Greenie ... :seeyac: .... the wife & I went up four days later and the fire was STILL going strong ... funny how this one never made the news ... :toetap05c:

...

Share this post


Link to post
Share on other sites
id say it was more than a controlled burn

Yeah, more like an "Out-Of-Controlled Burn !!" .... :smilielol5c::smilielol5c: ... :toetap05c: ... :cuss:c

...

Share this post


Link to post
Share on other sites


Thanks! Great video. Makes me jelous

THANKS Viking Guy !! Glad you enjoyed it !! :seeyac:

Don't be jealous ... get on yer bike & go for a ride !! :woot:

...

Share this post


Link to post
Share on other sites
great footage !!! :yes: thanks for the share

And THANK YOU Oxidized Guy for watch'in !! :notworthy:

...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. A year or so ago we got it running after replacing the kill switch. It ran great but after some use for a couple months it got a flat tire and for some reason we just forgot about it and it sat for some time. Before it sat i replaced the gas cap, fuel filter, fuel pump, petcock, battery, starter relay, oil and oil filter. I recently went to start it and it started so quickly and without choke or throttle but the ATV wouldn't move till about 1/4 throttle and it wasn't really a smooth ride until 1/2 throttle. it also would bog out randomly after you came to a stop and sounded like it was getting too much fuel. I cleaned the carb and adjusted the air/fuel screw to 1 3/4 turns out.  I also messed with the idle and the throttle cable adjuster up on the handlebars. It's safe to say it now runs worse than when i started working on it 2 days ago. It takes more effort to get started and bogs out idling after about 30 seconds. I tried adjusting the idle but every time i do it'll get to a sweet spot but after driving it down the driveway and back the idle will go up and down to the point where i can't put it in gear because the gears will grind. Any thoughts or ideas would be greatly appreciated. Thanks
    • By StolenATV
      Red Honda Pioneer 700 side x side and child’s Polaris outlaw 50cc both on black Echo ATV trailer stolen 12:30 pm Last Night 10/14/19 from S Garfield St and Mississippi, in Denver, CO seen going south from 1100 block. . I have reported this information to the police. Suspect Vehicle Black Power Ram Truck w/ NY plates
      The post Stolen Red 2017 Honda Pioneer 700-4 deluxe and Gray multi-colored 2019 50cc Polaris Outlaw appeared first on STOLEN 911.
      View the full article
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
    • By Larry Fox
      I have a 2017 1000s. Should I be worried that it will catch fire? 
    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
  • Similar Tagged Content

    • By Gunny
      Hey, I can't help it, OK ... I like to ride and ride as often as I can. I also like to share my rides with others ... so enjoy !!
      Went for a ride yesterday, IT WAS GREAT !! I saw elk, deer, antelope, a badger, some hawks & lots of pot gut squirrels.
      There were lots of down trees but I stilled managed to do 62 miles ... and those Elka Shocks are awesome !!
      Here's a short vid of the days ride ... make sure ya watch it in 1080p ...
       
       
      ...
    • By OutlawGade
      Hey guys. Starting a Grizzly Tracker Video Thread.
      [ame]
      [/ame]
    • By OutlawGade
      Starting a thread to keep our Videos in one spot. Thanks for watching and I hope you enjoy.
      If you like you can join the Group at www.facebook.com/groups/NOSatvs
      [ame]
      [/ame][ame]
      [/ame][ame]
      [/ame]
    • By Tamio
      Hi, me and my friend were out and riding the other day and filmed some so I tried to do an edit from the videos that I got. So this is my first ATV edit and I need you guys to tell me what I can improve in my filming and editing. Please give rewarding comments!
      [ame]
      [/ame] Thanks!
    • By ddiggerr
      1983 Yamaha YT175
      Fired up for the first time after total rebuild. Now I have no idea whats going on. Compression is 120, new plug, new fuel and oil lines, new choke and fresh fuel. Carb cleaned and reeds are good (no gaps).
      Will not start without choke and stalls out when choke is off. Played with choke adjustment and doesn't change.
      It fires up first pull and only idles if I play with idle screw. As soon as I touch throttle, it goes bezerk on me and I have to shut it down as you can see in video .......

      You can here the recoil lever tinging in the video. I lost the spring. D"oh!!
      So far I have swapped ignition coil, spark plug, CDI with no change. I have removed flywheel to check keyway and it is where it should be.
      Checked resistance on stator ... I get 10ohms +/- 10% on pickup coil within specs as per manual and I get 273ohms on charge coil. Manual states 300ohms +/- 10%, so that is also within spec.
      I have also swapped out jet needle and played around with different settings. Eventually I put it back to the 3rd line.
      The engine already has new seals and bearing so I am completely baffled as to what I am missing here.
      Any takers?
      Any and all suggestions will be appreciated.
      Thanks
      I have also swapped carbs from a running YT175. Same results.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...