Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

uncleal

1984 Honda Big Red ATC - Starter Issues

Recommended Posts

I bought this big red 2years ago and have done nothing but put gas in it and use it everyday. Yesterday I was using it, stopped to do something, and it wouldn't start, and I ran the battery dead. After charging the battery the starter wouldn't run. I checked the fuse and it was ok, and the battery was at 12.85v. Any ideas? Thanks.

Share this post


Link to post
Share on other sites


sounds like you might have killed the starter by overcranking it. Have you tried jumping the starter? Checked the starter solenoid? I know that is a different issue with it not running. I'd check for good spark and fuel after you get the starter figured out.

Share this post


Link to post
Share on other sites

I know it's been awhile but I got Big Red running by changing out the solenoid. I took a lot of things off that I didn't need to but there were a lot of things, bolts mostly, that the po had broke so I took them out and replaced them. Today BR isn't running very good so I'm going to take the carb off and clean it. Thanks for the help.

Share this post


Link to post
Share on other sites
I know it's been awhile but I got Big Red running by changing out the solenoid. I took a lot of things off that I didn't need to but there were a lot of things, bolts mostly, that the po had broke so I took them out and replaced them. Today BR isn't running very good so I'm going to take the carb off and clean it. Thanks for the help.

Is it goin ok still?:wink:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

  • Similar Topics

    • By NathanFisk
      I have an 2003 Kodiak 400 Automatic and for some reason the starter not engaging I’ve replaced it still nothing it spins freely but not engaging. It was running fine the day before I am no expert so can someone please help me
    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By Ajmboy
      With this cold snap, I noticed yesterday that the battery on my grizzly was a little weak. even clicked a few times before I got it to start. I'm thinking of picking up a batter tender/ trickle charger so was wondering what people use to keep their ATV battery charged up. I was looking at these on amazon. They both have good reviews.

       
      or this one

       
      Kind of like this one because if the accessory plug

    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By texaskaw
      fighting this thing for a month now.No spark at plug.
      New ignition coil,pick up coil,stator,reg/rectifier,all new wiring.Started it up today rode for an hour shut it off.Tried to start later wont start.pulled plug wire it firing a blue spark while starter button is pressed.Tried new plug no change. It stared a couple times an ran for few seconds then died.Will CDI act this way? The reg/rectifier get pretty hot is this normal?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...