Atvspeeddemond

2000 Polaris Scrambler 400 - Anti-Freeze Problem

Recommended Posts

I have a scrambler 400 and the antifreeze was going through after one ride and then after awhile I smelt the antifreeze burning in the exhaust. So then I changed the gasket on the piston head.it hasn't fixed the problem. Now the spark plug get ruined after 3 times of starting the atv. But there is no coolant in the plug. Any suggestions

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


is there coolant in the crankcase? could the head be warped? bad water pump seal? what year is this bike, a 1996?

is there a telltale hole at the water pump, and is there some anti freeze dripping? a seal is gone if there is ...

Edited by oxidized_black

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

It's 2000 the head is not warped. I havent been seeing any leeks or drips but I will take a closer look.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
I have a scrambler 400 and the antifreeze was going through after one ride and then after awhile I smelt the antifreeze burning in the exhaust. So then I changed the gasket on the piston head.it hasn't fixed the problem. Now the spark plug get ruined after 3 times of starting the atv. But there is no coolant in the plug. Any suggestions

U said it ruins ur plug !! What color is it !! Whats the oil look like ? U said u did the head gasket already - did u torque it correctly !!

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

had to work on 1 of thoes that was doing the same thing ...it was the base gasket at the bottom of the jug (cylinder) .. i also replaced the water pump shaft seal and the gaskets on the water pump just to make shure they were new and not causing any problems in the future ... so i would check both of thoes just to make shure .. and they dont cost that much to do.. just the time to do it is about 2 to 3 hours ..

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Guest kjames

Curios to know the out come I had a problem with mine blowing pressure back through the cooling system, changed gasket had the head checked, torqued back down to specks same problem took it back apart and a friend in lighten me that this bolts are made to stretch. Replaced them and have had no problems since,well not with that anyways

Sent from my HTC Sensation 4G using Tapatalk 2

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.