Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

raptor350

I Need a Tutorial on how to put a New rear shock in a Kawasaki Lakota 300

Recommended Posts

Ok, I Need a Tutorial on how to put a New rear shock in a Kawasaki Lakota 300, any kind of tutorial i just need one cause this is gonna be my first time replaceing a shock and i dont wanna break anything. also i don't care if its in detail or not better if it could be But i really need one also if any one can give me any tips or things i should watch out for that would be great

Thanks :)

Share this post


Link to post
Share on other sites


If the shock mounting bolts are rusty, I would spray the down with some penetrating fluid like WD40 for a few hours. Also don't forget to support the atv when you are taking the shock out.

Share this post


Link to post
Share on other sites

Thanks for the tip =) but i still need some kind tutorial on how to put the shock in =(

But every little bit helps i guess =)

Share this post


Link to post
Share on other sites


Yeah it should be pretty simple. What issues are you having?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By abe
      can someone tell where  solenoid  located in kawasaki 1994. i been looking all over can find it.
      thanks
    • By GERONAMO308
      Hi all am wondering if anyone has wrecked a 1992 quad runner, an has rear plastics available for it?.
      Am hoping for red, although will take any colour if is in Perth Western Australia.
      Any advice is greatly appreciated
    • By JacobSlabach
      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  
      Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

      Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol
    • By 4tracker
      Advice/recommendation on a set of lite rear UTV tires 26x11-12 needed for mainly very soft deep sand 65%, 15% gravel rd., 10% hard pack,  5% paved roads. 5% mud. All the reviews mention mainly mud lites, and very little sand lite tire brands! Looking for a tire that's lite but will dig well, reducing motor clutch overworking while slipping/spinning in lite sand. Appreciate any advice, Thanks, Steve
    • By pokerl0w
      this bike! did this guy sucker me or what.. ok, looks like this means something is bent that I do not see or one rod is longer vs the other?
      how long do you think this would last before it ripped into the tire? this is the right side, left side tire clears no problem

       
       
      I can not find them on www.kawasakipartshouse.com
       
  • Similar Tagged Content

    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×