Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Photo72

Arctic Cat 500 2006 "BELT"

Recommended Posts

"Belt" message appeared on console screen. Does that mean a loose belt and either needs tightening or replaced? I kept going and turn off ignition. Could not start again. Not even a grunt, new battery. Partner jumped and I was able to do all my errands and drive home. (Total 2 hours). Battery still dead. What am I looking at as to possible diagnosis and corrections?

Share this post


Link to post
Share on other sites


The "Belt" indicator was for the V-twins with the Kawasaki motor. From your description that does not sound right. Sounds like the pod got messed up I don't think your machine has a belt sensor. It meant it was time to change the belt.

You have t find out what happened why it wouldn't start back up. Your battery could have just up and died.

Mike

Share this post


Link to post
Share on other sites

Mike. This is an embarrassment. I did not get the jump start by using the solenoid post. Not the battery. I left the battery cover in place since we were on the trail. When I got home I just plugged in the charger to a plug outside. Tonight I tried to start and it was still stone dead. Here is where I got embarrassed. Removing the battery cover I found the positive bolt and nut gone and the cable was dangling loose. The battery is fine and the trail ride tonight uneventfull. So this is a very long story to feed and explain my red face. Sorry for taking your time. Yes, you can chuckle at my expense.

Share this post


Link to post
Share on other sites

Its no problem, most people have done dumb things, like the kill switch is on and don't know why it won't start kinda things. It happens, all that matters is you found the problem.

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 2006 Can-Am Outlander Max 400 battery box fell apart

      The battery box on my machine kind of fell apart and I was wondering if this has happened to anyone else and what they did to rebuild the box.

      By johncb, in Can-Am BRP ATV Forum

        
      • 1 reply
      • 52 views
    • 2005 Polaris Trail Blazer 250 won't start

      Hi guys, trying to get a quad running again. It was running fine but the electric start did not work. My uncle was using it and the pull start snapped. So I replaced the pull start and electric starter motor. Now it just cranks and cranks but will not start. I have spark, I have fuel to the carb, I know this is a 2 stroke with a separate oil tank, what else should i check?

      By TheJester517, in Polaris ATV Forum

      • 7 replies
      • 231 views
    • Kazuma Falcon 150 First Successful Start

      Kazuma Falcon 150 First successful start after several years of employment. She was relieved to find that nothing was connected, everything was cut off, incomplete. No pipes or pipes, parts are missing $ 175!There was hardly a screw, the fasteners had plastic fasteners!  Kazuma Falcon 150.mp4

      By Knave, in Kazuma ATV Forum

        
      • 0 replies
      • 69 views
    • Kazuma 250 won't start

      I have a kazuma 250 utility atv, I believe it's a gator and this thing will not start for anything. I've got good spark and it will turn over but will not fire up. I can't find any kind of manual with useful info on this thing. Can any1 tell me what the stock car. Settings r on it so I can make sure they r rite.... I don't think tat s my problem but the more I can rule out the closer I can get 2 a solution. Thanks! 

      By Bobbi-Marie Giordano, in Kazuma ATV Forum

      • 5 replies
      • 65 views
    • 1999 Suzuki King Quad lt-F300F Hard to start

      Hello Just signed up, as I've had a recurring problem, and need some help. To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes. Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work. Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier. Ran some sea foam through it....Runs Great.....Just such a pain to start... Thanks

      By RichUncleSkeleton, in Suzuki ATV Forum

        
      • 4 replies
      • 1,894 views
  • Similar Tagged Content

    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By chevyboy
      AL righty I did some trading around this weekend and ended up picking up a few 4 wheelers for cheap. I ended up with this one for $500 in it total and well the guy told me it dropped a valve. I haven't really messed with it at all. But this weekend I am going to try and start working on it some to get it running before winter time frame. So what I am asking is a couple of questions.
      1. First off where do I start I tried pulling the pull cord and could not get it to move at all.
      2. I need to get a service manual for this 4 wheeler where can I get it downloaded for free?
      3. what do I need to look for and how do I go about this really. I do have experience with 4 wheelers but this one is a little different to me than others because its a V2 and I have no clue where to start internal on the engines. Most of my experience is on the outside portion of troubleshooting on theses wheelers.
      Please no smart butt answers as i am new to here but just wanted opinions on where to start. Please and thanks wink:
  • Recently Browsing   0 members

    No registered users viewing this page.


×