Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BuckBilly

Lets start posting, It's not 8:00 P.M. Friday!!!

Recommended Posts

Come on people! let's liven this place up with post!!!!!!!:ola: :party2: :leright: :sifonec: :twitsy::aargh: I realize this site will be down fo most of the weekend. But here lately it has been kind of DEAD!Seems to me you post here any more , that we are afraid to post back. This is not ATVFAN, you are aloud to post back.So let's kick the tires and light the fires!!! Start posting not just right now, how about all the time! This is pne heck of a great forum. Post like Crazy!!!!!!That is why we areQUADCRAZY!!!!!!!!!!!!!!!!!!!!!!!!!!!! Sorry if this ticks anybody off, but it's my time to VENT!!!!!!!

Share this post


Link to post
Share on other sites




What's up Buck Billy? You're right, we need to get this place extremely active.
Just got the summer time blues!:aargh::aargh::aargh: Like I said , It's time to kick the tires and light the fires!:drivingc::comp10::sonic: We have an AWSOME forum to be on. I think it is time we post like it.

Share this post


Link to post
Share on other sites

I hear ya bout the blues, but riding in this weather is great too, just gets a bit chilly at times as long as there is coffee or hot chocolate I'm good, matter of fact we are gonna get out in it again today and its on 32 degrees here with ice on the ground and its all sheets of ice in the feilds, so gotta be careful, but get out and have Fun

Share this post


Link to post
Share on other sites
I hear ya bout the blues, but riding in this weather is great too, just gets a bit chilly at times as long as there is coffee or hot chocolate I'm good, matter of fact we are gonna get out in it again today and its on 32 degrees here with ice on the ground and its all sheets of ice in the feilds, so gotta be careful, but get out and have Fun
When it warms up, I can travel to new places to explore. Maybe go back to Kentucky and ride. Here all you see is concrete and the hind end of a mule.

Share this post


Link to post
Share on other sites




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By Percherongal
      Turn on key, put it in Neutral, lights on steering column light up. NO head lights and the electric start switch will not work. Let is sit for a few hours, started right up. Sat over night and same issue. Checked fuses and they were good. Battery is giving 12 volts. Opened up the ignition assembly and it isnt getting any power it comes up as a .01 on the volt meter. Pulled the spark plug to check for spark and NO spark. Will not pull start either. Unhooked the battery checked the spark while trying to pull start it and got a weak spark.
      Pushed it into the garage and it sat for 2 days. Turned the key and pushed the start button and it cranked but the spark plug wire was off so plugged the spark plug back in and pushed the start button and nothing. If you jump the solenoid it will crank over but not start. Soo confused , anyone have any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×