Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Flanstone

1985 Honda TRX250 shifter issues

Recommended Posts

I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?

Share this post


Link to post
Share on other sites


Wow 85’s nice.  

Does it look like the shifter was ever taken off ? Did it slip down maybe lol it was slammed down ?

also do the other gears work ?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • bought a suzuki side by side a the scrap yard

      I just bought a suzuki side by side a the scrap yard  it says its a LT 400 and I need to know if its factory are a homemade job I'm either gonna use its part for my other suzuki atv are restore it 

      By Chomp, in General ATV Discussion

      • 2 replies
      • 103 views
    • 1994 Yamaha big bear 350 Starting Issues

      I have a 1994 big bear and I am starting to have issues starting. I put in a new starter and selnoid as the at stopped starting with the electrical but will still start with the pull cord. Where and what now should I be looking at to check? If I turn key to on and the switch to on then hit the start button, the bike clicks and then nothing. Lights still work but no response to the starter. Stumped now. Any help would be greAt.

      By Scoopeddad, in Yamaha ATV Forum

        
      • 14 replies
      • 372 views
    • Quadzilla XLC 500 Engine Issues

      While riding my Quadzilla XLC 500 I was cruising along about 60 mph then opened it up, but once I hit 70-75 mph it died on me so I rolled to a stop and it wouldn't start for about 20-30 seconds. I then noticed the Temp light occasionally flashes on but its so quick you wouldn't notice in the day so not sure how long its been happening. The engine has started pinging when I accelerate which can be caused by many things so I drained the fuel and replaced with hi octane, fitted a new spark plug, adjusted the little washer on the high jet in the carb twice to make it run more lean which made no difference.  I tested the thermostat which opens at the correct temperature, I removed the radiator cap and started the engine and no bubbles were showing and the oil is on maximum and very clean as I have not long serviced it. The last time I took it out I went 14 miles and the coolant in the bottle has dropped about 1/2". I am now leaning towards a head gasket and have purchased a full gasket kit but was wondering if there's anything else it could be before taking the engine apart.

      By Zilla28, in General ATV Discussion

      • 11 replies
      • 87 views
    • 2000 Kawa Bayou 220, Carb issues?

      So I bought a Bayou 220 as me 'Black Friday' score, and was informed it has carb issues..  A little history from the previous owner: they suspected the carb was bad as it was 'running like crap' so they did a rebuid kit on it. Didn't fix issue so they took it to a shop where the tech installed an aftermarket(?) carb, but had to modify the throttle cable to get it to work. Quad ran great at 1/4 throttle, but anything above that and the throttle would stick and the machine would run like garbage again. What I know and think: I hear carb issues are common and fairly easy to fix. Also, I think they used the 'universal' rebuild kit that claims '88-'11, but the jets and such were different from '00-'03 (gaskets, etc. appear to be the same) so their original attempt was a good idea, just not good enough. They did give me the original carburetor with the 4-wheeler, but it has the wrong internals. I'm thinking if I can get the right jets, springs, etc for the rebuild, I should be able to get this thing running right. Of course, I still need to charge the battery back up, change all the fluids, replace fuel lines, plug and wire.. ya know, the basics for a machine that's been sitting for roughly 9 months. lol

      By Squirrel, in Kawasaki ATV Forum

      • 10 replies
      • 156 views
    • 2000 Polaris Sportsman 500 Issues

      I am so glad that I found this site! I have a 2000 Sportsman 500 4X4 and have a couple issues.  The biggest one is that the gear selector mounting bolts to the frame have vibrated loose and I can't find the size that I need on any website.  I do not have any of the bottom bolts or the two side bolts to go off of.  The entire gear selector has come off the frame but is still connected to the shifter linkages.  Second issue is that it wants to turn left and is very hard to steer.  I cannot find anything bent.  Any ideas? Thanks!

      By ticketman2u, in Polaris ATV Forum

        
      • 9 replies
      • 378 views
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×