Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Flanstone

1985 Honda TRX250 shifter issues

Recommended Posts

I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?

Share this post


Link to post
Share on other sites


Wow 85’s nice.  

Does it look like the shifter was ever taken off ? Did it slip down maybe lol it was slammed down ?

also do the other gears work ?

Share this post


Link to post
Share on other sites


my 2006 250 recon has an occasional problem shifting. It seems as tho the lever is not connected even tho I can see the round shift rod moving when I depress the shift lever. I play with it and it kicks in and shifts normally for a day or two and then acts up again. Any thoughts ??

Share this post


Link to post
Share on other sites

I also experience shifter issues on our honda.. this forum has me learning a lot.. thanks guys.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By orvilleortiz538
      So My 07 Kymco Mongoose 300 was having a bit of choke issue and I have an Ultrasonic and decided to dip it in for a good clean up,and now the atv don’t want to start,it tried but it backfired a little bit but still won’t start,any suggestions?
       
       
      Sent from my iPhone using Tapatalk
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Freezeman
      I came across an odd temporary fix for a 1985 yamaha 80 ATV.  It has no spark, yet if I warm the CDI unit up a bit with a heat gun or hair dryer then it fires right up and runs fine until shut off then it returns to no spark until warmed up again. Partzilla shows $217 for a new CDI  
      It's sort of nuts how I found out the fix to warm it up. My old shop TV requires my heat gun warm up around the transformer area every day before it will turn on too.  
    • By Kelby 746
      I have a 1987-89 (not sure on the year) Kawasaki bayou 300 that has electrical issues, I have replaced the entire harness with a proven good/used one, new CDI box, and two brand new coils, problem is that it tests no charge at the pickup coil, so I replaced and tested again with a so called good one that had been salvaged out of a blown up 220/250 (not sure which, the left side cover is smaller than my 300) in Missouri. It has a proven good OEM stator. I am trying to avoid buying a new start and pickup coil because it is so expensive so if anyone has a suggestion please let me know.
    • By Wesley Floyd
      Hey guys, Thanks for looking at my post. I haven't had a lot of experience with problems like this before, so I'm a little bit at a loss. The Quad was really hard to shift, (the dirty carb leaking gas making it idle high didn't help either). The only Idea I have would be is that the torsion spring is worn out, and that there is a normal parameter for how much it should move when those two arms of the shift shaft assembly spread apart.  That's my thought. Maybe someone who has more knowledge then me can let me know if i'm on the right track 😀

  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By Tyler Autry
      Recently started shifting hard from neutral to first causing it to stall. I'm able to lift up on the shifter and throttle up and slowly let off the shifter, like driving a standard. That is the only way to get it In gear and stay running. Also if I come to a stop and keep it in gear it wants to continue moving, eventually stalling out. I don't have much experience with the bottom end or clutches. I just now replaced friction and steel plates and that made no difference. Don't know what to do now.
    • By Ineedabrew
      Hello all,
      I have brought an 84 TRX 200 back to life and unfortunately whomever dug into it first removed the two trim pieces that go around the gas tank.  I was thinking someone on the site may have an old parts bike with these pieces lying around.....  If so, drop me a message and we can make a deal.  I just want to complete the bike!
      Thanks,
      Jason


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...