Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rich Arno

Kawasaki Bayou 220 No fire/spark/lights/nothing. Please help!

Recommended Posts

Hello. I'm new so I hope I'm posting in the right place. My neighbor gave me a nice looking Bayou 220, but I can't get any fire to the plug. No lights, nothing. So far I've put in a brand new battery and relay. So those are good for sure. No neutral light comes on when the key is turned. Where should I start to try to figure out this electrical problem? I have a new coil to install, but common sense tells me it has to be something before that. I'm cheap so taking it to the dealer is out of the question. Does anyone know the process of elimination in a situation like this? I'd might add it LOOKS like the wires are all where they belong, but I can't say they are for sure. If the machine wasn't in such great shape, I wouldn't bother, but the grandkids should have a lot of fun on this. Thank you in advance for any help someone can offer.

Share this post


Link to post
Share on other sites

check your fuses  and main ground wire and safety switch

Share this post


Link to post
Share on other sites

Topic moved to Kawasaki ATV forum and added ATV information to topic title.

Share this post


Link to post
Share on other sites

@Arizona so what’s going on with the bike!  We’ve seen quite a few posts about this the last few months and I have torn into mine to make a few repairs as well.  Whatever you are having a problem with we will help you figure it out! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
    • By yugnats
      Hi all, I was gifted this Bayou but she's been sitting quite some time. It won't crank using the factory start button but when I jumper the starter solenoid it cranks but there is no spark. The key has power coming in on the white wire and when turned on supplies power to the brown wire coming out.

      I guess I should start with testing the pickup? I heard I may be able to jumper the wires coming from the pickup with an LED bulb and it will flash? I noticed in the manual that it should have around 110 ohms resistance so I'll check that as well. One thing I noticed was that the starter circuit relay has power on one of the black wires with the key on- this doesn't seem normal as I'm assuming the black wires are grounds? I think one of them comes from the start switch, travels through the starter circuit relay and then grounds the starter relay?
      Mine is a 1991 so it has the 7 wire CDI (ignitor) and a 2 yellow wire alternator ( as opposed to the later 3 wire type ) with another 2 wires for the source coils (black & red wires ). The pickup wires are blue and black I do believe. Any help appreciated and yes I will test the pickup ASAP.

      I'm trying to understand how the system works and I don't understand what the yellow / red wire from the kill switch does- I assume it gets grounded when the kill switch is "on" and therefore grounds the CDI so it can't activate the ignition coil? I noticed in the diagram that that yellow / red wire looks like it may be grounded by the ignition key switch when in the "off" position?
      I also don't have 12v power at any of the wires going into the CDI- doesn't the CDI need to be powered? I also read on this forum that someone used a GM HEI module in place of the factory CDI just to test it for spark- does anyone have any info on that?

      I hope I'm not missing something simple!
      Here is a link to the diagram for my bike (which was posted by another user): https://www.quadcrazy.com/atvforum/topic/13742-1988-bayou-220-lost-spark/?tab=comments#comment-101193

      Any help appreciated!
       
    • By Bryson Bailey
      Hey I have a Kawasaki buyou I put a new carburetor on it and a brand new spark plug coil and still firing up could you know what my problem is anyone please
    • By tnhomestead
      Just was given a 220 bayou, turns over and was wired by a crazy mouse on drugs helped by a committee of politicians taking advice from lil green folk from Mars! This is going to be fun. Claimed the stator was bad. My other project is an old lakota, died driving with no spark and has sat for a bit due to building a house n life! In other words,I may need lots of advice!
  • Similar Topics

    • By redneck999
      i am sure some one has switched from the dinky battery to a larger car car battery, so any advice? ive got enough bits and bobs on my atv that i feel i need to step up, i keep a float charger on it but i left it unplugged for about a week and it was dead and it a fairly new battery from advance auto, im probably gonna add a cb radio in the future and i think the only thin that has a constant draw is the clock in the dash and the memory for the stereo
      2012 cf moto x5 500 lwb
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By Ailll1
      I’m working on a Kawasaki Bayou KLF400 for a family member that doesn’t have spark. I’ve already replace the ignition switch and the stator which were defective. The stator had a melted connector and one of the phase had low resistance and low VAC output. 
      What I’ve figured out so far is that I’m not getting 12V to the ignition coil when I turn the key to the ON position. From what I understand, the 12V should come from the CDI. I’ve resistance tested both wires going from the CDI to the ignition coil (Green/white and black/yellow). They are fine. The only 12V coming from the ECU is on the yellow/red wire.
      I don’t have the wiring diagram for the 400 but I’m working with the one for the Bayou 300 which looks pretty similar except for the wire color between the CDI and ignition coil. On the 300 diagram, the yellow/red wire goes to the ignition coil, not the black/yellow… All the other wires color match except for this one. Not sure if that’s normal?
      Thanks!
    • By yugnats
      Hi all, I was gifted this Bayou but she's been sitting quite some time. It won't crank using the factory start button but when I jumper the starter solenoid it cranks but there is no spark. The key has power coming in on the white wire and when turned on supplies power to the brown wire coming out.

      I guess I should start with testing the pickup? I heard I may be able to jumper the wires coming from the pickup with an LED bulb and it will flash? I noticed in the manual that it should have around 110 ohms resistance so I'll check that as well. One thing I noticed was that the starter circuit relay has power on one of the black wires with the key on- this doesn't seem normal as I'm assuming the black wires are grounds? I think one of them comes from the start switch, travels through the starter circuit relay and then grounds the starter relay?
      Mine is a 1991 so it has the 7 wire CDI (ignitor) and a 2 yellow wire alternator ( as opposed to the later 3 wire type ) with another 2 wires for the source coils (black & red wires ). The pickup wires are blue and black I do believe. Any help appreciated and yes I will test the pickup ASAP.

      I'm trying to understand how the system works and I don't understand what the yellow / red wire from the kill switch does- I assume it gets grounded when the kill switch is "on" and therefore grounds the CDI so it can't activate the ignition coil? I noticed in the diagram that that yellow / red wire looks like it may be grounded by the ignition key switch when in the "off" position?
      I also don't have 12v power at any of the wires going into the CDI- doesn't the CDI need to be powered? I also read on this forum that someone used a GM HEI module in place of the factory CDI just to test it for spark- does anyone have any info on that?

      I hope I'm not missing something simple!
      Here is a link to the diagram for my bike (which was posted by another user): https://www.quadcrazy.com/atvforum/topic/13742-1988-bayou-220-lost-spark/?tab=comments#comment-101193

      Any help appreciated!
       
    • By Zad
      1994 Polaris 300 2x4 project won’t start. Seems like we have spark and have tried straight starting fluid in cylinder and still not getting a fire.   Kind of has me stymied 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...