Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

DKW

Just bought 1988 Suzuki LT250 4x4 Quadrunner

Recommended Posts

Just got the above mentioned quadrunner. First one ever. Always been a small engine tinkerer but figured I'd need a little help on this one. 

20181201_153101.jpg

  • Like 1

Share this post


Link to post
Share on other sites


Runs great for its age. Been covered up in a barn for ever. Seat is in good shape and even all the rubber cv boots look good. Just cleaned the carb, fresh fluids and battery. Only issue I have to figure out is it doesn't like to idle when its warmed up. Could be a back pressure issue due to the muffler being modified by the previous owner. Looking forward to diving in.

Share this post


Link to post
Share on other sites

@DKW Congrats on the quad, those will run forever if you maintain them.  When you cleaned the carb, did you adjust any idle screws?

* Topic title changed to "Just bought 1988 Suzuki LT250 4x4 Quadrunner" and moved to Suzuki ATV forum

  • Like 1

Share this post


Link to post
Share on other sites

Nope put them back in just like they were. Same number of turns.

Share this post


Link to post
Share on other sites

Just realized the speedo is not working. Looks like a cable but cant find where it hooks up. Also front break reservoir is empty. No front breaks. Gotta find the leak.

Share this post


Link to post
Share on other sites


the manual is ok except for dark pictures,i have a 1990 4wd quadrunner,different carb acording to manual, speedomter cable on mine connects on right side of tranny grease it good before installing i hade to get a after market carb suzuki wanted $500. fo mine after market $120. a lot of members on here helped me mine would only idle wouldnt run at high speed it was voltage regulater belive it or not so all these guys will help you the brakes on mine the wheel cylenders weer froze up another case of suzuki price gouging the re are after market cyl. fore mine i have the manual that covers yours if i can help

Share this post


Link to post
Share on other sites

OEM is gonna be costly given the age of the quad. Try Ebay or amazon.I have an 1984 lt185 that still runs and bought new.

Share this post


Link to post
Share on other sites

I have already discovered that fact and also found stuff in Ebay that I did not expect to find for a good price. Thanks for the info!

Share this post


Link to post
Share on other sites

Tore into the front breaks the other day....not good. Went through the master cylinder and got all the crud out " took for ever to even get the plunger out". Got it to take some fluid then stopped up. Pulled break lines and cleaned a blew them out. Finally got fluid to the hubs. Break cylinders bad. Crap. Corroded to the point of no return..found some cheap on Ebay. Unrelated but I still dont know what that little plunger on the side of the carb is for.

Share this post


Link to post
Share on other sites


New break cylinders and front breaks are alive! on to the next! "Welded" all the plastics back together and got rid of the "stitching". sanded and painted the racks. looks great! Finally road it to my shop about 10 blocks away to drag some stuff around, got her good and warmed up, and noticed when I hit the throttle it would die, Kinda had to feather into it to keep it running. need to clean that petcock first. hope its not electrical.

Share this post


Link to post
Share on other sites

Sounds like some nice work on the bike so far.  Any pics? It’s  probably not electrical and more so a carburetor issue which could be dirt, sediment from a dirty tank and yes even in the petcock.  A lot of the time you will find that people clean the carburetor without cleaning the gas tank, petcock etc.  Then they put the carb back on just to find that it’s dirty again from the junk that was left behind in the tank. Also an in line gas filter also helps.  

Share this post


Link to post
Share on other sites

Manuel says pilot screw should be 1 3/4 turns out. checked mine and it was at 3/4 turn out. adjusted to 1 3/4 turns out and ran very rich. Smoking and would not idle. Going back to 3/4. Next time the weather clears up ill start going through the fuel system and get a few pictures. Also got a new spedo cable ill install while ive got it apart.

Share this post


Link to post
Share on other sites

I've been an MX motorcycle fan forever but found out I "splat" when I hit the ground rather than bounce, so I've just invested in my first Quad ( Suzuki LT160).

Anyway...after years of buying project bikes there is one mantra you need to repeat over and over..."What did the last owner do?"

I had a PW 50 that absolutely would not run until I found out the previous owner had run a drill bit through the main jet to enlarge it. Put in new jet and it ran like a dream.

So...if the manual says it should be 1 and 3/4 turns out and that makes it worse, you might want to check and see if the parts of your carb are stock and if the adjustments (i.e., cir-clip on jet needle) are standard. Also, from your remark, "Unrelated but I still dont know what that little plunger on the side of the carb is for," the only plunger I'm aware of on a carb is the choke. Are you running it with the choke engaged?

 

  • Like 1

Share this post


Link to post
Share on other sites


So I've gone through the fuel system completely. Cleaned the carb. Set the valves which were a little loose. And still runs best at 3/4 turn out on the carb. Seams to have fixed the dying issue wham warm. WFO made a very good point! Next step is a carb kit. Best to know exactly what I'm working with! Thanks for the eye opener WFO! Oh, and the plunger, according to the manual is simply a kind of lock that keeps the enricher down when in, and releases it when out. Odd, but ok. No I am not running with choke/enricher enabled. 

Share this post


Link to post
Share on other sites

Got the new carb kit installed today and man what a difference. Again, thanks WFO for the hint. Turns out the previous owner had a smaller main jet installed. Set the adjustment screw to factory specs. She idles now and has more power. Glad we figured that one out. Thanks Quadcrazy for allowing me to be part of this. You all have helped me tremendously.

Share this post


Link to post
Share on other sites

Very nice work @WFO @DKW keep it simple by keeping it Quadcrazy ! Someone on this forum will have an answer.  Glad you guys figured it out and post some pics of the Suzuki ! 

Ride safe! 

Share this post


Link to post
Share on other sites

Happy to help!

...now if I could just find the time to work on my own...😉

Share this post


Link to post
Share on other sites

You have to find the time. Just for a piece of mind.   I’m sure your a busy person but sanity is found in the garage or shed! 

😂🤣

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jon Emrich
      Does anybody out there have a link to the PDF manual download for a 1988 Suzuki Quadrunner LTD 4 x 4? If not does anybody have this on digital file they could possibly email to me or guide me in any direction to where I don't have to buy it? Thank you very much everybody in advance! Have a great day!
    • By Juan Gutierrez
      hello all. i have a suzuki lt230e engine. hopefully i can get it to drive some wheels soon.
    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By mmmPUDDIN
      I've had this machine for 2ish years, has ran great up until winter. Sometime during then, I managed to break the exhaust right before the muffler. The summer before it had a hard time idling, but we fixed it by cleaning the carb, and messing with idle. Near the end of last year, the only way for it to fire was the have full choke, and full throttle, and the engine bogged down and you had to keep on throttle for 25mins. Over winter, the throttle had dislocated, and I got it back in place. We got it running, and all was good. Spring came along, and now it doesn't start at all. A fluid is coming out of the exhaust, and I'm told it could be water from over winter. I checked the airbox, and the air filter isn't for this quad, it also is barely sucking air. There appears to be little to no compression, based on this. I'm pretty sure the engine is flooded, as the spark plug produces a spark, but is oxidized. I don't know how the previous owner treated it, or when it's last oil change was. A bolt on the engine has either oil or gas seeping through it,abd was loose. I tightened it and it consisted. The engine is basically positioned in the rear, and it needs a good clean, I don't have a pressure washer, so I can get the built on dirt off. any recommendations on how to get the beast started again?
    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




  • Similar Tagged Content

    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




    • By Guillaume Cliche
      I have an erratic iddle problem i cheked all the air leaks i rebuild and cleaned the carb but it wont run straight it runs good but then slow and some times it stalls and its the second time the float implode 


    • By jim estes
      Aquired a Quadrunner 240 about a year and half ago.The man said he knew nothing of it history just took it a s an add on in a trade he had made, It looked good-early/mid 90's all the plastic in good shape with no obvious oil stains, dents, etc, now have time to check it a little cl;oser...any suggestions as to what to look for? Aside from metal shavings, checking fluids etc? Whats good to see? Bad? Thank ahead
       
    • By Admin
      View File 1985-90 Suzuki Quadrunner LT230 Service Manual
      1985-90 Suzuki Quadrunner LT230GE, LT-F230G, LT230S Service Manual
      Submitter Admin Submitted 06/29/2019 Category Suzuki ATV  
    • By Admin
      1985-90 Suzuki Quadrunner LT230GE, LT-F230G, LT230S Service Manual
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...