Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

charliedawg

bored 40 over 95 Polaris scrambler 400

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By raybob
      I have it all but can find where the vacuum line on the carb goes its a 2000 suzuki 500 quadmaster I know where the two vent lines go but not the bigger vacuum line goes it has vacuum on this line. need help. Ray
       
    • By raybob
      replacing carb,, the bigger line on right side top of carb does it just vent to the air,, cant find where to hook it up to also I want to check the oil and gear oil I checked the oil in motor and the rear end my question is looks like allen plug on left side of motor if you are setting on the 4 wheller, ps it hs a oli leak any help would be great. Ray in kentucky
    • By cavry
      I installed a new China made carb months ago. So far all is well.  This carb has a heater, while the original did notI never considered hooking it up.  Here in far N. Ga,  0 deg. is about the coldest it normally gets in a bad winter. Should I bother hooking the heater up and will it need a sensor or just an off/on toggle switch? Totally new subject to me.
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
  • Similar Tagged Content

    • By Brian Simmons
      The battery was gone when I bought the 90 .There are 7 wires 3 red 1 white ,1 black , 1 green and 1blue  . 1 red and 1 white are connected with connector like it`s suppose to go to the battery . I think it`s called an eye connector it`s round and has a hole in the center . So it can be bolted to the battery  and the same with the black wire  the one  black 1 has a connector on it that looks like it goes to the battery . that leaves me with 2 red wires , 1 green wire and 1 blue wire !!! Can anyone help me with a diagram of how the wiring goes to the battery on my 2002 Polaris Scrambler 90 ??? Please help me with this my e-mail address is [email protected] Pl
      Please help me with this . Thank you , Brian
    • By Aaron Ruiz
      Hey I'm new to the Forum but I just wanted to talk about my Scrambler I just picked up and when I first picked it up I thought it was okay but after I got home and everything I noticed it's very hard to shift into drive neutral reverse it is possible to shift into those gears but it's very stiff like and it takes a lot for it to actually engage to move forward. In Drive when I press on the gas it takes a while for it to actually start moving in the RPMs go up before it starts moving I inspected the belt it looks fine to me I checked the transmission fluid and it was low so I put some. I just hope transmission is not out just curious if you guys have any ideas
    • By Derrick Lenz
      So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks
    • By mike rhoades
      View File Polaris 1996-1998 ATV Light Utility Service Manual
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
      Submitter mike rhoades Submitted 03/02/2019 Category Polaris ATV  
    • By mike rhoades
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...