Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.

Kaw1.jpg

Kaw2.jpg

Kaw3.jpg

Kaw4.jpg

Kaw5.jpg

Kaw6.jpg

Kaw7.jpg

Kaw8.jpg

Kaw9.jpg

Share this post


Link to post
Share on other sites


its a 300.  same style as mine.  same clutch cover, plastics around the gas tank, frame settunp, engine, handlebars, same diff locking system.....screams bayou 300 to me.

whats wrong with it?  or is it just missing plastics?

Share this post


Link to post
Share on other sites


Dont know Kid bought it with the hole in it and plugged it.

I could maybe see a hole underneath,but on top?

JacobSlabach,as far as I know,besides the hole in the rearend,it needs plastic and rear axle bearings. Thats why I needed to know for sure what it is. A model year would help too,lol

Share this post


Link to post
Share on other sites

it looks like maybe a 90s-97...?  I know mine was a 97.  Yea that hole in the diff is not supposed to be there.  the cap below it is the fill plug and theres a drain plug underneath.  

Share this post


Link to post
Share on other sites

Don't knock patching something till you tried it. A rod came loose in my hotrod Briggs go-cart motor, hole size of a golf ball, bent a plate of aluminum, drilled 4 holes slapped on the silicon bolted it up. Worked like a charm. Hahaha I had to try.

  • Haha 1

Share this post


Link to post
Share on other sites

yea looking back at the pics, that one looks exactly like mine!  I bet its the same model and year

  • Like 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
  • Similar Tagged Content

    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Dana Hudson
      Hey everyone, hoping to get some help here... my kids 03 KTF 50 Quad has always ran great... they were riding it a couple of hours a few days ago and it died a couple of times (not normal) but started right back up. A few days later my 5 year old wanted to take it for a spin so I started it (2 pulls) and he took off.. he made it a couple hundred yards and it died and we havnt been able to start it since. I have new gas, good spark and 120 psi compression.. it will not start with starter fluid in the intake or even in the cylinder.. the fuel bowl has fuel at the carb... what am I missing? It’s driving me crazy!!
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By Jeff Comstock
      Help a brother four legger out
       Bayou300 acts like it's flooding if it's it's in the Alabama sun all day but, I've cleaned the carb. Sometimes it'll backfire even though the timing and valve lash are in spec. Thought it was sticking float but after 2 times cleaning the carb I'm lost. So
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...