Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Aaron Ruiz

1997 Polaris Scrambler 400 4×4 Hard To Shift

Recommended Posts

Hey I'm new to the Forum but I just wanted to talk about my Scrambler I just picked up and when I first picked it up I thought it was okay but after I got home and everything I noticed it's very hard to shift into drive neutral reverse it is possible to shift into those gears but it's very stiff like and it takes a lot for it to actually engage to move forward. In Drive when I press on the gas it takes a while for it to actually start moving in the RPMs go up before it starts moving I inspected the belt it looks fine to me I checked the transmission fluid and it was low so I put some. I just hope transmission is not out just curious if you guys have any ideas

Share this post


Link to post
Share on other sites


Welcome to Quadcrazy, have you checked the clutch? There are plates and springs that over time or over abuse wear out.  May need an adjustment or replacement parts   As far as the hard shift goes I would ask if the rpms are up? Maybe lower the idle and see if that changes anything   

Check out the repair manual and you will find exactly what’s involved inside the manual in order to repair.   

  • Like 1

Share this post


Link to post
Share on other sites

You're checking the gearbox oil level, not transmission. Either it works out doesn't. If it's difficult to shift into gear the linkage might need to be adjusted. If it grinds when you're trying to shift it, the engine idle is too high.

 

You have a CVT system, that's the transmission. Sounds like combination of worn belt and clutch springs. I would download the service manual and go through the troubleshooting section.

 

Share this post


Link to post
Share on other sites

check that your brakes are not locking up or rubbing.  the older cvt polaris' bikes do have to have some throttle to get going.  a good way to check that the brakes are not rubbing is to push it in neutral.

  • Like 1

Share this post


Link to post
Share on other sites

Check the detent spring located by were thr shifter connects to the trans. If you can remove it try moving the shifter with it out. If their is a differnce ket me know.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By Mark Hill
      Hi everyone bought my son a project wheeler and got it up and running but it won’t go in reverse.  It’s a 2002 2003 bombardier rally 200. I have been searching for causes on line had have a couple ideas what it may be but still looking  for advice and help
    • By StolenATV
      went to sell this guy my bike and on his test drive he just took off and never came back.
      The post 2015 Yamaha YFZ450R Stolen During Test Drive appeared first on STOLEN 911.
      View the full article
    • By StolenATV
      I bought it a few years ago and with my busy work i decided i should give it to my nephew and brother to use on my moms farm . it needed repairs so it went to a friend he knew to fix it and instead of the guy fixing it he sold it . recently that person was arrested fir stealing other atvs . the person he sold it to traded it again .
      the front tires are mud lights
      the carb wirjs but the bowl overflow leaking fuel
      the airbox is burnt
      the front brakes where removed
      the clutch engages won’t go faster than 10mph
      the headlight wires were removed because i had a spotlight put on it
      also the front wheel drive doesn’t work because the magnets in the hubs were removed
      The post Stolen Polaris Scrambler appeared first on STOLEN 911.
      View the full article
    • By Kevin Vlogs
      Hey Guys,
      I'm pretty new to ATV's and never owned a Polaris before. Lately I have noticed that it is very hard to shift from Park to any other gear. Is there an adjustment, or is that just the way they are?
  • Similar Tagged Content

    • By Brian Simmons
      The battery was gone when I bought the 90 .There are 7 wires 3 red 1 white ,1 black , 1 green and 1blue  . 1 red and 1 white are connected with connector like it`s suppose to go to the battery . I think it`s called an eye connector it`s round and has a hole in the center . So it can be bolted to the battery  and the same with the black wire  the one  black 1 has a connector on it that looks like it goes to the battery . that leaves me with 2 red wires , 1 green wire and 1 blue wire !!! Can anyone help me with a diagram of how the wiring goes to the battery on my 2002 Polaris Scrambler 90 ??? Please help me with this my e-mail address is [email protected] Pl
      Please help me with this . Thank you , Brian
    • By Derrick Lenz
      So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks
    • By mike rhoades
      View File Polaris 1996-1998 ATV Light Utility Service Manual
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
      Submitter mike rhoades Submitted 03/02/2019 Category Polaris ATV  
    • By mike rhoades
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
    • By charliedawg
      would u need to rejet carb or get different carb it just bogs and backfires doers anyone know whats the problem
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...