Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

dual exaust


Recommended Posts

get some metal pipe get a welder and a pipe bender.... make the curtain bends needed to come from the engine to the back... and then weld it all together... and then buy to mufflers... or u can use the one u have now and buy the same one.....

hah sounds expensive,

Link to comment
Share on other sites

A dual on your ride would look sick but it would be a waste of money, in my opinion.

BINGO! a dual is jus for looks basically. an FMF or pro curcuit pipe would produce as much if not more flow than the dual.

IMO the duals look sick but not worth the money. spend that extra cash on other needed stuff like suspension, tires, etc

JMHO

Link to comment
Share on other sites

BINGO! a dual is jus for looks basically. an FMF or pro curcuit pipe would produce as much if not more flow than the dual.

IMO the duals look sick but not worth the money. spend that extra cash on other needed stuff like suspension, tires, etc

JMHO

i was just making an idea

Link to comment
Share on other sites

Do it up, you would be the first that I've seen. We're not knocking your idea just letting you know with the amount of money you will spend on 2 silencers and fabing a mid pipe and header it would be over kill for that bike. Only 2 machines have any business running duals, the Raptor and the Banshee.

Link to comment
Share on other sites

Do it up, you would be the first that I've seen. We're not knocking your idea just letting you know with the amount of money you will spend on 2 silencers and fabing a mid pipe and header it would be over kill for that bike. Only 2 machines have any business running duals, the Raptor and the Banshee.

i just dont want to screw it up so that i cant have a running quad anymore

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By HuckaDuck
      Was given a 1997 Bayou 220 for free that had sat in the back of a barn for almost 9 years. Owner had parked it because his kids got too big for it, and they have other bigger bikes, said when it was parked it ran fine. He gave it to me as a trade from some networking I did in his home.  
      First steps: 
      *Marvels Mystery Oil bath down the cylinder to free up the piston rings (I let sit for 24hrs) 
      *New battery as old one was shot from not having a charge for 8 years. I took my multimeter to the entire wiring harness and cleaned EVERY contact possible, as not even the headlights were working. After a few hours, everything electrical is now working. Headlights, green dash light, red reverse light (goes on and off with changing from reverse to neutral), and starter spinning strong (after a conversation with my mallet).   
      *Drained old oil (no glitter!) 2qts fresh oil with new filter. 
      *CDI was shot-- had zero spark and using a multimeter up the wiring harness everything was good up to the CDI—replaced with new one along with new plug wire and new plug now have excellent spark 
      The original carb was a total loss. I'm assuming it was parked full of fuel with the fuel switch on. It looked like they found it buried in the sand and put it on, it was so eaten and corroded my thumb went through it trying to get it apart—so new carb. I did also inspect the intake and none of what was in the carb made it into the engine, thankfully. 
      After oil bath, compression was still low—threw some brake cleaner down the intake and noticed smoke escaping from the head gasket—took the head off and saw the original head gasket was completely shot. Replaced that, and now compression is up to 90 from 50. I'm assuming, it'll need to go through a few heat cycles for the compression to really build back up (had the same issue with my 2000 Kodiak 400 from siting for 5yrs after a few heat cycles went to 180) 
      While the head was off, I did a leak test on the valves and liquid stayed, so no signs of gaps in the valves sealing. Also took a look at the piston and wall and both are in excellent shape, very clean conditions. 
      At this point, the bike should fire off or at least pop… but now that compression is back it's sucking air in though both the carb AND the exhaust pipe. Putting my hand on the pipe (no muffler) I can feel it sucking air in, doing the same with the back of the carb, I can feel it sucking air there as well. It isn't pushing air out anywhere.
      I've checked timing and it's correct. The TDC mark on the flywheel is lined up with the spot on inspection hole. The mark on the timing gear in the head is lined up with the mark on the casting there as well, so timing is spot on. I don't believe it has a leak from the exhaust valve due to the leak test I did. I also don't believe a valve is sticking, I can see them both moving just fine when looking through the inspection holes. 
      In the past, I've had a bike have intake from exhaust and exhaust going out carb, but that was the timing being off, which doesn't seem to be the issue here. 
      Any advice on this would a big help as I'm stumped on what could be causing double air intake. Chances are it might be something simple that I'm not even thinking of. 
      At this point, I'm about to order a box of hair from Amazon Prime from all the head scratching going on.
    • By Oger69420
      Just like the title says how do I find out what I have here I was told that it is a 1985 200 That is all I know and I need to Start looking for parts

    • By quadandy
      Hey guys! Stoked to be here because ive found its pretty hard to get help for mini quads
      I recently bought a mini quad (it's a piece of poop so i have no clue the make) and it ran perfectly fine. I was running it a few weeks ago all day and it worked fine and the next day when i went to start it, the kickstart bar was super hard to push down but i could still do it, then it would skip and finish off hard to push down.
      I have fairly intermediate mechanic abilities so i was able to pull off the cover and start playing around. it seems the kickstart spring is fine but i noticed a bunch of metal shavings. long story short i posted pictures and took a video of how things are kind of running. i assume the gears started grinding and now they wont catch fully, hence the skipping?  
      Also, im aware the main gear on the left has broken teeth, i found out the hard way when i tried to take off the nut and the teeth broke.
      IMG_7447.MOV IMG_7445.HEIC IMG_7446.HEIC
    • By AndrewUK
      I'm fitting a new carb on my King Quad LTF300. From China. Only one I could find in UK. I think it should have 2 vacuum ports.
      The vacuum port for the petcock is silver coloured. I can feel the pulsing vacuum. Putting the tube to the petcock there operates the petcock100% perfectly.
      I can't identify the vacuum port for the fuel pump. The new carb is identical to the old EXCEPT that in what I think is the 2nd old fuel vacuum position is a brass upright port with a very small hole. When running, there is no vacuum I can feel and putting the fuel pump vacuum line there does not give a decent fuel flow - only a small trickle.
      Is this the fuel pump vacuum port - see photo?
      The carb came with a silver coloured screw-ended 1.5 inch long loose port in the box. See photo. Is it intended that you unscrew the brass port somehow and put in the silver one?
      I'd really appreciate your help At the moment I can only do 10mph in a stuttering fashion on the level!
      Andrew
      Devon UK
      and put in the silver one?
       
       
    • By Johnnyhorsepower
      I finally found an awsome app for your phone that shows you on a map all the trails near your location. You can read or add reviews, look at picts...etc
      Its called: atv escape

      John
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...