Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mudvayne110238

2004 Polaris Scrambler 500 4x4 problem

Recommended Posts

My brother has an 04 Scrambler 500 4x4. The other day I was riding it and I notice when I had it in 2wd and would give it a lot of throttle, 4wd would engage. I know when the AWD button is on and the rear tires spin/ loose traction its supose to engage. The whole time we've owned it, once we put in AWD, it's all time 4wd, it wouldn't engage when the tires spin. I dont know if it's supose to be like this or what. Any ideas?

Thanks

Share this post


Link to post
Share on other sites


Doesn't sound right to me, 2wd should be 2wd. Mudvayne kicks ass by the way. I saw them a couple months ago, they were awesome.

Share this post


Link to post
Share on other sites

Exactly. I post this somewhere else and a guy said to change hub fluid. So I did and it helped, but it still does a little bit. So figured I'll just change a few more times. ..I havent got the chance to see them in concert yet. Last time I was supose to In Peoria, but had work.:aargh:

Share this post


Link to post
Share on other sites

I heard someone tell me once that there is a limited split AWD engage...but if it's not on in AWD...then it shouldn't engage, I would think.

Share this post


Link to post
Share on other sites

Right. When you put it in AWD, its supose to tell when the rear tires loose traction, then the AWD kicks in. I'm going to try the hub fluid later today again and see what happens.

Thanks

Share this post


Link to post
Share on other sites


Well I read somewhere that you could put ATF fluid. So i didn't have any Polaris hub fluid at the time. So i filled it with that for a day, then went and got some Polaris Hub fluid. I'm filling it up intill it trickles out when the fill holes at a 4 or 8 oclock. What the manual says.

Share this post


Link to post
Share on other sites

Bump....

* Adjusted thread title with year.

Share this post


Link to post
Share on other sites


yea u can use automatic transmission fluid it had to be type f fluid...9 o'clock position is right...u might have a short in the wires leading the hubs..possibly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By anryu451
      I cannot get this drum off, I already have another drum and backplate on order because I've ruined this one trying to get it off. Completely rusted to splines. I cant fit any hub or wheel puller known to mankind onto these lug studs to try and pull it off, I'm really running out of ideas.
    • By caperwing
      I need to get a rear axle for this machine.  Are 2wd and 4wd the same axle?
      Are left and right the same axle?
      What years will fit a 1990?
      Thanks
    • By Derrick Lenz
      So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks
    • By Thomas Brooks
      I know...I feel stupid for asking.  I find it impossible to use the thumb throttle with my thumb when I have the bars turned full right. I have to reach across the top and grab the throttle from the front with my fingers. It isn't very smooth and I can't help but think that there must be a technique, mod or adjustment for this. How do I get past this?
      Thomas
      2017 Polaris Sportsman 570 X2
    • By chriscris
      Any areas? Any suggestions? 
      Thanks
  • Similar Tagged Content

    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...