Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

1995 Yamaha Timberwolf 250 idle


dcata
 Share

Recommended Posts

Got a question and hopefully find some help. I have a 95 Timberwolf 250 that I picked up and it didnt want to idle. I have rebuild the carb with new kit replacing all the jets and float seat. Blew out the ports with the air compressor after I soaked the carb and cleaned the ports with a fine piece of wire and it still wont idle on its own. Has new air filter. I had it running and sprayed around the carb and carb joint and didnt get a rapid acceleration as if I had a leak. I read somewhere how the standard jets are like a number #40 and people have replaced them with a bigger jet. I called the local dealer here and they said they cant order jets and was wondering if this could be the problem and if so where can you order them at. Any info/help is highly appreciated. Sorry for being so long, just want to get as much info out as I can.

Link to comment
Share on other sites

I havent done the throttle cable adjustment yet as I didnt really understand it, but I will look in the manual again tonight when I get home. I have the pilot jet at 2 1/2 turns, but I just noticed that the needle jet isnt clipped in like it is suppose to be. Im going to fix that when I get home from work tonight. Thank you for your response as it made me look a little harder and now might have the solution.

Link to comment
Share on other sites

Just a update. I put the lock tab on the needle jet in the center of the jet as I had it running lean and adjusted my throttle cable and now the Wolf will sit and idle and has no hesitation when I throttle it up. I want to thank all that replied for their help and info as it paid off. Awesome forum..........:biggrin:

Link to comment
Share on other sites

Okay im going riding tomorrow and went to start the Wolf to make sure all is fine and it still idles on its own and acceleration is good. But when I rev it up and at idle im still getting the black smoke of either running rich or lean. I know on the needle jet that depending where you set the lock tab it can cause you to run either way so I put the lock ring in the center on the needle jet. Any other suggestions on something I might be missing. Thanks

Link to comment
Share on other sites

  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...