Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

oxidized_black

Polaris ATV Service Manuals

Recommended Posts



Hello,

New to the board....Just picked up a 2000 Polaris Scrambler 500 AWD. I was able to locate a parts manual, but was wondering if you would be able to help with a repair/service manual?

Any help would be greatly appreciated.

Thanks

Share this post


Link to post
Share on other sites
Hello,

New to the board....Just picked up a 2000 Polaris Scrambler 500 AWD. I was able to locate a parts manual, but was wondering if you would be able to help with a repair/service manual?

Any help would be greatly appreciated.

Thanks

the best i can do at the moment is an all models manual covering '96 to '98 ....

I'll see if i can come up with something for you ...

https://www.yousendit.com/download/UW16NnFPdzg4NVZWeHNUQw

Share this post


Link to post
Share on other sites


i'm trying to have one sent to me. don't know if i'll get it for sure but, you never know. looking online, the manuals ran from '97 to 2000 for your bike, so you might be ok with that manual, but i'll definately send the link if i get the 2000 ...

Share this post


Link to post
Share on other sites
Hello,

New to the board....Just picked up a 2000 Polaris Scrambler 500 AWD. I was able to locate a parts manual, but was wondering if you would be able to help with a repair/service manual?

Any help would be greatly appreciated.

Thanks

here is a great parts fiche .... World of Powersports' 2000 Polaris ATV SCRABMLER 500 (A00BG50AA) Sections)

Share this post


Link to post
Share on other sites

closing the thread, just go to the first page, first post to see what i have. i have a good host for all my manuals now and have provided all the links. these are all the manuals i have to date and i will update when i get more ...

Share this post


Link to post
Share on other sites


Tried to download service manual for my recent purchase 2004 Polaris 400 sportsman, can you email ir to me, please. Also has electrical issue (won't start) CDI clicks. Replaced battery, key switch good, starter good, I was going to replace CDI but figured I should get manual and study wiring then maybe replace it? Any help would be most appreciated, Thank you.

-M

"When in doubt, throttle out!"

Share this post


Link to post
Share on other sites

Looking for service manual for 2000 Polaris sportsman 335. I believe the number to be 9915686. Piked one up off of craigslist and the temperature light is coming on. Need detailed info to troubleshoot. Thanks

Share this post


Link to post
Share on other sites


ive looked but cant find one, im not sure if other model would be close to wiring ... id check for bad wire or poor contact possibly ... maybe someone else has had similar experience and will jump in ,,,

Share this post


Link to post
Share on other sites

Just rebuilding the axle on my 2001, xplorer 400 and am stuck, cant figure out how to get sprocket hub off, anyone have a service manual/ pdf, for this machine? I'm a sled wrench and ATV's are new to me as far as wrenching. I'm a wealth of Polaris snowmobile knowledge but lost on this machine.

Share this post


Link to post
Share on other sites

By chance do you have the 2001/2002 polaris ranger 6x6 manual

Share this post


Link to post
Share on other sites


Just rebuilding the axle on my 2001, xplorer 400 and am stuck, cant figure out how to get sprocket hub off, anyone have a service manual/ pdf, for this machine? I'm a sled wrench and ATV's are new to me as far as wrenching. I'm a wealth of Polaris snowmobile knowledge but lost on this machine.

there is a 1996 - 2003 400 and 500 xplorer link on the first page of this thread ....

Share this post


Link to post
Share on other sites

Might you have added a service-repair manual for 2006 Polaris Ranger 700 xp efi?

Thanks

Share this post


Link to post
Share on other sites

I am looking for a service manual for a 2001 Magnum 325, does anyone out there have one they could share?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jon Williams
      anyone know where i can get a pdf copy of the service manual? 

    • By oxidized_black
      View File 1988-2002 Kawasaki Bayou 220 Service Manual
      5851c4c6b5ba7_1988-2002KawasakiBayou220ServiceManual.pdf
      1988-2002 Kawasaki Bayou 220 Service Manual
      Submitter oxidized_black Submitted 12/14/2016 Category Kawasaki ATV  
    • By AimlessMoto
      Hey guys, new here, but haven't found ANY answer to my specific problem on a Suzuki dedicated ATV forum, so here's to hoping!
      I acquired a 95' Quadrunner 250, 4x4, (LT4WD) for practically nothing with no spark. The PO had tossed in a used stator which didn't fix the problem... so I went all routes (though cheaply) to narrow down the initial problem of no spark. 
      Plug, coil, CDI (caltric) and stator w/pickup (caltric) were purchased and installed. And it RAN, but bogged horribly and would not rev past 1/4 throttle. 
      I checked fuel flow, vacuum lines, all the normal stuff, no issues. I decided to check the valves and cam... well, there was one problem. The cam was 1mm under the lowest spec in the manual. So, in-came a new cam, Stage 1 Hotcams... also threw in a new set of shindy valves, lapped them, replaced the valve seals, and the timing chain. 
      Back together again (w/stock airbox and new oiled filter). Now it idles even better, still boggs at 1/4 throttle, but will rev past it if you hold the throttle open for a second. Ahaha... success!
      So I was able to ride it above 1/4 throttle once I had momentum... could shift through the gears, all was good as long as I kept it over 1/2 throttle. Took a long enough ride to break in the cam properly at least so I won't have to worry about that. 
      Now, I start fiddling with the carb. It's clean as a whistle, stock, with stock jets (new replacement Mikuni jets). Same problem. 
       
      I start thinking, maybe this is fuel related and the bike is having an issue transitioning from idle jet to main jet... so I LOWER the needle by raising the clip 1 spot. Now it revvs up in neutral with no bog, but it boggs about the same trying to ride it. So I move the needle down again with the clip on the top slot. Better, but still has a bit of bog at 1/4 throttle. 
      The last bit of advice I got was to ditch the CV carb... so I sprung for a brand new Mikuni VM30-83 round-slide. Bolted it up, blew into the vacuum tube to fill it with fuel (no vacuum port on this one) and she fired right up... but there is still a bit of bog, it's just masked by the fact that I'm not waiting for the vacuum diaphragm to open. 
       
      So I feel like each little step brings me closer, but not perfect. I'm now wondering if this is still in-fact a carb tuning issue (I have some jets I can fiddle with and maybe lean-out the idle jet a little.) OR if the cheap-a** Caltric Stator/Pickup is what's causing these issues. 
       
      I have a 95' KingQuad with 400 miles on it... like new.. runs like a top... I've tried both the stock QR and the Caltric CDI boxes on it, and it revvs up and runs like a champ. 
       
      The only unknowns between the two systems are the carb, and the stator/pickup. My next step in troubleshooting is to rip apart the King Quad and test it's CDI on the Quadrunner... but considering there is no change to how it runs I doubt it will lead to a solution. 
       
      HOWEVER... I tried the stock CDI just recently after running the Caltric this whole time, and the bike runs like garbage. Hardly idles, and won't rev up at all. So, that is my one smoking gun telling me that it's either the pickup coil or the stator itself. 
       
      Has anyone had a problem even CLOSE to this? I can't image the carb would be causing this many issues, especially going to 2 different ones, both with stock jetting to OEM, and exhibiting the identical symptoms... the only change is when different CDI's are plugged in, or when the needle valve leans out the mixture. 
      Also, I checked the piston, rings and bore when I had it apart and they're like-new... no scoring, rings are loose, cylinder is still round and has honing marks still int he bore. Stock piston, stock bore size and it has 160psi compression. Battery is brand new, and I've tried 3 different R/R's, none of which change any symptoms, but slightly vary the charging voltage by .2-.5 of a volt depending on which unit. Also tried a new coil which changed nothing. 
      ANY help would be appreciated. Too much invested to not get it running right. 
    • By Joe Brenke
      View File 1998 Kawasaki Bayou 220 Owners Manual
      1998 Kawasaki Bayou 220 owners manual
      Submitter Joe Brenke Submitted 10/29/2018 Category Kawasaki ATV  
    • By Ed Zeppeli
      Hi all,

      I picked up this quad after the previous owner couldn't get it going.

      The issue is that I can't get it to fire at idle or at all.

      I've...

      - replaced plug. Decent blue spark. Also tested with spark tester inline.
      - rebuilt the carb. PO had already bypassed vacuum lines from petcock. There's fuel at the cylinder
      - Checked compression with new gauge. reads 190 psi
      - cleaned all contacts I could access.
      - am currently jumping with car battery. Solenoid jumpered.
      - checked cam timing at TDC and adjusted valve lash
      - put gas directly into cylinder to see if it will fire at least momentarily

      Motor turns over well. Plug gets wet. 

      Motor may fire once or twice but smokes through exhaust a bit as if it's trying to fire or combusting.

      This leads me to suspect timing. As mentioned I checked the flywheel mark versus cam marks. Perhaps someone has been in there before because I can't find a 'T' on the flywheel but there is a very visible paint mark which aligns with TDC position on piston. Possibly a slipped flywheel/woodruff?

      Is it possible that if it had seen previous repairs, that the timing could still be off? I'm reluctant to dig into the flywheel/stator area if there's something else I could have missed but all signs point me to that area. Would a bad CDI cause spark timing to be off?

      Anywhere else to diagnose incorrect spark timing?


      I've scoured these forums and elsewhere but I'm posting just in case there's something I've overlooked up until now.

      Thanks very much for reading!


      Warren
  • Similar Tagged Content

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Jacob Jackson
      What are your honest thoughts on Polaris sportsman's? More specifically the 570. Is there anything to look out for?  I purchased one a few weeks ago and was wondering what other people thought. 
    • By r97f1504x4
      View File 2018 Polaris Sportsman Touring 850/1000 Owners Manual
      2018 Polaris Sportsman Touring 850 SP / XP 1000
      Submitter r97f1504x4 Submitted 02/03/2019 Category Polaris ATV  
    • By r97f1504x4
      2018 Polaris Sportsman Touring 850 SP / XP 1000
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...