stringj

2002 suzuki eiger 400 4x4

Recommended Posts

I just got this wheeler it runs and drives good it has a 2inc lift with 26inc tusk tires on it the only thing is that the front tires pigeon toe out. it has new balljoints on it and nothing looks bent is this normal or not?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


May be because it's lifted, but I would just adjust the tie-rods.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Ok thanks man I will try that. I don't have a comp. I am useing my phone so it is a little diff.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

There should be specs in the owners manual for toe in/out. Just use a tape measure to measure from the center of one wheel to the other wheel's center in the front and then back of the tires. The diffrence is your toe. Also make sure you have the handle bars straight when doing this, it is easier if you use a tie down to hold them straight.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

I don't have a manual for it I need to get one but I will try that thanks

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.