fastf3

Starting problems Suzuki Kingquad 700

10 posts in this topic

I'm having problems with my 07 kingquad 700 where when i go outside to start from not being started in a few days to find out that it turns over well but just won't start but as soon as i pull the cord she starts????????

Does anyone know what's going on???:huh:

Thanks!!!

Share this post


Link to post
Share on other sites


sometimes a weak battery or a starter with too much draw will do that BUT your ridw is awfully new to be having problems like that...anyone else have an idea?:aargh:

Share this post


Link to post
Share on other sites

Have you checked the fuses? Have you checked for the spark ? Any noticable differences from electric start vs pull start? If an atv is like a car/truck efi requires a hotter spark. Try a hotter spark plug. My Ozark starts quicker by pull start, which makes me beleive for some reason a pull start has a hotter spark at start up.

Share this post


Link to post
Share on other sites

I never checked anything so far but it gives me somewhere to start!!! Thanks...

Share this post


Link to post
Share on other sites
I never checked anything so far but it gives me somewhere to start!!! Thanks...
Hope it helps!!!!!:biggrin:

Share this post


Link to post
Share on other sites

Just following up on this thread. I had a similar issue and found that my battery was weak. I replaced the battery and problem solved. This was ofcourse during the cold winter months.

You should also check to make sure your starter is not over drawing from your battery.

Share this post


Link to post
Share on other sites

Hello everyone, just got my King out of the shop to fix my starting problem after all this time and my dealer found the problem....It was my injector that was split possibly by the cold or so on!!!

Finally got her back what a relief.

Thanks for all your help the same guys, take care.....ride safe!!!

Share this post


Link to post
Share on other sites

Hey, If you haven't figured it out yet I have had a similar problem. There is a black electronic device under the seat that from what I'm told drains the battery over a short period of time. There is a newer upgrade you can get that "fixes" the battery drain problem. Didn't really work for me though so I bought a maintainer, it's cheaper then buying a new battery. Hope that helps.

KingQuad07

Share this post


Link to post
Share on other sites

Hi, i changed the injector because it was split from probable water in the gas as i use it all year long since then no problems what so ever....goes great!!!!

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By bradleyheathhays
      I'm going to check the valve clearance on my 2011 Grizz 700 for the first time and I'm also wanting to check the timing, but I'm not sure how to do it. What tool (light gun?) do I need for this job and how is it done?
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By Kingquad1
      Hello I am new hear. I just purchased a 1998 Big Bear. It was sitting for 3yrs in storage. The guy I bought it from got the carb cleaned and it runs good. I am having problems with the neutral light. When I shift into neutral the light does not come on. If I mess with the gear shifter, I can get it to come on so I can start it. I can still pull the hand brake and start it that way. I cant find the neutral safity switch on this machine. Any suggestions would be great.