Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ajmboy

Three word story time II

Recommended Posts

Let's start a new game (as you can see I'm in the game mood today), we had version I of this that was started back in 2007 (here), that story went on for a bit...so let's start a new one with some of our new and old members.

Rules: You can only post three words for your part.

No double-posting. You can post again as long as there's a post after your last one.

There once was....

Share this post


Link to post
Share on other sites




and smelling like (this is getting disgusting, I blame BB for taking it in this direction!!!)

Share this post


Link to post
Share on other sites

McDonald's on fire

(I take full blame on the direction this thread is going)

Share this post


Link to post
Share on other sites








Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By Fred Colby
      TPS on  Polaris  SPORTSMAN  500 efi 2007 shows as bad original part number is 3140173 bought the replacement part it came in as 3131705 the diameter of the ring on the face is 26 mm the original is 18 mm any thoughts on how this "factory" replacement parts fits as i cannot get it to go in?
    • By Mark Walters
      Hi guys.  First post, hope you can help.  As above 1991 Honda fourtrax.  Starting, running fine until a few weeks ago. Used primarily to put my ski boat in the garage (put 2" ball on front).  Any way, had just backed boat into garage, turned off to crank trailer wheel down, when I went to restart got nothing.  
      No neutral light, no headlights, no reverse light, would not turn over when start button pushed.  It would crank and run when I jumped the contacts on the start relay.  While running the neutral light will come on, although it is dim and flickers.  Reverse light on when running and in reverse.
      What I have done to this point:
      1.  Used jumper cable to ground battery (-) terminal to engine block thinking ground wire from battery to engine may be bad.  No neutral light, no start.
      2. Applied 12 volts to start relay.  Got a loud click like it was making contact.  I didn't have the battery/starter cables connected to the relay, but I am assuming it would have cranked at that time.  
      3. Disconnected neutral switch wire.  Grounded neutral switch wire with jumper wire. No neutral light, no electric start. 
      At this point I am thinking ignition switch vs broken wire in the harness going to the neutral switch (due to dimness and flickering when running).
      Any and all suggestions to help track down this issue are appreciated.
      Thanks
       
  • Similar Tagged Content

    • By Jw7054
      Alright so I know that they all have their goods and bads. My options are the raptor 660 or 700(probably 700), ds650, outlaw 525, predator 500, or trx700. Before you rant and say this one is the period, I will have a budget of around $3000 tops. So that is however much I spend. After buying a raptor(660), ds650 and predator, I would have at absolute most $1000 dollars left. How ever with the raptor 700, outlaw 525, and trx I would be surprised to have any money left over. Now the extra money
      Now what I know, the ds650 is a pig stock, needs uncorked and tuned and has no reverse but can be a beast and rides good, the raptor 700 is a wheelier and way better than the 660 but neither can hill climb very well, the 660 is tippy and weaker and hard to tune. The outlaw is fast and expensive but rides like a dream but can't power slide, the predator is okay. Good power good shocks, just a good quad but has some reliability issues. And the trx700xx that is a dream but is like 4k and don't come up from sale much. Correct me if I am wrong with any of these statements. So which would u choose AND WHY, I don't give a shit that u can owned a Yamaha since they started making em, why would u choose the one u chose. Thanks, and yes I did post this on multiple forums to get more views and more responses.
      Sent from my XT1585 using Tapatalk
    • By ryan93
      the internet and my tires on my quad are telling me two different things, please help me figure this out and maybe recommend what type of tread to use, dirt riding
    • By Gunny
      Went for a ride out in the desert to look for an old railroad tunnel ... What a Great Day !!
      [ame=http://www.youtube.com/watch?v=unLFQele9bM]14 May 2014 Black Rock To Eureka - YouTube[/ame]
      If you're one of them guys or gals that does everything on a mobile device, you'll have to watch the video here ....
      [ame]
      [/ame]...
    • By FortmanShop
      2000 Bayou misses out about half the time.
      I have done the following
      Cleaned the Carburetor.
      Replaced the plug and check the plug wire, its wire, Checked the plug boot it ohms out at 500 ohms
      Motor has 125# compression.
      I did find a barked place on the pickup coil wiring coming out of the motor case.
      I pulled the cover and ohm the pickup coil. It ohms at 470 ohms. I repaired the barked insulation and reinstalled.
      I replaced the igniter with a new one.
      I was told that the voltage regulator could be the problem so I unplugged it and made made sure the battery was fully charged and started it and ran it off the battery only. Still misses out.
      I added a jumper wire to ground on the igniter to make sure there was not a bad ground somewhere. I also added a hot wire to the igniter to be assured that the key or kill switch was not the problem.
      Nothing I have done has corrected the problem.
      Attached is a video. Note: the video camera does not show what the human eye sees. The timing light does not light when it misses but the human eye sees that it is dim during the times the video shows it not flashing.
      [ame]https://www.youtube.com/watch?v=QlSE7bIhWI8&list=HL1396568821[/ame]
      Any Help any of you guys or gals can give me will be appreciated.
      Thanks
    • By loco_moto
      Hey everybody! I'm new to the forum and need some help with an old moto4. I just put the cylinder and head back on after having it bored out. I undoubtedly got my marks off when putting it back together because the piston is hitting what I assume is a valve when I turn the motor over (by hand). The cam sprocket indicator is pointed down in line with the crank indicator.it is set on the 1st mark to the right of the "T". Am I completely off track or just a little off. Any help is appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...