Quantcast
Jump to content

In from IL


gth1985

Recommended Posts

Hello,

Just purchased my first quad from a buddy. It is a project, he was trying to get one of his cows back to the pen when she took a sharp left and flipped him multiple times. Needless to say she needs some TLC, so did he.

It is a 97 Yamaha 350 Big bear AWD. Fires up and runs like a top without any work done yet.

From what my visual inspection led to;

U-Joints are toast.

inner CV boots are torn.

Muffler does not muffle.

Tires are trashed - also filled with slime (Farm quad)

Plastics could be worse.

Brakes are inop.

Racks look like it got flipped by a cow.

Idle screw is bent, but functions.

Other than that, she drives and shifts half way decent. CV boots and brakes are first on the agenda, then making her quiet down some.

If there are any tips or tricks you guys can think of to help a newbie out, I'd appreciate it.

For example... I know the tires are full of slime, which i equate to fix-a-flat. In my auto expirience this stuff sucks. When it comes time to replace the tires, anything I should be aware of wheel wise?

Also, if anyone knows a place to get slightly used functioning parts I would also be interested.

TL;DR - Got a quad and JD LX 188 Mower for a good deal, now time to fix em'!

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By lester
      I picked up a 2000 Big Bear 400 4X4 that was sitting around that I know nothing about. It will not start. I do have a red light when in reverse. When I take it out of reverse, I do not get a green neutral light, and when I push the start button the red oil light comes on but there are no noises, nothing else happens. How do I test the neutral switch and/or bypass it to see if I can get it to at least crank? And does anyone have other suggestions for me to try?
    • By Need-help-with-quads
      So I have an 89 Yamaha moto 4 250cc and when I ride it, itll get hot after like 10-15 mins and then will just die and turn off.
      It's has new carb rebuild, new air filter, new battery, new spark plug so I don't think it's a crack in the spark plug
      Can anyone help me?
    • By Need-help-with-quads
      Anybody got a service manual for a 1989 Yamaha moto 4 250?
    • By exalrod
      Hello All !
      I am looking for a service manual and wiring diagram for a 2005 50cc Polaris Predator 4 wheeler.
      Could anyone help with this?
    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
×
×
  • Create New...