Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JacobSlabach

1997 Kawasaki Bayou 300 2x4 (klf300b) Runs Bad

Recommended Posts

hey you too man!  And thanks to the forum and especially you for helping me through this rebuild!!👍👍  It actually turned out better than I expected.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites


this was an amazing thread to follow. congrats Jacob even if you did not sell it. great "internet" break-down and assist Frank 🤯
not sure I'll ever have the time to chase down and resolve these issues like ya'll did (and hope I do not). wish I was closer to buy the bikes ya'll work on/flip!!

but JS, come on, no pics? maybe you were messing around with Frank whole time and no real bike? you a mech professor? :D 

  • Thanks 1

Share this post


Link to post
Share on other sites
6 hours ago, pokerl0w said:

this was an amazing thread to follow. congrats Jacob even if you did not sell it. great "internet" break-down and assist Frank 🤯
not sure I'll ever have the time to chase down and resolve these issues like ya'll did (and hope I do not). wish I was closer to buy the bikes ya'll work on/flip!!

but JS, come on, no pics? maybe you were messing around with Frank whole time and no real bike? you a mech professor? :D 

lol thanks and no, its a real bike-  still get the tick on the exhaust, I'm hoping to order a new valve rocker and axle soon.  And no I'm anything but a mech professor... I'm 15 and just getting started with engines- this was my first tear-down.  Huge shutout to Frank for the awesome help on this bike!!!👍👍 would not have attempted this without this forum.

  • Thanks 1

Share this post


Link to post
Share on other sites

lol also dont want to leave out the other folks that helped out on this thread too..  😎👍  Thanks guys!

  • Like 1

Share this post


Link to post
Share on other sites
Quote

but JS, come on, no pics? maybe you were messing around with Frank whole time and no real bike? you a mech professor? :D 

On 11/12/2018 at 3:36 PM, JacobSlabach said:

Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  

Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

Picture1110182149952.jpg

Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol

heres the pic i put up at the beginning btw

Edited by JacobSlabach

Share this post


Link to post
Share on other sites


On 11/13/2018 at 7:14 AM, Frank Angerano said:

Athena (P400250600300) Top End Gasket Kit https://www.amazon.com/dp/B00PLS6ZXW/ref=cm_sw_r_cp_api_77R6BbVRTF3VG

 

Carb cleaner is great but sometime you have to run a small wire through the jets to be sure they are clear.   I also like to blow air through the jets to be sure they are clear.  

I like to use  a piece of wire from a bicycle brake cable, one strand of that.  There are also small brush kits for cleaning carburetors on amazon as well.   

 

47665982-9BA6-47F5-B6D6-A994D0A4C3D7.jpeg

I do small engines -  for jets and such pick up a set of guitar wires - cheap and smaller than tip cleaners

Tahj

 

 

 

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

@JacobSlabachcan you give us a video (lots of audio) with the exhaust knock?

 

and when I say us, I mean, it will help put pressure on the gurus :D I'm not satisfied seeing this thread end on a 98% happy ending

  • Like 1

Share this post


Link to post
Share on other sites

ok so I went out this morning to start it and it wouldnt start (cranked but not firing).  have spark, kill switch is on, checked compression and its around 80psi.  the sp was wet and black.  I knew it was running rich cause it was blowing gray smoke when cold and with choke.  Not sure if this is connected to the valve rocker or not.

Picture0129191209951.jpg

or maybe its at 90psi

I would try another sp, but the one in it is new as of the rebuild and it was stuck in the rain and I didnt want to open up the sp because of moisture.

Share this post


Link to post
Share on other sites

Spray the plug down good with carb cleaner and wire  brush it good double check the gap and check the spark agin on it. See how it looks.   If spark is there it will fire.  The wet plug is prob from the carb in need of adjustment. Try maybe half choke on the start up.  

Share this post


Link to post
Share on other sites


tired and nothing.  had another sp, put that one in and it fired right up (if you call how it starts 'firing right' up lol)  I took the cam cover off and am going to take the rocker out and see if i can get that stupid tick taken care of.  

Share this post


Link to post
Share on other sites

can you record any of your process? would be helpful, I can not find enough bayou teardowns/rebuild videos!

Share this post


Link to post
Share on other sites
On 1/22/2019 at 3:00 AM, pokerl0w said:

@JacobSlabachcan you give us a video (lots of audio) with the exhaust knock?

 

and when I say us, I mean, it will help put pressure on the gurus :D I'm not satisfied seeing this thread end on a 98% happy ending

sorry- all I have is a flip phone so its too much trouble to get a vid of the bike.  I will update the forum when I get the rocker out 

Share this post


Link to post
Share on other sites

i've got an old something I could send you. You could put your work on YT, young as you are, and build up some subs, make some ATV coin!

Share this post


Link to post
Share on other sites


6 minutes ago, pokerl0w said:

can you record any of your process? would be helpful, I can not find enough bayou teardowns/rebuild videos!

send me an iPhone x and ill do it in a heartbeat 🤣

3 minutes ago, pokerl0w said:

i've got an old something I could send you. You could put your work on YT, young as you are, and build up some subs, make some ATV coin!

explanation? 

lol

Share this post


Link to post
Share on other sites

I'll msg you .. I have an old phone (~2008) or flip nino or something (if I can find). I've been cleaning up the garage to make room for ATV work heh.  If you are willing to use it and post some ATV vids, we'd have a deal. 

 

29 minutes ago, JacobSlabach said:

explanation

The YT = youtube (you prob guessed that one). And I was just saying how I see folks posting up videos making some money and with a little editing (YT's online edit usually good enough) you could build up a following/subscribers - then you get paid by YT and before you know it you are like "Off-Road Dan" except you could be "The Off-Road Kid" or "Slabach Chop Shop". You can't do it for the money, but if you like doing it - you have half of the job done (the ATV work/ride).

I know, it's all Instagram these days - whatever, that's fine too,  get those likes!

 

this seems like an amazing deal and I got one to test out: https://amazon.com/gp/product/B01HGM33HG/ref=ppx_yo_dt_b_asin_title_o03__o00_s00?ie=UTF8&psc=1  the deal is due to the WiFi it comes with so you can just use an app on phone and upload.

Share this post


Link to post
Share on other sites

Spray the plug down good with carb cleaner and wire  brush it good double check the gap and check the spark agin on it. See how it looks.   If spark is there it will fire.  The wet plug is prob from the carb in need of adjustment. Try maybe half choke on the start up.  

Share this post


Link to post
Share on other sites
22 minutes ago, pokerl0w said:

I'll msg you .. I have an old phone (~2008) or flip nino or something (if I can find). I've been cleaning up the garage to make room for ATV work heh.  If you are willing to use it and post some ATV vids, we'd have a deal. 

 

The YT = youtube (you prob guessed that one). And I was just saying how I see folks posting up videos making some money and with a little editing (YT's online edit usually good enough) you could build up a following/subscribers - then you get paid by YT and before you know it you are like "Off-Road Dan" except you could be "The Off-Road Kid" or "Slabach Chop Shop". You can't do it for the money, but if you like doing it - you have half of the job done (the ATV work/ride).

I know, it's all Instagram these days - whatever, that's fine too,  get those likes!

 

this seems like an amazing deal and I got one to test out: https://amazon.com/gp/product/B01HGM33HG/ref=ppx_yo_dt_b_asin_title_o03__o00_s00?ie=UTF8&psc=1  the deal is due to the WiFi it comes with so you can just use an app on phone and upload.

definitely post a vid if you sent me a phone 😂 i was just kidding for the record lol

thing is, i was going to take it all apart today... guess I can work on my sportsman instead.

Edited by JacobSlabach

Share this post


Link to post
Share on other sites

ok guys so I'm running into issue after issue on this thing...  yesterday i ran out and started working on the tick..  took the exhaust valve rocker out (and rocker axle)  and it looks fine.. put it all back together ( had the cam sprocket off and the chain tensioner because of course it sprung when I lowered the cam sprocket...).  When I went to check the timing, I couldn't find that one cycle where the rockers where tight on the valves...  every single time I got around to tdc an in time, the rockers where very lose (a lot of clearance).  I dont know what happened but the rockers are consistently too loose at every tdc.  the lock nuts over the valves are tight so that didnt move..  should i just crank hem down to spec and see what happens?  What I'm worried about it bending a valve because its pushed down too far.  Is there a way to check and make sure the valves are clearing the piston before startup?  I am losing money right and left on this bike so a mistake now is out of the question.

Share this post


Link to post
Share on other sites


Could be that your rockers are worn down. They might be okay in one spot and way off in another.

Sent from my SM-N920V using Tapatalk

Share this post


Link to post
Share on other sites

I dont think so.  I think it was just messed up somehow when I rebuilt it and I put way too much clearance in the rockers...  I'm surprised they arnt damaged..  I rode the bike while it was ticking for a while..

Share this post


Link to post
Share on other sites

Any point where there is no play is what I should have said.  Any point that the cam lobes meet the rocker arms and it seems like you can get an adjustment ?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By flyinbrian365
      View File 2011 Can-Am Commander 800R 1000 Service Manual
      2011 Can-Am Commander 800R 1000 Service Manual
      Full UTV Side by Side service manual
      Submitter flyinbrian365 Submitted 02/18/2019 Category Can-Am BRP UTV  
    • By flyinbrian365
      View File 2014 Can-Am Commander 800R 1000 Service Manual
      2014 Can-Am Commander 800R 1000 Service Manual.
      Full UTV Side by Side Service Manual
      Submitter flyinbrian365 Submitted 02/18/2019 Category Can-Am BRP UTV  
    • By abe
      can someone tell where  solenoid  located in kawasaki 1994. i been looking all over can find it.
      thanks
    • By 4tracker
      I'll keep looking/asking until I find someone that's in same boat, or atv as I'm in lol Well maybe not the exact same atv, any atv would be ok lol
      Riding skills from slow poke to flat WOT is fine with me, as long as were out there in Gods country!! Get in touch before the season starts to get acquainted before hand! Thanks, Steve


  • Similar Tagged Content

    • By Wolds Alpacas
      I have a Kawasak i KLF185 Bayou which is in bits - bought as such and never managed to get going.  I have not had a spark and tried two OEM CDI's on it.  I have replaced the coil and plug and checked the wiring to CDI.  I have also tried to use other CDI's (DC ones) run from the battery.  Nothing, still no spark, so I have managed to find a new pickup coil and hope that resolves things - any input on this would be appreciated.
    • By pokerl0w
      this bike! did this guy sucker me or what.. ok, looks like this means something is bent that I do not see or one rod is longer vs the other?
      how long do you think this would last before it ripped into the tire? this is the right side, left side tire clears no problem

       
       
      I can not find them on www.kawasakipartshouse.com
       
    • By pokerl0w
      Bought this 2 weeks ago.. Starts up fine, seems to run fine. But I am clueless. I tried to pull something small in high gear mode, unknowingly <- n00b
      There' s a small oil leak from the back/bottom end. maybe 1-2 tablespoons/day after riding it some, otherwise maybe 1tsp/day. I was trying to start it at least every other day (not garaged, gets below freezing)
       
      The main issue (aside from full rebuild *see below) is I am seeing smoke from the top of the engine and there is that oil leak in the back. I am hearing something as well, not quite sure what, hope someone else with trained ears can tell me it's just the sweet-uniq'saki
      If I can get through the winter plowing around, then I can start on my rebuild. Looking to use OEM where possible, aftermarket when makes most sense - I do not care about speed, I like torque .. hauling and crawling.
       
      I am also sharing pictures of the oil. And yes, there is some metal in that oil.. which is just magic fairy dust from tinker fairies say my girls, and I can keep beating without issue 😬
      Metaloil:

      (image taken with flash:)
       
      Here's the smoke:
      20190113_105012
      Here's engine (left) and back/muffler:
      20190113_104854.mp4
       
      TLDR;
      sad disclaimer: bought this beast from a local seller. this is my first and after having it 2-weeks, riding maybe 1 hour... I got took. I'll tell ya'll how much I paid after we chat about'er for a bit so I do not get crushed.  I am not a mech but I have wrenched many'o'things from sparks, water pumps, swapping clutches .. but not bikes or small engines all v6+ just saying I know something, but lots more of nothing!  I do like the bayou series and (think?) need 4x4 for the snow and trials here in the Sierras. I want to swap the frame in the spring, as this one is not only bent but has some suspect welding
       
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By 220Bayou
      Hi everyone,  I'm about to get my first ATV, 02 bayou 220.
      Neighbor said I could have it if I fix it, Carburetor problems, and needs a new ignition switch. last ran 2 years ago, said he changed the oil in it twice a year and never ride it hard.
      Hope I got me a good ride.
  • Recently Browsing   0 members

    No registered users viewing this page.


×