Quantcast
Jump to content

mike costa

Members
  • Content Count

    21
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by mike costa

  1. Frank, Bike is running really good, below are a few things I did wrong. In an effort to try and help others like myself who have NEVER worked on a bike, I am sharing my mistakes, and making some mechanical statements based on my observations and experience troubleshooting. Frank please review and correct me if some of my conclusions, or terminology are off. I never did reply to your question as to what model carb, keihin cvk32 I took the following shortcuts: I assumed my air intake was fine, filter was clean and the air box looked almost dust free, I thought the air entered the air box from two what look like rear facing scoops on top the the airbox. I was wrong, it enters from the snorkel that you don't really notice until you pull the air filter off and look underneath. Mud daubers had built a nest in snorkel all but plugging it. After having to take the carb off a dozen times I stopped fully assembling it when I tested. I was NOT tightening the hose clamp on the boot between the head and the carb. This allowed air to bypass the carb reducing the vacuum, when I would open up the throttle all the way, the butterfly valve was opening but not creating enough vacuum in the vacuum chamber to overcome the tension of jet needle spring, so my main jet would never open all the way. the reduced vacuum prevented the main jet from opening up all the way. Since I was not fully assembling the bike I was not test driving after installing the carb each time. This last time I completely assembled everything, engine would still rev up and down a little at full throttle. Well when I took it out for a ride, it ran faster and stronger then it ever has, no issues at full throttle. My carb has probably been fine since I rebuilt it, I just didn't know it because my testing was flawed. Lesson learned. At the end of the ride I noticed my choke was on about a 1/4 when I closed the choke the bike would die. recommended position for the fuel / air screw is 2 1/8 turns and as I recall the last time I adjusted it out about 2 3/4 turns. So now I have what I think are just a few minor adjustments to get things dialed in. Thanks again for all of your help Frank, I leaned far more than I ever thought I would troubleshooting this, If you were closer I would buy you a beer!
  2. Friday, cleaned the carb as instructed, well to be honest I didn't put on the safety glasses... Yes, I got carb cleaner in the eyes, and I don't recommend it! This has to be the cleanest carb on I've seen on youtube! I replaced replaced the following: 1) Float chamber gasket 1) Float Needle (1) Needle jet (1) Main jet #125 (1) Starter jet #65 (1) Needle jet holder (1) Pilot Jet, O-ring, washer (1) Pilot air screw I've followed all the instructions, tried to purchase a quality rebuild kit, and feel optimistic! So I reinstalled the carb in quad, and it started up fine, after 1/2 throttle it would rev up and down, fuel was pouring out of bottom of carb... I never liked this bike, now is a really good time just burn it in place! Saturday, Can't work on it have to BBQ for friends. Sunday, Tried to just rotate the carb to make adjustment to float, Float, float needle, and other misc parts in up on garage floor, Removed carb, located missing parts on floor, and cleaned parts. Used a very un-scientific approach to adjusting the tab on the float needle, bent up until it looked good. Started up quad and died shortly, would not start again. loosened the bolts on the bowel, no fuel poured out. Pulled carb again and continued with my non scientific approach and reduced the bend by about half. Re-installed carb, no fuel leak and it runs! I am a fuel float GOD! Air box is not connected, give it full throttle and revs all the way up and but a little backfire. Yah, its going to work! Getting late, have to stop paying or risk pissing of neighbors, Monday, Starts fine, air box is still not connected, can run at full throttle with little backfire. Verify snorkel is clear, and re-connect air box, starts fine, no leaking fuel, revs up to 1/2 and then rev up and down. Pilot screw was backed off 2 1/8 turns from bottom per specs when replaced, backed out another 1/8 turn and now revs up to about 3/4 throttle. Backed out another 1/8 turn no change. Any Ideas? Burn in place, or tow to firing range and put down with 300 Winchester Mag to the Cylinder Head!
  3. I installed the Carburetor rebuild kit and still have the same issues, after half throttle is just revs up and down, and I have fuel coming out of the bottom overflow of the carb if I turn it off. So my guess is: The float, that I just visually inspected, has a leak and I need to submerge it to make sure. I missed something in the bottom the the float needle chamber?
  4. The bike starts right up every time, and sounds great, on flat ground it seems a little under powered, but just going up hills on just forest service roads really slows it down. I know it's only a 250 and I am too big to be riding my wifes bike. Were these bikes limited by the factory? I picked up this bike from a family member who purchased it new, then let it sit for most of the last 13 years. It has less than 15 - 20 hours on it. I thought this would be a good first bike for my wife, and so far it is, so loves it. The first thing I did when I got it was clean the jets on the carb, not knowing what I was doing I am sure I missed other things to look at when I had the carb out. After figuring out how to properly service this carb I plan to pull it again, and give it a more thorough cleaning. Before taking it apart again, I wanted to know what else I should do. I did a little research and guys talked about mods to the air intake and and unplugging the exhaust... What's that mean.... I would prefer not to have to purchase a whole new exhaust. I wouldn't mind installing a little bigger jets, but who is a reputable aftermarket? I'm not looking for a race bike, but it just seems like it should have a little more zip.
  5. I am not literate enough to just use a phone.... I have to re-read it several times and think about it, plus the pictures are much better on 32" The bottom pic shows the needle valve is bent, so I am going to order a carb rebuild kit, any recommendations on who to go with? While I am doing a basic rebuild anything else I should do while I have it apart? I have been trying to locate any reference to the fuel / air screw. In the picture below I did notice something has been capped above the Carburetor Pilot Screw. Below the manual talks about the Carburetor Pilot Screw Adjustment 2 1/8 I will soak in parts cleaner I am going to guess that is not a calibrated factory bend in the needle valve!
  6. It appears to be working fine this morning, last night the sub menu for ATV Forms by brand didn't seem to load. It could have just been my browser, I use chrome on this machine and it is oddly slow at times. It's a home machine with light use, I need to just drop a SSD in it.
  7. I checked voltage this morning and its at 14.2 when running. Started to strip the bike, I wanted to get the carb off to drill out the air fuel screw. I decided to start it after removing the snorkel and throttle cable just to see if the symptoms had changed. It start just fine, a couple of what sounded like backfires but nothing bad and revved up to full throttle and stayed there. Magic the bike is fixed.... I was operating the throttle by hand at the carb. I was amazed at the flow of air coming out of the carburetor air intake, is that normal without the snorkel and filter on? I released the throttle and looked at the carb and it had a stream of fuel coming out of the bottom. I switched off the petcok. Humm Frank and Ajmboy might be on to something.... not looking like an electrical issue. I reinstalled the snorkel and throttle cable, started the back with the petcok off ran the fuel out of the carb, turned on the petcok and started the bike again, same old problem, revs up and down very consistent rhythm. I am moving forward with pulling the carb and cleaning the air / fuel screw.
  8. mike costa

    mike costa

  9. Ajmboy, Thanks for the move, FYI when I created the post the sites main menu it showed machine specific forums was an option for topics, but didn't show them or appear to allow me to navigate to them. Just to be clear, I don't profess to be any kind of a mechanic, but I will elaborate on some additional events that may or may not change your comments. Trying to ge ready for a trip one of the first things I did in an attempt to bring the quad back into service was pick up a new carb from Amazon, $50.00 and it ran but had similar issues of acting fuel starved past 3/4 throttle. The carb worked for the trip just not well. upon returning from the trip, I changed the spark plug which didn't seem to help. I admitted I suck as a mechanic and decided to just pay a professional to fix it. I reinstalled the factory carb and took it to the shop. The Carb and Jets are all OEM. The guy said it was gummed up do to the ethanol in our fuel out here and he had cleaned it. I put seafoam in all of my fuel cans, boats, and ATVS. My father who previously owned this ATV did not. Based on how the plug looked the mechanic said if the plug doesn't fix it he thought I should replace the stator next. To have the carb cleaned, a plug installed, and harbor freight winch installed I am now into this for about $650 in labor. I already paid for the winch and mounting plate. Frank, Sadly, I think this guy really knows how to do it right, but was is busy and once the machine started he called it good without a test ride or really listening to or revving up the motor. If you hold the throttle all the way down out of gear the motor cycles once avery 2-3 seconds from max RPM to a little less than half. The engine doesn't sound bad when it is doing this, it sounds like a guy is just play with the throttle. If you are riding it, that is a different story, it sounds like it is bogging down, and you can't really run in any gear other than first, at 20% throttle. I spent many hours researching this website on stators and the internet, and at the end of it based on several of your posts I thought you "Frank" were going to tell me it was the stator, and to test it! I did read up on testing stators, and I have the a plug going into the rectifier with 3 yellow wires on it that "appear to be coming from the stator, it matches what I read in the manual. None of the three wires have continuity to ground, If I test Y1 -Y2. Y1-Y3, Y2-Y3, I get continuity, yet when I changed the meter to Ohms, it reads 0.0. When I read the manual, I expected to see 0.33 - 0.49 ohms. I was sure you would ask me for these readings! I was trying to be prepared without biasing you with what the other mechanic had said. I used a Kline new multi-meter, not cheap, but not the best. I was going to dig up my good Fluke 187 and repeat the test. Youtube is a dangerous thing especially when you are getting desperate for answers. I was off work today and had time to fixate on this. I did see a video where a guys bike sounded much like mine where it would run fine at very low RPMs but would sound like it was fuel starved at high RPMS because his CDI was failing. Yet if I am testing the stator correctly than that has to be it? I have read RMSTATOR is better than your typical chinese knock off for Stators, CDI Box, and Voltage Regulator Rectifiers. Would like to hear your thoughts. OEM is just sooo expensive! Sadly I live in California, and the air fuel screw has been made tamper resistant and is not readily accessible. It is a reasonable assumption it is still set to the factory spec. I have read you can pry off a cap and adjust it if needed. I will retest with the Fluke this Saturday, Frank with the additional information about the air fuel screw do you still recommend that as a first step?
  10. Motor starts right up, but when I open it up past quarter throttle it bogs way down while ridding, the longer it runs the worse it gets. If I just leave it in neutral and give it full throttle it revs up and down. Back history: Bike sat for 3 years, Installed new plug, cleaned the fuel tank, took it to a shop and had the carburetor gone though. Picked up from shop, motor bogged down first day and barely got me back to the truck an 1 mph. Took back to shop after a month I was told it had a bad plug, I told him I just replaced it. Got quad home and it is doing the same thing!!!!!!!!! Thanks in advance for your support! The carburetor has recently been gone through by a shop
  11. Frank, I am glad to hear someone else is having good luck with the Solder Seal connectors. On a side note, I have been surprised at the quality of support Quad Crazy members are providing for the less experienced. In the short time I have been a member, I have noticed you latch on to a difficult problem and logically walk them through trouble shooting it. I was originally just looking to pick up the service manual for my quads, and now find myself checking in, and seeing if I have anything meaning full to contribute. I am no mechanic, but work on industrial control systems so I can often contribute on basic electrical issues.
  12. I agree with the guys on get an amp clamp on there so you know how many amps your pulling, and put an inline fuse near your battery. My guess is you have a short in the light bar when on high... On high you it should read about 8.333 Amps, Just an option, but I would cut out any traditional but splices, and replace with a soldered connection and shrink tube. I have been testing Solder Seal connectors from amazon and they seem to be working really well. You just need a heat gun to install. They take a little practice but work well. For marine applications I add an additional section of shrink tube over the solder seal connector to make it extra water tight and a tougher layer of insulation.
  13. Has any one tried using the Harbor Freight Winch mounting plate on a 2001 Kawasaki 300 4x4 Bayou?
  14. I may have GPS issues… Where I live and ride most appliances and maps do not provide the forest service road numbers for the areas I ride. Most all of the trails and dirt roads out here are clearly marked, this disconnect has been a challenge for years. Below is a list of the different appliances and applications I have used over the years. I now use the Avenza Maps application which is free. The maps for a specific area are free or low cost. I download my maps prior to going on a ride, and I can switch between the 2014 OHV map (free) which tells me where I can ride, but lacks any good topo info, to my 2017 Forest Service map (4.99) with a ton of topo detail, then to a historical topo map from 1896 (Free) that shows me old mines and other landmarks that the Forest service has been removing from their new maps The application will show my tracks on all of the maps. I use a ram mount for my iphone on the quad, and a ram mount for Ipad mini on the side by side Garmin Maps on laptop with serial connected GPS Used in Truck to scout out hunting areas and plot out areas Elk were in. Garmin Rino forget model number – A Pair of them Great GPS and Ok Radio More complicated then people who ride with me were willing to learn. Motionx-GPS Great Topo Maps Street Maps Offline Maps Google Satellite Maps Easy to share Company has been around for many years, Good user interface. GPS Kit Great Topo Maps Offline Maps Google Satellite Maps Also has Street Maps Easy to share Second favorite app, down side for me no forest service Road Numbers. Avenza Largest selection of Maps Great Topo Maps Offline Maps Also has Street Maps Easy to share
  15. A yellow 3 wheeler, it was 41 years ago so I'm a little fuzzy on the details. It was an amazing ride in it's day!
  16. I also have a 300 bayou, here in Redding CA we are expecting it to be over 100 degrees all week and it is not uncommon for it to hit 110. with our higher than average temps, would any of the previous posters have a different answer?
  17. Lots of OHV areas here in California, most forget California is still mostly Forest, or farm land. I found a great place to find new areas to ride is the forest service website. Theyseem to have made a real effort in opening up new areas. The Forrest service also provides some good maps you can use with a Phone or GPS enabled tablet. The Application for the maps is called Avenza.. I save all my rides and export to google earth. and no I don't work for Avenza or the forest service. I did spend years calling the forest service before heading to a new area only to get a un-clear answers.
  18. I use 1" or better and I always tie it down to 4 points. I was told to make sure you ratchet it down tight enough to get an inch or two compression on your Quad or Bikes springs. This will help keep a hook from falling off a d-ring.
  19. I am a big fan of the battery tender brand, the are reasonably priced, seem to be resistant to weather, and last forever. I have the smaller ones for my ATV's and lager units for the truck, and marine battery's. I've had some cheaper ones but the magic smoke leaks out and they never work again.
  20. Well the snow at my place in North Dakota was like powder! so it was not an issue. If I was going to plow snow here in California, wet and heavy, I would buy chains, and make sure I had a powered lift so I could take smaller passes.
  21. I used one in North Dakota, with a winch. worked great in the snow. I also would look for used on craigs list.
  22. You really need to find out how many amps the sprayer is drawing and compare it to what your machine is putting out. . I had an issue with a high power radio drawing too much, so I purchased some 12 volt 5 AH Lithium Ploymer batteries used for large Quad copters. I wired two in parallel put them in a water proof box with a 12volt utility outlet and it makes a nice rechargeable portable power pack.

×
×
  • Create New...