Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

New Here


Recommended Posts

Hi, I'm Cindy. I've been a member for a while but feel kinda outta the loop. I don't have an ATV anymore. I lost it when I got divorced 8 years ago and just haven't been able to buy another one. My boys borrow my dads Yamaha Blaster and they have a 2003 Yamaha Breeze and they still have the one they first learned on a Honda Fortrax 70 (of course at 16 and 13 they are pretty much too big for it, but still like tooling around the yard). They are all well used and hopefully some day we can get newer ones. I used to have a Polaris Magnum 350 that I couldn't stay out of mud puddles with. I sure do miss it. Well I just wanted to say hi. I am kinda quiet but do poke around here and there.

Link to comment
Share on other sites

Hello Cindy and welcome to QuadCRAZY! Its great to have you here. Thats great that you and your boys ride together. We have a She Rides section for the lady riders if you would like to stop by there now and then.

I have used craigslist several times. Just recently traded my quad for a boat from there. Just be cautious and ask alot of questions. Dont send checks and always meet with the people and see what your interested in.

Again welcome and dont hesitate to ask any questions you might have.

Link to comment
Share on other sites

Thanks Fox.....I really want another ATV so badly. Just gonna keep looking and saving my pennies.

You all are so nice here. Thank you for all the nice welcomes. I will definitely check out the She Rides section. I have told my 16 year old son about this site so he will probably join soon.

Thanks again.

Link to comment
Share on other sites

Yeah I use ebay for small parts. One thing I don't like about ebay with big things is people say only pickup which makes it hard. The other people say they want a lot of money to ship it. I try to stay away from ebay with big purchases just because you don't get to see the item before buying it. If you don't get to see it, the seller could lie about the object. You just never know.

Craigslist on the other hand i love. I sell alot on craigslist and also buy alot. I like it better because you can go see it before you buy it. If you go look at it, and it's not the way the seller described it, you just say I don't want it. Thanks. Also you can offer under what they are asking. With ebay,you pay their price or you try and bid to get a lower price.

Hope this helps.

Chris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
    • By 1998Zuki250
      What are your riding location preferences? Mud Park? Personal Trails? Public Land?
    • By mga
      I just want to clarify that i was doing the timing correct. I wanted to adjust the valves, so, I removed the spark plug, I removed that little black plastic cap on the side, then, i turned the engine counterclockwise until the "T" lined up with the small groove on the threads where that black cap screws in. Then i checked the valve clearances.
      So, what is the "F" mark for?
      I hope the "T" was the right mark to use.  lol
    • By Gwbarm
      My Yamaha Big Bear shifts through all the gears good, goes into reverse smoothly, but when i go to get out of reverse it takes a lot of effort to get it back to first gear, and even then it does not go very smoothly, have to pull up on the pedal really hard, anyone else ever had this problem. Any ideas would be greatly appreciated.    
    • By Bobbywolf
      I am working on a basket case for a friend.  It is a 98 Big Bear (YFM350FWB).  It came with a parts machine which is a 96, which I am coming to find out is VERY different from his machine.
       
      Anyway, first thing is first.  I checked compression, 150psi.  Valves are set correctly, and the engine is in time.  I cleaned the carb, and there was some junk in the passages.  It is a chinese carb, which I figured from the lack of markings or lettering altogether.
       
      The bike runs.  It idles ok, but breaks up badly under acceleration.  Pulling a new spark plug shows it is running lean.  White strap, with no black whatsoever.  So I have the carb adjusted with the mixture screw out way too much (about 5 turns), and the diaphragm needle lifted to the top slot.  It is still not getting enough fuel (or too much air).  It backfires through the carb, and cannot get above idle without carrying on.  The carb boot is in good shape, so it isn't pulling any air there.  I did test this as well by spraying ether around the boot when running, looking for intake leaks.
       
      Anything big I am missing here?  I am starting to believe that this chinese carb is the issue.  This quad came with the original carb, which I would like to rebuild and use, but the mixture screw is totally stuck, and stripped way down in its recess.  
       
      Thanks for any assistance.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...