Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

2003 ltz400 driving me crazy!!!!!

Recommended Posts

OK long story short....bike was running great no problems and i was back in the woods one day and it stalled .It wouldnt restart ,kept wanting to but it wouldnt.I towed it home.It sat in garage for a week ,i would try starting it every couple days ,it wouldnt.Then one day it fires right up.I kept starting it once a week with no problems.Then after a month same thing just wouldnt start.I but a battery tender on it for a day, then it fired right up,problem fixed i thought.So i turned it off and tried again and it just turns......IM going crazy over this thing,the battery is good.....

Any help would be super

Link to comment
Share on other sites

ok ,its such a pain just getting to the spark plug on this thing,u gotta dissasemble everything.But i will do so tomorrow and check for spark and fuel........its just weird how sometimes it fires up normal and other times it wont at all ....depends on what day i go out there to start it.

Link to comment
Share on other sites

  • 3 weeks later...

Not necessarily, it could just be a bad kill or key switch or a loose wire somewhere. You need to find the point at which the power is lost. Trace the power from the battery to the coil and make sure to hit every point in between. Wherever power is lost lies your problem. There are several tests you can do on some of your ignition components using a multimeter. If you don't have a repair manual, get one, it will tell you how to do these tests and also is full of other important info.

Link to comment
Share on other sites

  • 2 weeks later...

well i have the bike torn down and i am not getting any spark.The coil isnt getting power so i thought it might be the cdi so i ordered one and they sent me one for a 2006....it didnt fit.Soooooo i really dont know what to do now,from what ive been reading,they dont usually go bad.

Link to comment
Share on other sites

The don't go bad often, that is for sure. The thing that I am having a problem with is that your manual says if you have not power to the coil, then the CDI is the problem. There are many places that you could be losing voltage. If you are losing power before the CDI, then the coil also won't have any power. I would take a multimeter, start at the battery and start tracing power throught the ignition systems at each junction point. Pay close attention, looking for damaged wires and loose connections. Make sure to chech any switches, kill switch, key switch, clutch safety switch. Good luck.

Link to comment
Share on other sites

  • 8 months later...
The don't go bad often, that is for sure. The thing that I am having a problem with is that your manual says if you have not power to the coil, then the CDI is the problem. There are many places that you could be losing voltage. If you are losing power before the CDI, then the coil also won't have any power. I would take a multimeter, start at the battery and start tracing power throught the ignition systems at each junction point. Pay close attention, looking for damaged wires and loose connections. Make sure to chech any switches, kill switch, key switch, clutch safety switch. Good luck.

true true!!!! i read this post all the way through to make sure!!! DirtDemon is right on! i have the same bike! it had sat all last winter with only a few short start/runs! batt was on very low chrage!!!! plenty of voltage to crank the engine but not enough to fire up your CDI box, which in turn saturates your coil, so if no CDI no spark! i have an aftermarket CDI on my bike and i can't imagine it's any different with that! when i jumped my bike with a friends BRAND NEW 400ex the bike cranked the same but fired right up! i'm into building cars too and an msd ignition box for an engine works the same way!!! If it doesn't have at least 12 volts it will not activate! it kinda threw me for a little loop at first too because it did not crank as if the battery was dead and yet i had no spark. but as i said as soon as i jumped the bike it fired right up!!! i ran the bike pretty hard that weekend after a good little warm up period and haven't had a problem since!!! luckly the batt recharged from the stator! but in your case your batt my be to far gone? if anything put your meter on the battery while cranking and see what kind of voltage you have!

sorry for the long post but sounds very familiar!

Link to comment
Share on other sites

  • 12 years later...

Hey guys I have a problem with my 2005 Ltz 400 , everything was going good until one day until it stalled out and the bike turns over but won’t start up , I cleaned the carburetor also replaced the starter clutch, and also the stator and it still won’t crank up I had bump started it and the bike had stayed on for a while then later on that day it stalled again and won’t turn back on 

Link to comment
Share on other sites

You should do a tune up first, clean and gap the spark-plug or replace it, clean the air-filter, check and/or adjust the valves, check and vacuum hoses for leaks, check the fuel supply getting to the carb is adequate by undoing the carb drain screw and checking the fuel keeps flowing even after the bowl has emptied, start and warm the engine up and adjust the idle mixture and speed as recommended in the service manual.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By 97kingquad
      Okay so I bought this 1997 sazuki king quad from a guy and he had it for a few years. 
      He had it registered and on the trails last year but he said it bogged and backfired when he would try to drive it. so it sat for a year. 
      I bought it for 800 bucks and got it running that night and it ran great for a few days 
      But I parked it the other night and went to start it again and it was really hard to fire up and when I did it was bogging and idling high then low again.
      So I took the carb out and cleaned it (ended up doing it twice because it was still doing the same thing) 
      Now today I have it running slightly better, but it is still like 20% 
      I have been looking it up and trying to figure it out but I can't find the issue, has anyone else had this problem? I'll attach a video of it running and giving some throttle 
    • By Werewolf
      My wheeler originally had a fuel leak.But on trying to start it no spark. Took front end off, when I try to start it I get one spark then nothing. Come back a while latter one spark,replaced coil and cdi box no help?
    • By KW900A
      Hey all, new member, I just joined here hoping I can find some help, I’m always happy to help others but this time I’m at a complete loss. I’ll try to explain all this as best I can.

      I got this 94 220 Bayou doing some trading, the guy said it had quit running, and they couldn’t figure out what was up so he robbed some parts for another one and this one just sat in his shed. So it has not run in years. It was missing the flywheel rotor with the ring gear. I replaced the stator. The factory pickup ohms out to spec, generates ac current (.6 vac), I have an Amazon and a used oem cdi, the original oem smoked when I hooked up the battery, safety relay and starter relay are new. Neutral safety is working. It will crank with the button. But nothing I have done will get this this to excite the coil. I have an oem and Amazon coil. Neither really ohm within the spec but I’m tired of thinking I’ve found the problem and buying another part, so I’ve just been checking for a pulse at the green wire to the coil. I’ve ohmed the wires, checked voltages, used jumpers to get grounds, and I can’t seem to come up with anything. I have been doing electrical troubleshooting for years but this thing has worn my brain out. I cannot figure out what I am missing. Sorry I know this is long winded but I have spent hours with this and am just about at a loss, I’m sure it’ll be simple but I’m at my wits end… thanks in advance
    • By Sonders
      I purchased a super clean 07' Sportsman 800 EFI last year from the original owner with around 700 miles on it,  The only thing I haven't liked about it since purchasing was the aftermarket twist throttle they had installed on it.  They had it set up for running up and down the road, which was fine for them; but I needed it for a workhorse around the house pulling a bush hog, log splitter and wagon loads of wood.  Twist throttle doesn't work too well for my applications.  I purchased a oem thumb throttle and cable and installed yesterday.  After install the quad will start right up and idles perfectly, but as soon as I give it some throttle it sputters and tries to die.  Can bump the throttle hard and fast and it will go, but it tries to sputter still.  It's like older style carb that has junk in the fuel line or not getting enough fuel, however I didn't touch anything on it, other than disconnecting the aftermarket cable from the carb and connecting the new one.  I checked the points inside the thumb throttle control box (forgot actual name) and they are gapped, so they're not killing it.  The only thing I can think of is the throttle position sensor had to be unbolted and pulled off the carb so I could remove the entire carb assembly to gain access to the side of it to remove side cover and unhook old cable and hook up the new cable.  I installed it back the exact same way it came off, but could that somehow still have gotten messed up?  I have no clue what else to check as I'm not real familiar with these EFI set ups.  Any thoughts/help are appreciated.  Apparently I should have just left it alone and lived with the dumb twist throttle as it was running perfectly fine. 
    • By Jd101506
      Hi all!  
      I've got a 1988 LT4WD that I am working on.  It sat for almost two decades in a shed, so I replaced both the carb and the fuel pump (Pump was rusty, carb was ok, but had a pin hole in the bowl itself?).  Now, I went el cheapo and I replaced BOTH with Chinese aftermarket Carb and Fuel pump.  Now is where it gets confusing:
      So I did this SAME thing on my other Quad, a 1988 LT300E.  They take the same PN carb, and a similar fuel pump, (One has a 90 degree bend in the vacuum port).  I've been battling the four wheeler a bit with some electrical issues, but I noticed that at idle it runs GREAT when I gravity feed fuel from a burp can into the fuel bowl of the carb... But as soon as I put it on the fuel pump from the tank, it idles EXTREMELY low and smokes a little.  To me, this indicated that the carb itself was running rich.  I adjusted it a little on the LT300e, but I could never seem to get it right, it still will slowly die at idle when warm, but ironically if I CHOKE the motor, it'll start up and run.  I dont know if this is because the RPM increases?  But the quad will run around the yard great at RPM and then die at idle.  
      Now, the LT4WD.  I ended up with a faulty fuel pump for my second (I think the spring isn't seated inside as I can hear one rattling around) so when I installed it it WOULD NOT pump fuel.  So I ended up swapping the LT300 pump onto the LT4WD.  Boom, pumps fuel.  I put it all back together and got my tires on.  I ran it around my yard and it exhibits the SAME symptoms as the LT300e!  It will run around at RPM, but it will not stay running at idle, it drops realllllly low RPM and will start smoking a little as if its running rich.  Again, when I ran it with the fuel pump OFF I didn't have this issue. 
      In my head I'm thinking it would be a mixture screw OR float issue... But the mixture screw doesn't seem to help me on either, and the bowls are not over flowing (I checked both overflow lines).  Is there something I'm missing here thats obvious?  Is there a vacuum line or something I missed? Maybe some configuration or something I missed? I reviewed the manual and nothing stood out to me.  
      Conclusion:  Two different Suzuki fourwheelers, two different carbs (Both are chinese Ebay carbs) that BOTH run well when I mainline fuel from a drip can INTO the bowls, BOTH do not keep idle and seem to run extremely rich as they run great at RPM but slowly die at idle.  Adjustment screws, idle screws be damned.  
      I ended up ordering a new Suzuki OEM fuel pump for ~90$ just to have it and see if it makes a difference.  Any advice here though would be SUPER appreciated!  
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...