Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

Birthday?


Recommended Posts

Anyone else notice, or maybe its just me. I was born in October of '81 but it says I'm 27?

Not that I really care, just thought I would point it out.

I was 73 for a while.....

More than likely a forum "glitch"......

Ah....27....I *think* I remember that age.....

Tom D

Link to comment
Share on other sites

Anyone else notice, or maybe its just me. I was born in October of '81 but it says I'm 27?

Not that I really care, just thought I would point it out.

It's not as accurate as it should be. The system is not calculating exact months as it should. It's been brought to our attention. Thanks.

Link to comment
Share on other sites

wasnt long ago for me TD, hahahhahah

May your underwear turn into peanut butter and that you become surrounded by hungry St. Bernards with the hiccups!

:laugh::laugh::laugh:

-TD

Link to comment
Share on other sites

  • 2 weeks later...
If tomorrow it still says I'm 36 it is broken, if it says 37. Well happy birthday to me.

Happy upcoming Birthday! It's actually accurate to the month. Haven't worked it to the day as that is a little bit of a task...:wink:

We'll see tomorrow! Happy B-Day!

Link to comment
Share on other sites

Well it says 37, its dead on.It has been a good birthday so far!!!!!!!!!

Don't forget to stick candles in your carburetor....

Happy B'day dood!

Tom D

Link to comment
Share on other sites

Well it says 37, its dead on.It has been a good birthday so far!!!!!!!!!

Great! Have a great Birthday!!!

Just added a little Birthday feature on the HOME Page, above the "SHOUTBOX" area, to display "Today's Birthdays"!

bdaypic.gif

Now you can see who shares your special day...:wink:

Link to comment
Share on other sites

Great! Have a great Birthday!!!

Just added a little Birthday feature on the HOME Page, above the "SHOUTBOX" area, to display "Today's Birthdays"!

bdaypic.gif

Now you can see who shares your special day...:wink:

Just added a NEW feature today...now a [View More] link at the bottom of the block.

This will give you all the upcoming birthdays for the month! You can also click the "My Friends" link to see the birthdays of all the members on your friend's list.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By STLJ
      Hope everyone is having a great weekend,
      While riding my quad just quit, I mean dead. No life on the dash, no crank and obesity no start. 
      Had a quick look under the plastic, batt reading 12.7v power at the key switch.
      Changed the power pack, still no luck.
      Anyone else have similar problems?
      I don't see a fuse box/panel, is there fusible links in the system? If so where di I start looking?
       
      SK
    • By kawasig
      Hello All
      I'm kinda new to ATVs. I just bought a 1987 Suzuki quad runner 230 Dual Range. I'm having a problem finding info on it. It's very clean, only 2.800 miles. The front wheels are only 30 in.center to center. I was thinking about adding wheel spacers to give it more stability. I realize the added stress on ball joints and bearings. I'm wondering if there are any other concerns? Any input is greatly appreciated!
    • By beast6228
      It's been a long time since I have used a forum, I was the admin of one for quite a few years, had thousands of daily active members, with lots of crazy posts and spammers, so I salute the admins. Anyway, just waving my greasy hands, Hopefully I can help others out.
    • By joshua91673
      hi every one .anyone out there my issue is my kick start wont stay out  i have to have some one pull it out.  it pull out easy just wont stay out to kick it over .kicks over and starts no problem 
      also does this quad have a ajust mint for the rear spring .it sags when i get on it .or is this normal . thanks guys for your time 
      first post 
       
      josh ohio
    • By n4cer26
      Just bought a non-running 425 Magnum 6x6. Guy said previous owner had motor rebuilt (3 years ago or so.) It reportedly ran great but recently the electric start began failing and he put a new recoil on it which he broke immediately.
       
      I get it home and put a new recoil on it and the pull is incredibly hard....so much so that I think I'm going to break the new recoil assembly. I also installed a new starter which won't roll it over either.
       
      I'm thinking maybe a hydro-locked situation so I pull the plug and the motor rolls over fine with both pull start and electric start. The cylinder was dry however.
       
      Checked the valve lash and it was right on at .0006".
       
      Checked the compression relief spring on the end of the cam and the spring was strong and keeps the metal piece against the dowel like it should. The cam lobes look good from what I can see.
       
      I have a small camera that I dropped into the cylinder. Could t get a pic of the entire chamber because of the angled engine but there are marks on the center piston and a couple of grooves once side of the piston top. I will include the photo.
       
      Anyway....I'm at a total loss at this point. Not sure how to proceed and diagnose. Would sure appreciate anyone's help who might know what the heck is going on! I was able to get it to turn over about 5 times with electric start with compression tester installed which read 145 lbs. I don't know what else to do!
       
       Reply
       
       
       
       
      Sent from my SM-F926U using Tapatalk
       
       
  • Similar Tagged Forum Content

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...