Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tb140724

2001 Arctic Cat 500 backfiring - any advice?

Recommended Posts

i have a 2001 arctic cat 500 that has started back firing and cutting off. it seems to happen more after its been rode a bit but at no particular speed....it will crank back up but continues to try to die and back fire and eventually dies again..any advice on where i should begin looking to fix this problem????

Share this post


Link to post
Share on other sites


when was the last time you rode it before this happened ? is the gas old ? have you changed plug since 2001 ?

Share this post


Link to post
Share on other sites

check for a short in the ignition switch or the kill switch, make sure the plugs are in good shape first, i would put in news just to be sure. a bad connection at the battery can cause a problem like that also.

hope it helps

pontiacjim

Share this post


Link to post
Share on other sites


Hi, just a suggestion but try setting the valves. I have a 2000 ac 300 and a 2003 ac 250 and once they got a few hundred miles on them I had to start adjusting the valves for hard start and backfiring.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brian Simmons
      I am looking at a 90cc Arctic cat 90cc not sure what year right off hand . The shaft broke off right outside the motor . Can anyone help me ? What do I need to do to fix it ? Do you have any pictures or videos ? Let me know ?
       
    • By BosoxBruce
      Recently I noticed gas leaking from under the gas tank on my 2005 250 2x4. As I looked closer it appears to be leaking from the shut off valve under the tank. It's the valve with the handle that can be turned to open, close or reserve. Can this part be replaced? Thank you.
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Chase Cook
      I have a Yamaha warrior 350 and it has a brand new head and piston set. The piston has some scoring on the sides so I bought a new piston kit and it should be here tomorrow. The bottom of the cylinder head still has the cross haching on it but the mod and top don't and still looks good. Do I have to rehone it or no? No would be a great answer LOL.. need help. Also if I do is there another way to rehone it without a honing tool.. don't have one..
  • Similar Tagged Content

    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By chevyboy
      AL righty I did some trading around this weekend and ended up picking up a few 4 wheelers for cheap. I ended up with this one for $500 in it total and well the guy told me it dropped a valve. I haven't really messed with it at all. But this weekend I am going to try and start working on it some to get it running before winter time frame. So what I am asking is a couple of questions.
      1. First off where do I start I tried pulling the pull cord and could not get it to move at all.
      2. I need to get a service manual for this 4 wheeler where can I get it downloaded for free?
      3. what do I need to look for and how do I go about this really. I do have experience with 4 wheelers but this one is a little different to me than others because its a V2 and I have no clue where to start internal on the engines. Most of my experience is on the outside portion of troubleshooting on theses wheelers.
      Please no smart butt answers as i am new to here but just wanted opinions on where to start. Please and thanks wink:
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...