Quantcast
Jump to content

Search the Community

Showing results for tags ' backfiring'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 7 results

  1. Hi. I recently had to replace the diaphragm on my QM 500, so I decided to add a sigma 6 jet kit. I basically replaces the main jet with a 135 (was 130) and moved the clip on the needle down one space (as per their directions) towards the RICH direction. Now that I have it reinstalled it starts great, idles great but if you try and give it any throttle it sputters, pops and looses all power. With the choke on it will accept throttle. This implies to me that I am running LEAN, which seems strange as I moved the needle towards rich and put a bigger jet in? I have checked the rubber connections on either side of the carb, the carb has been out and it is CLEAN. So any thoughts other then just "clean the carb". Thanks Chris
  2. I have a Yamaha bayou 300, I think 1986, ran great till last year when it started to backfire a little. This year had trouble starting it up, changed the plug, and ran some carb cleaner through bust still sputtering? I adjusted the choke as it always had a problem staying running when the chock was open and now seems to be ok, but still sounds like it wants to backfire? Any suggestions???
  3. Hello Everyone and thank you in advance for any advice you can provide. Also this is my first post. I have read some other posts regarding backfiring of this type of quad, but my issue adds another layer of complexity. My quad which I purchased from a gentleman who couldn't figure this issue out thought he had it licked, as well as I did. He had replaced the carb with a brand new one and still had the same issue. Here is the issue: Initially the quad ran great, didn't have any backfiring issues IF the ignition switch was turned all the way to the second click which is the lights on position. It would start and run fine. However, if the quad was run on the first ignition click - lights off, it would backfire and not run. So the solution to the problem was simply to run the quad with the lights on. Now, even if it is run with the lights on it backfires and sputters. It will not accept any throttle. It will backfire and surge if throttle is applied. Thank you for any advice.
  4. My Eiger, is not running well. It starts fine, however it kills whenever I throttle it up. When I hit the gas it sputters and backfires. I have checked the air filter, it is fine, there is no exhaust impedance, the fuel is fresh and clean, any suggestions? Thanks in advance.
  5. i have a 2001 arctic cat 500 that has started back firing and cutting off. it seems to happen more after its been rode a bit but at no particular speed....it will crank back up but continues to try to die and back fire and eventually dies again..any advice on where i should begin looking to fix this problem????
  6. hello and thanks for reading. i have just recieved a 2000 suzuki quad master 500 it has 1200 miles on it and it needs help. first off the reason i got it for cheap is that the starter reduction gears broke the block where they mount so it has to be pull started. after getting it home i made sure all the metal peaces were removed from inside the stator cover. then i put it all together and started it up. it will idle but if i rev it up it will stumble and back fire real bad. i have cleaned the spark plug and the carb and the air filter. it looks like the cdi box has been replaced i can see butt conectors and bare wire( somebody did a bad job). could this be a timming issue? how do i check time?. any help would be great and no i dont have any manual.
  7. My new KQ just suddenly started backfiring VERY loudly sometimes when I get out of the throttle at a good speed and let the motor help me to slow down along with braking. It also will make a soft backfire if I rev it up a little in neutral, and the last symptom it has is when I get it up to temp and let it idle it will purr like a kitten and all of a sudden just shut off intermittently. I already bought a new plug, gapped it, installed it and if anything it made it worse. I did have the 100 mile service done not long ago and it just turned 400 miles today so it leads me to believe that it may be running just a little lean but I wanted to run by everyone here to see if anyone else has had this happen and if so, how you remedied it.

×
×
  • Create New...