Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

Video of my holeshot


Recommended Posts

Yeah, they are permitted. But would you would really feel proud of yourself for taking a holeshot when you get to start in gear but no one else does? I would consider that cheap/cheating. A rekluse is one thing one you are out in the nasty stuff but to use it to fool the starting gate official into thinking you are in neutral is kinda shady in my opinion.

Link to comment
Share on other sites

I dont mean use it so you can leave it in gear, have it in natural like everyone else but with the rekluse you could put it in gear and go without having to use the clutch. But it would still be kinda unfair, plus i feel slower everywhere else with the rekluse compared to the stock clutch..

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By joshua91673
      hi every one .anyone out there my issue is my kick start wont stay out  i have to have some one pull it out.  it pull out easy just wont stay out to kick it over .kicks over and starts no problem 
      also does this quad have a ajust mint for the rear spring .it sags when i get on it .or is this normal . thanks guys for your time 
      first post 
       
      josh ohio
    • By Wonderwoman
      I am hoping that someone here can give me some more ideas. Our poor old red 300 won't start. We rode it, running fine, shut it off and now it won't start. Have gas to the carb and spark at the plug. Valves are adjusted. Still won't start. Tried a little starting fluid in the air chamber and still won't start. This poor old machine has 7000 miles on it. That has to be an Arctic Cat record! And I have never touched the engine besides setting the valves. Unfortunatly it looks like it only has 60 psi of compression. Don't understand how it could be running fine and then nothing. Someone give me a clue as to what I am missing or what to check. I was going to rebuild the top end this next spring but didn't want to do that this winter in a non-heated garage. Any help?
    • By ATVNetwork
      With the AMA Pro ATV battle wrapped up at the previous round, the final round of the 2023 ATV Motocross National Championship Series, an AMA National Championship, (ATVMX) would be for glory and the record books. View the full article
    • By Sblt80
      Lt 80 had new top end rebuild and will not start now, 
      I have a spark and compression
      even tried putting fuel down the barrel but still nothing.
      hasn’t even tried to start or back fire since rebuild
      can anyone help please 
    • By DayBreakJim
      So my latest wheeler is a 04 Yamaha Bruin 350. It had all the wires cut from the stator and a few others and no wiring harnesses. The previous owner had them all twisted together and the bike neutral light would come on it would start (hard to start) but then would idle fine. It would die when you gave it gas so I soldered all the wires together and went on inspecting assuming it was a carb issue. Later after the carb was cleaned and adjusted I got this (see video). The bike would want to die anytime you gave it gas and there would be this horrible knocking sound but only when you gave it gas. I was worried it was the rod bearing and electrical still messed up somehow.
      Upon further inspection of the wires coming from the stator there was a W/R wired to R and a R wired to W/R. I switched them so they matched per the service manual (W/R to W/R and R to R) and the bike started right up, idled and revved out fine and the knocking noise disappeared. This was the problem the whole time. It was just really hard to tell bc the oem wires coming from the stator were so brown and dirty I could barely make out which was which.
      Where the hell did that knocking noise go? and what was causing it?? Just racking my brain trying to figure out what it was so I know for next time but I can't make sense of it... Really thought it was the rod bearing but it didn't make the noise at idle so I was questioning it...Luckily I kept searching!!

      20230725_171507.mp4    
       
       
  • Similar Tagged Forum Content

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...