Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

yamahagirl28

Newbie from Indiana :)

Recommended Posts

Hi everyone :)

Just wanted to say a quick hello and introduce myself. My name's Marian, I'm 27, and love going out riding/ mudding when I get the time. Unfortuanately that hasn't been happening too much lately. Anyways, I ride a 2008 Yamaha Wolverine 450 that I absolutely love. My fiance got me hooked on riding back in 2008. He currently has a 2008 Kawasaki Brute Force 650i.

I found this site one night trying to look up stuff on my Wolverine and decided wth might as well join. While I'm not the greatest at posting, I do try to check in every couple days or so to see whats going on.

Anyways I look forward to learning more about our quads on here. And if anyone's every in Southern Indiana we're always down for going for a ride :)

Share this post


Link to post
Share on other sites






Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
    • By Colin Davis
      I recently acquired a Yamaha bear tracker 250 that does have a wiring harness.  Does anybody have a wiring diagram for the 250s. Also if you have a pin diagram that tells be the colors of the wires going to the cdi and rectifier or just a picture of the plugs would be much appreciated. I can’t find anything on the harness online. I have all of the switches and stuff and I plan on just build a harness myself because I can’t find one to buy.



  • Similar Tagged Content

    • By 4tracker
      Come on up, here to Michigan, with so many great trails, covering half our state! So many trails it would take a life time, to explore them all! Get with me and lets plan a trip, where I can save you years of trying to find the best of the trails, towns, restaurants, lakes, hill climbs, campgrounds, so much clean sand, you'll think your riding in Arizona lol!
      Summer will be here, before you know it! 
      If your over 50, so as to have more in common, join me, and lets ride!
      Thanks, Steve



    • By madstuff33
      hiya, im not really new to riding quads but i am new to owning my own (working) quad. i have a falcon 150, which isnt too bad, bit sluggish on steep inclines but overall far better than the smc r100 i used to own. i have a basic understanding of single cylinder bikes and a less than useful understanding of anything bigger so i may be asking for a lot of help lol. anyway, i look forward to being proved wrong relentlessly and actually maintaining a working bike
    • By Serrowell49
      Hey all names Sean just joined up. I surfed the forums and couldn't track down anything to help me. Problem I'm having is when I try to start the quad with the electric start it turns over and will cough and a little puff of white smoke comes out of the exhaust. I pull started it the other day and she fired and would go for a bit if I feathers the throttle. As soon ad I would pull the clutch in though she dies. I changed spark plug, oil, starter solenoid. Haven't been able to check compression. Was thinking maybe timing is off? I'm not sure at this point I'm frustrated but keeping hope someone out here can point me in the right direction, this is my first quad.
    • By dybamx
      Hi, I am a new guy to the forum with just a little experience riding atvs.I have a 94(I think) 4x4 Timberwolf and I need to replace the ujoints on the front driveshaft. I broke one of the yokes and have found a couple on ebay.
      Is there a way to get the yokes off with the ujoints in place or is there a trick to take the ujoints apart with the driveshaft in place? I have replaced many ujoints on cars but never on an atv and I am confused on how to go about it.
      any pointers are much appreciated
    • By vf8170
      Just wanted to give a quick hi from Indiana. Looks like a good forum, looking forward to chiming in.
      Name is Vince and like to ride with my boys. We get out as much as possible. Look forward to sharing with you all.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...