Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JacobSlabach

2004 Polaris Sportsman 500 Reversed Terminals On Battery

Recommended Posts

Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!

I think the biggest issue right now is the electrical.

  • Like 1

Share this post


Link to post
Share on other sites


Topic title changed to include full year and issue: 2004 Polaris Sportsman 500 Reversed Terminals On Battery

Share this post


Link to post
Share on other sites

So I had a friend that did the same thing to the same bike. And found that the harness burnt up inside the bundles of wires. Completely melted.  He knew right away because he smelt it and seen a little smoke. 

Did you see or smell any of that ? 

How there was no protection is beyond me. He wound up changing the entire harness.  

The stator coil was also wasted.  

The only good thing it the harness was only $85 and the stator I don’t  remeber the cost. 

Make sure there is not a fuse anywhere before you go through all of this and download the manual to review the harness. Some models have a fuseable link that could burn up preventing damage. 

But honestly I would check the tranny first and make sure it’s all good before you put any money into it.  If the gears are shot then it’s big bucks and you might want to cut your loss now ! 

  • Like 1

Share this post


Link to post
Share on other sites

no I did not see any burnt wires or smell anything...  the cables sparked a good deal when I hooked them up to the battery (I only had the cables reversed for maybe about 5 or 10 minutes)

I am pretty sure there is no fuse.

Share this post


Link to post
Share on other sites

and I forgot to say that this is a Remington Special Edition, but its been wrecked or something cause it has green plastics on it now.

heres a pic

Picture1112181832954.jpg

  • Like 1

Share this post


Link to post
Share on other sites


Start stripping it down and going through the harness.  The crab is going to have to be cleaned plus that shifting issue. Keep in mind that even if it’s not worth fixing the plastics alone are prob worth 500-600 so parting it out you would make your money back. But you have to decide once you get into it. 

Carburetor * crab 🤣

Share this post


Link to post
Share on other sites
29 minutes ago, Frank Angerano said:

Start stripping it down and going through the harness.  The crab is going to have to be cleaned plus that shifting issue. Keep in mind that even if it’s not worth fixing the plastics alone are prob worth 500-600 so parting it out you would make your money back. But you have to decide once you get into it. 

Carburetor * crab 🤣

lol yea I was going to clean thew crab anyway...  I'm pretty sure its gummed up inside..

Share this post


Link to post
Share on other sites
23 hours ago, JacobSlabach said:

ok so the ecm appears to be fried.  Can anyone give the specs for an ecm on a 04 sportsman 500?

What makes you think its fried??  5 minutes is 5 too long.

Share this post


Link to post
Share on other sites


6 hours ago, johniii said:

What makes you think its fried??  5 minutes is 5 too long.

12v going into the ecm and only like .4v coming out on only one of the wires.  The ecm is where all the electricity stops.

please correct me if I'm wrong though!  I'm not looking forward to paying around $150 for my mistake...

Share this post


Link to post
Share on other sites

found one for $120 on ebay.  anyone find one cheaper?  and is any way I could redneck the old one to make it work?

On 12/14/2018 at 9:10 PM, JacobSlabach said:

Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!

I think the biggest issue right now is the electrical.

also, the shifter arm is stripped in the compartment on the tranny...  weld or some other glue?

Share this post


Link to post
Share on other sites

Not sure about making it work via “redneck” style lol  if you are sure it’s bad and the bike is worth it then go for the replacement. 

 

What’s stripped the splines on the shaft itself? I would not weld it since the heat will prob kill the seal on the shifter. If you do weld make sure you disconnect the stator coil. It will fry! 

 

 

Share this post


Link to post
Share on other sites

Ive never looked at the wiring on a polaris before I got this one so I was taking my friend's word for it since he owns two sportsmans

on sportsmans, there is like a little gearbox for the shifter.  the part that is stripped is not attached into the tranny

Share this post


Link to post
Share on other sites


the part that i'm holding in there is the stripped part attached to the shift arm.  it has a cog that turns the trans shifter.  Thats the other shaft.

Picture1217181306951.jpg

Share this post


Link to post
Share on other sites

Yea I see, wow it’s beat up.  Does it come out? I haven’t looked at the manual so I’m guessing right now. Have you looked or tried to remove it? Years ago I would drill though it and bolt it but it’s risky if your rough on the shifter because it takes away from the strength of the shifter rod. 

Share this post


Link to post
Share on other sites

yes the part that I'm holding in comes out easily.  the cogg on that part stripped because it got rusted.  I'm woundering if I could det it welded and that should fix it..  but yes, the part that is stripped is does not go into the trans

but a new shift shaft will cast about $70 and I'm already gonna have to get a ecm 🤢

and btw is there a way to take the ecm apart and fix it?  I'm just assuming that its shorted out somewhere in there..

Share this post


Link to post
Share on other sites


Look for a blown  fuse somewhere in the  main circuit from the battery.  That may be all the problem with the  ECM and the rest of the circuits. If there  wasn't a fuse or fusible  link  the whole wiring system  should have gone up  in smoke within seconds. As far  as the  ECM  and other sensitive electronics goes with reversed polarity,  they should have blown  within  milliseconds of the reversal.. Too  fast for you to see anything happening. Since you say it was hooked up  for minutes  without  visible smoke or damage I'd look for a  fuse or fusible  link and hope it saved the day .

 

  • Like 2

Share this post


Link to post
Share on other sites

That’s what I think. And reason I said that is my buddy that did the same thing burnt up immediately! Same bike. So maybe it’s not that bad. 

Share this post


Link to post
Share on other sites
12v going into the ecm and only like .4v coming out on only one of the wires.  The ecm is where all the electricity stops.
please correct me if I'm wrong though!  I'm not looking forward to paying around $150 for my mistake...
I dont know about 04 but on my 99 the fuse is on the left side behind the side panel. It's wrapped in a black, almost like shrink tube. It's an automatic reset. Probably check that with a test light. The circuit breaker can be bought at auto parts store.

Sent from my SM-G965U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Ok just watched a video on youtube on the 03 sportsman there are two circuit breakers under the front access panel . Google :How to test circuit breakers on Polaris .

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites

I will check that!  thanks!  and all connections on the handlebars I sprayed with WD40 and made sure they were connected.

btw, having trouble getting the throttle cable unhooked from the carb.  Any suggestions?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By 4tracker
      I'll keep looking/asking until I find someone that's in same boat, or atv as I'm in lol Well maybe not the exact same atv, any atv would be ok lol
      Riding skills from slow poke to flat WOT is fine with me, as long as were out there in Gods country!! Get in touch before the season starts to get acquainted before hand! Thanks, Steve


    • By flyinbrian365
      View File 2012-13 Polaris Sportsman 550 EPS X2 Service Manual
      Full service manual
      Submitter flyinbrian365 Submitted 02/15/2019 Category Polaris ATV  
    • By colin james
      View File 2002 Polaris Sportsman 700 Service manual
      This is the factory service manual for the 02 sportsman 700 to have complete manual download all sectionset or just download  the section you need.
      Ch1 = General    
      Ch2 Maintence 
      Ch3 engine                     
      Ch4 fuel system /carb 
      Ch5 boady/ steering / suspension 
      Ch6 pvt     
      Ch7 final drive
      Ch8  transmission  service
      Ch9  brakes
      Ch10 electrical
       
      Submitter colin james Submitted 07/27/2018 Category Polaris ATV  
    • By flyinbrian365
      View File 2011 Polaris Sportsman 550 All Models Service Manual
      2011 Polaris Sportsman 550 All Models Service Manual, Full service manual
      Submitter flyinbrian365 Submitted 02/13/2019 Category Polaris ATV  
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×