Quantcast
Jump to content

Search the Community

Showing results for tags ' transmission'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Product Groups

  • Advertising

Marker Groups

  • Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 26 results

  1. I have a 400 polaris'04 that when in low it pulls but wont in high
  2. Took my wolvy for her first trail ride past weekend. Got home and cleaned all the mud and dirt off. Went to take a spin around the neighborhood and started having issues. When you are about 1/2 to 3/4 throttle the RPMs will sudden spike way up with little difference in power to the machine. Once you shift to the next gear it will increase power/rpm consistently then same thing happens and you get a sudden RPM spike. It also seems to recreate the problem if you are low in the gear and try to punch it...High rpm with no power increase. If you shift gears and gradually increase throttle she will increase power and RPMs consistently but if you shift and are more than 1/2 throttle it will increase power and RPMs fine until you get about 1/2 to 3/4 way through the gear then you get the same RPM spike... Hope I am explaining this clearly. My truck did a similar thing once and it turned out to be a whole new tranny...hope this is a different issue. Thanks for your help guys and gals.
  3. Ok i got a 1991 polaris trail boss 350 i bought from my neighbor and he didn't know what was wrong with it here the piston skirt broke off and dropped in the bottom end i ripped motor out and ripped it apart to get the pieces out and everything looks good so i put it back together it needed a key so i bought a new one well it didn't work so i bought one off a junk wheeler and it worked but wont shut it off i revs up so what could be causing this. And my transmission dont have high range what made this happen?
  4. I have a 2010 kingquad lta400 I was wondering if there is transmission fluid that I should replace. it was a long winter of plowing and I am changing all fluids. if there is transmission fluid what kind should I buy?
  5. I am new to the ATV world. I just bought a used 2007 Honda 420ES. The first three gears are great. When I shift it into 4th of 5th there is a grinding noise. Any ideas on the fix or am I going to have to go into the transmission? Any help is greatly appreciated.
  6. Hi everyone, noob here! I am helping a buddy of mine with his newly acquired Eigner LT400. Here are the details: Quad has 87 miles on it, yes, only 87 miles. PO started it up one day, put it into gear and heard a popping sound from engine/transmission. He had a mobile mechanic look at it and the mechanic told him he needed a whole new tranny. I do not know much about quads but I work on my own Dual Sport (KLR650) and offroad trucks. Here is what I have done so far: Starts up fine with electric starter and pull/manual starter. Neutral light comes on if I move shifter to neutral. Reverse light comes on if I move lever to R. If I change gears while its running nothing happens, it will not move if I apply some gas (either in L, H or R). With engine off I put tranny in 1st gear and try to move quad by pushing back and forth and I have resistance. If I put it into a higher gear I can move it back and forth with some resistance and can hear the gears crunch. We are going to wait for weather to get a little warmer here in the NE and the first thing we will do is drain oil and check for any metal shavings or chunks of metal. Next, we will take off tranny side cover and look for any obvious damage. Could you guys recommend a good shop manual (in store or online would be fine)? Any other test we can perform before taking it apart? Anyone have experience with this kind of problem? Any help would be greatly appreciated!! Ride safe, John
  7. (My first post here) My wife has a 2010 TRX420 and last night it left her stranded !!*&$$#@!! I went out in the rain to retrieve it and could not get it to start (turn over). When the key is turned on I get the - symbol with no blinking. The PS light stays lit I can also hear the fuel pump kick in. I played with the emergency shifter and could never get it into gear or change its symptoms (start). After doing my internet research I see the - may also be connected to other issues. I have it back in the garage and charged the battery (you never know) to know avail. Before it goes to a dealer I want to try and see if someone out there has seen this issue and can get me pointed in the right direction and check some things out. I do have a service manual but could not find a matching trouble shooting description. Thanks!
  8. Hi! I own a rancher at 2004 since few months and works perfectly. However i realized that when i climb a hill especially rough one, or when i doing a donut in the sand, transmission seems to slip for about one second. I can hear the motor rolling free and feel like i'm going to neutral. I had this summer to carry a broken polaris in a trailer and my honda did a great job and no slipping, but when I "shake it"a little it may slip! I read it could be an oil problem(low level). Is anyone ever had this problem or noticed it? Thanks a lot!
  9. Im looking at 2004 Foreman 500 with transmission problems. It has been used at a junkyard to push cars around. One day something popped and it stopped moving. Ideas/suggestions as to what may be wrong and the cost?
  10. I ride a Linhai bighorn on our family farm. This is something my gramps bought less than a year ago to help haul wood with. He had a stroke and it's hard for him to get onto his tractor, so he thought this would be better. It isn't for him, but it's way more handy for me. I usually haul firewood and trash with it. No major abuse whatsoever. It's got less than 10 hours on it if I had to guess. Lately it's developed this problem where in gear (notice only in forward) the bike will shudder and lurch. I figured out that the driveline is binding somewhere, and pretty bad too. If you give the gas it will go away at speed, but just putting around slowly it's very evident something is wrong. I jacked the bike up and chocked the front wheels. In gear with no weight or load on the rear wheels, I cannot get the problem to replicate. Not sure what to do here. I want to file a warranty claim (and soon) but I have a feeling I'm going to get blown off if I can't tell them a rough idea of whats wrong. Anyone else have similar experience?
  11. bought 2005 king quad 700. got burnt now need motor and transmission
  12. Hi all , I have a 1997 Polaris Scrambler 400 4X4. It will not go into forward and if you keep at it and it does go into forward gear it will pop back out if you are going down a hill and your rpm's drop. It goes into Reverse very easy with no grinding. It grinds like crazy trying to get it into forward. You can hear it click into gear then all you hear is a light grinding in the transmission that get louder with the rpm's raising without going into gear. the 4X4 works fine. Sometimes when you get it into gear it will stay in gear for awhile before popping out and sometimes it will stay in gear just a few minutes and then it takes anywhere from 5-30 minutes to get it to take forward again. Before i tear the transmission down , does anyone have any ideas what i'm going to run into ? Thanks for the help
  13. I drive a 98 Polaris 400 Xplorer. Reverse keeps popping out of gear. Anyone know of adjustments that can be made to correct this? Gerald
  14. 2006 400 4x4 manual trans. Hello all, new to the forum and already have a question. My bike will shudder for just a second when shifted into 2nd gear, stops when rpm's come up the shudder is most prevalent when going uphill. Anybody else ever had this problem?
  15. I stopped at a Polaris Dealer today and found out Polaris not only changed the part and number between the output shaft from 3233689 to 3234224 but the output gear shaft changed too from 3233688 to 3234266 so you cant buy one without the other. So I'm looking for a original shaft or a Gearcase for a 2003 250cc Trail Blazer the shaft also fits the following models 1999 sport,2000,2001,2002,2003,2004,2005 Trail Boss, Trail Blazer, or Scrambler. My shaft has sheared off where the small chain sprocket is attached
  16. Hi all, A friend of mine that I ride with has a 2008 king quad I believe it's a 450 and he has this issue when riding for awhile say 15-30 minutes through water or real soupy mud that the transmission starts to slip horribly in 1st and in 4th. If he lets it sit for an hour after it starts slipping it'll run fine again and stay that way until he goes back in the water. Anyone have any idea what might be causing this? my guess would be water is getting into the drive train somewhere causing it to slip and once the water dries out it's fine. though that confuses me because if water was getting into the transmission somehow there would be water in the oil. Could there possibly be water in the differential making it sluggish? the differential has these strange flimsy rubber bellows hooked to a little pipe on the top center of each one and I have no idea what they are for, it could be possible one of them is sucking water. My guess is as good as anyone's. Thanks
  17. hey i just bought a 2001 polaris scrambler 400 2x4 that runs. but unfortunately the transmission is kinda messed up.... when i start it up it runs good. when i put it in gear(in drive) it makes a loud grinding noise!!!!.. it barely walks ...when i turn it off and roll it, it makes the same grinding noise....also the reverse dosnt work.. i bought it becasue i thought its a good price for $400 and is in real good condition and has clean title... please tell me what might be causing this noise. im not very experienced with transmissions but ill give iit a try.....any help appreciated:biggrin:
  18. will not shift with the emergency shift wrench . it is giving me dtc code 2long 2short need help . i have a shop manuel for this atv and can't figure it out.
  19. I just bought this machine and it wasn't shifting into gear cleanly. I have been fiddling with the rods from the shifter to the transmission and now have reverse consistently, but can't get forward gears. I had lo forward before I start messing. Is there a trick? Some guideline to adjust to? Thanks for any help.,
  20. just wondering since Kawasaki and Suzuki use to make the z400 and kfx400 as one,(they seemed to be the same quad). was the transmission gearing any different in the 2 quads? it seams like the Z400 was faster and pulled harder then the KFX400 or did it!?!?!?!?:thinking:
  21. Hello, I am new and not sure if I am posting in the correct area. It seems like my ATV's trans is slipping. I only use it to mow with a tow behind. When I turn sometimes there is a high pitched noise and ATV doesn't move. Does the clutch need to be replaced or are there any adjustments I can do? This does not happen when cruising. Thanks in advace.
  22. Ok, I'm new to this forum and the 4 wheeler world. I have a 2002 LTF500F 4X4. The problem is this thing is VERY difficult to get it to shift from 1st to 2nd gear. It seems hard to downshift sometimes but it's usually during upshift. Upshifting past 2nd seems to be ok. How can I help this issue or is it going to turn into a teardown issue? Is this common? Could using a lighter weight oil help? Any guidance is appreciated.
  23. I have a 2007 honda rancher 420 with trans problems. When I am riding it with the motor at around half and throttle and up the gear light will start to flash and then go away for about 5 seconds and then a dash will come up where the gear is sapose to be. I have to cut the fourwheeler off and use the front brake to crank it in gear and than wait a few seconds before it will shift. It does it in all gears except reverse as far as I know. It started about 4 months ago and is getting worse everytime i ride it. Please help me figure out how to fix it or atleast what is going on so I can take it to have it fixed.
  24. Last time I put up my 2004 Honda Rubicon AT I had no issues. Now, I get it out for four wheeling and it "--" blinking on the display when in neutral. I look it up in the owner's manual and it says to turn it off and back on to reset the automatic transmission. That works. Then, I find that it goes in D & R roughly and also it makes a sound (like a fan or dry bearings) when it's in neutral. No noises in D or R. All fluids are clean and full. Any ideas about Honda Automatic transmission noises in Neutral?
  25. low gear is more torque... but i dont know wat u r asking? wat is it doing wen in high gear

×
×
  • Create New...